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4.0 INTRODUCTION
Windows not only includes the management utilities like File Manager and Print Manager, but also includes a set of
office tools as those found on the office desk, including calculator, calendar, notepad, and clock. These tools are
included among other useful programs in the Accessories group and help in performing the everyday tasks.
The programs in the Accessories group are also called "Applets" because these programs do not offer full range of
functions that separate application programs do. Even so these applets are quite useful.
To start an accessory, choose an icon in the Accessories group.

4.1 OBJECTIVES
After going through this unit, a student should be able to
•
•
•
•
•
•

open a file
edit a file
save the work done
use key board options for mouse
use drawing tool i.e. paint brush
familiarize with other accessories

4.2 WRITE
Word processors are the most commonly used programs. Write is the word processor provided with Windows ver
3.x. Write is simple and easy to master. Though not a very powerful program, it has enough features to create
professional-looking reports and documents. When you create Write. documents, you can,, type, edit, and format
text in the Write window; insert graphics; save the text and graphics as a file; and print your documents.
Write also supports object linking and embedding (discussed in the next unit).

4.2.1 Opening Files
To work on a document, you must first open and display it on your screen. You can then edit, format, and print it.
When you start Write, a new, blank untitled document opens. To begin working on it, just start typing and it can be
saved under a new name.

To open an existing Write document
1.

From the File menu, choose Open command. The Open dialog box appears.

2.

Type or select the filename. If the file is on a different drive or directory, select the drive from the drives
list and directory in the directory box.

3.

Choose the OK button.

To open a new, untitled document
•

From the File menu, choose New command. If a document is already open, windows prompts to
save any changes made, before opening a new Write document.

4.2.2 Saving Files
When you open a document, it is copied from the disk and displayed in Write window. As you work, you change the
copy of the document in the window. The Save command can be used to preserve your changes. When you save a
document, it remains on your screen so that you can continue working. It is a good idea to save the document
frequently.

To save changes to a document
•

From the File menu, choose Save command.

To save a new (untitled) document or the current document under a new name
1.

From the File menu, choose Save As command.

2.

Type a filename. If the file is to be saved on a different drive or directory, select the drive from the drives
list and directory in the directory box.

3.

Choose the OK button.

4.2.3 Typing Text
When you start typing text, an insertion point marks the place where the text appears.

To type text in a new document
•

Begin typing the text. Press ENTER to move the insertion point to the next line. Press the
SPACEBAR to move the insertion point one space to the right.

To type text in an existing document
•

Move the mouse pointer to the place where the text is to appear, click once, and then start typing.
Or use the arrow keys to move the insertion point to that location.

4.2.4 Moving within Text
The insertion point can be easily moved within text and placed at the desired location.

To move the insertion point using mouse
•

Place the mouse pointer at the desired location and click once.

To move the insertion point using keyboard, the following are the ways
To move to the
Next Line
Previous Line
End of the line
Beginning of the line
Next screen
Previous screen
Next word
Previous word
End of the document
Beginning of the document

Press
DOWN ARROW
UPARROW
END
HOME
PAGE DOWN
PAGE UP
CTRL+RIGHT ARROW
CRTL+LEFT ARROW
CTRL+END
CTRL+HOME

4.2.5 Selecting Text
To make changes to blocks of text, the text needs to be selected. To select text the selection area can be used. The
selection area is invisible and extends vertically along the left margin. The mouse pointer slants to the right when
inside the selection area.
To select
A single line
Several lines
A paragraph
Several
paragraphs

Do this
From the selection area, point to a line and click the mouse button.
From the selection area, point to a line and drag the. pointer up or down within the selection area.
From the selection area, point to a paragraph and double-click.
From the selection area, point to a paragraph and double-click and hold down the mouse button. Drag
the pointer up or down the selection area.

To select
A range of
text
The entire
document
A range of
characters

Do This
Select the starting line or paragraph. Press and hold down SHIFT while pointing to the last line or
paragraph from the selection area. Then click. Write selects everything the two points.
Press and hold down CTRL, and, with the pointer in the selection area, click.
Point to the first character. Press and hold down the mouse button, and then drag the insertion point to
the last character to be selected.

To cancel the selection
•

Click anywhere in the document.

4.2.6 Editing Text
Editing text includes addition, deletion, copying and moving functions.

To add text
•

Place the insertion point at the desired location either using mouse or the keyboard and then add
text.

To remove text
•
•
•

Press DEL key to delete the character to the right of the insertion point.
Press BACKSPACE to delete the character to the left of the insertion point.
Select the block of text to be deleted, and press DEL key.

The Copy, Cut, and Paste commands transfer and duplicate information.

To copy text by using the mouse
1.

Select the text you want to copy.

2.

Move the mouse pointer to the place you want to insert the copy.

3.

Press and hold down ALT, and click.

To copy text by using the keyboard
1.

Select the text you want to copy.

2.

From the Edit menu, choose Copy command.

3.

Move the insertion point to the place you want the copied text to appear.
Or
Select the text you want to replace with the copied text.

1.

From the Edit menu, choose Paste command.

To move text by using the mouse
1.

Select the text you want to move.

2.

Move the mouse pointer to the place you want to insert the text.

3.

Press and hold down SHIFT+ALT, and click.

To move text by using the keyboard
1.

Select the text you want to move.

2.

From the Edit menu, choose Cut command.

3.

Move the insertion point to the place you want the cut text to appear.
Or

Select the text you want to replace with the copied text.
1.

From the Edit menu, choose Paste command.

4.2.7 Formatting Text
The document can be made attractive and professional-looking by formatting the text. There are different types of
formatting that can be applied to a document such as, character styles, fonts, different font sizes, paragraph
alignments, etc.

Changing Character Styles
More than one character style can be applied to the same characters.

To apply a character style
1.

Move the insertion point to the place you want to start typing text, or select the text whose style you want
to change.

2.

From the Character menu, choose the style you want. If text was selected, it now appears in the style you
chose. If no text was selected, the text you type will appear in the style you chose.

To cancel a character style
1.

Select the text whose style you want to cancel.

2.

From the Character menu, choose the style.

This does not apply to Regular style.

To cancel all character styles
1.

Select the text whose styles you want to cancel.

2.

From the Character menu, choose Regular.

Changing Fonts and Font Sizes
To change fonts or font sizes by using the Fonts command :
1.

Move the insertion point to the place you want to change the font, or select the text you want to change.

2.

From the Character menu, choose Fonts command.

3.

In the Font box, type or select a font name.

4.

In the Font Style box, type or select a style for the text.

5.

In the Size box, type or select a font size.

6.

Choose the OK button.

Change Paragraph Format

By default, paragraphs are single-spaced and left-justified. This means that the paragraphs are aligned along the left
margin with a jaggered edge on the right. The paragraph can be formatted according to one's choice and requirement
using the commands from the Paragraph menu.

To change the paragraph format
1.

Place the insertion point anywhere in the paragraph you want to change.
Or
If you want to change more than one paragraph, select text from the paragraphs.

1.

From the Paragraph menu, choose another alignment or line spacing commands.

If you choose Normal, Write aligns the paragraph at the left margin and makes it single-spaced. If you make a
mistake while formatting, you can choose Undo command from the Edit menu.

4.3 PAINTBRUSH
Paintbrush is the tool that can be used to create simple or elaborate drawings. It is almost entirely mouse-driven.
Unlike other accessories, Paintbrush makes use of both mouse buttons. The right mouse button is used for certain
specified tasks only, but almost all the functions are performed using the left mouse button.

4.3.1 Basic Concepts
The major portion of the Paintbrush window is taken by the drawing area where you create or change a drawing.
The Toolbox containing the tools used to create and change a drawing is arranged to the left of the window. Any
tool can be selected by clicking on the desired tool from the toolbox.
The Linesize box containing the available drawing widths is in the lower left corner, with an arrow pointing to the
current line width. The line width can be changed by clicking the desired line width or dragging the arrow to it.
The color Palette is at the bottom of the window. The box to the left of the palette displays the selected foreground
and background colors. The foreground color is in the center and the background color in the border. When you start
Paintbrush, the background color is white and the foreground color is black.

To select a different background colour
•

Point to the color in the Palette, and then click it using the right mouse button.

To select a different foreground colour
•

Point to the colour in the Palette, and then click it using the left mouse button.

The palette not only contains colors but also the patterns.

4.3.2 Working with the Tools
The toolbox contains the tools for drawing in which each tool has a different function. The following list briefly
describes each tool's function:

This tools
Scissors
Pick tools
Airbrush
Text tools
Color
Erasers
Eraser
Paint
Roller

Does this
Defines an area to cuts, copy, or change
Defines a rectangulars areas to cut, copy, or change
Creates a circulars spray of dots
Adds text to the drawing
Changes portions of the foreground colors to the background colors, or changes every occurrence of one
color to another color
Changes foreground colors to the selected background color
Fills any closed shape or area with color

This tool
Brush
Curve
Line
Box
Filled Box
Rounded Box
Filled Rounded Box

Does this
Draws freehand shapes and lines
Draws curved lines
Draws straight lines
Draws hollow squares and rectangles
Draws squares and rectangles filled with color
Draws hollow round-cornered squares and rectangles
Draws round-comered squares & rectangles filled with color

Circle/Ellipse
Filled Circle/Ellipse
Polygon
Filled Polygon

Draws hollow circles and ellipses
Draws circles and ellipses filled with color
Draws polygons from connected straight lines
Draws polygons filled with color

4.4 OTHER ACCESSORIES
There are more accessories other than Write and Paintbrush that can also be used. The following list describes how
use the accessories :
Use
Calculator
Calendar
Cardfile
Character
Map
Clock

To
Do simple, advanced scientific and statistical calculations.
Record daily appointments and see monthly schedule at a glance.
Organise and manage information such as names, addresses and phone numbers.
Insert extended characters not-found on most keyboards into documents.

Keep track of time.
Play multimedia files, such as sound or animation, and control hardware devices, such as a videodisk
Media Player
player.
Notepad
Create notes, write short memos, and edit and create batch files.
Use
Recorder
Sound Recorder
Terminal

To
Record a sequence of keystrokes and mouse actions to play back later.
Play, record and edit digitized sound flies.
Connect your computer to other computers and exchange information.

For the functioning of the Terminal, Media Player and the Sound Recorder relevant hardware is required to be
installed on the computer. The rest of the accessories do not require any specific hardware.

Check Your Progress
1.

Fill in the blanks :
•

As the programs in the Accessories group do not offer full range of functions, they are called
•
To move to the next line in the document, press
•

1.

The

command is used to open an existing file.

Apart from the drawing area and the parts of the windows, what else is seen in !he Paintbrush window.
Explain them briefly.

4.5 SUMMARY
This unit gave an overview of all the programs in the Accessories group, except the two Write and Paintbrush that
are covered in detail. Write is a full-fledged word processing program. Although it is not as powerful as some other
windows-based word processing programs, but it does have the capability to format text, adjust spacing, and align
paragraphs.
Paintbrush is a powerful drawing program for creating free-hand drawings. Even if one is not skilled artistically, still
can easily create graphics that combine text and basic geometric shapes.

