Block 5

COMPUTER APPLICATIONS IN RESEARCH IN DISTANCE EDUCATION

<table>
<thead>
<tr>
<th>Unit</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unit 1</td>
<td>Computer For Data Processing</td>
<td>7</td>
</tr>
<tr>
<td>Unit 2</td>
<td>Basics of MS Word 97</td>
<td>27</td>
</tr>
<tr>
<td>Unit 3</td>
<td>Basics of MS Excel 97</td>
<td>69</td>
</tr>
<tr>
<td>Unit 4</td>
<td>Data Management, Analysis and Presentation</td>
<td>89</td>
</tr>
</tbody>
</table>

Indira Gandhi National Open University
Staff Training and Research Institute of Distance Education
MDE-415: Research for Distance Education
(New Course in place of ES-315: Research for Distance Education)

EXPERT COMMITTEE

Prof. A. Sukumaran Nair (Chairman)
Former Vice Chancellor
Mahatma Gandhi University
Kottayam

Prof. O. S. Dewal
Former Founding Director
National Open School, New Delhi

Prof. K. Sudha Rao
National University of Educational Planning and Administration
New Delhi

Prof. Chandra Bhusan
Formerly CIET, National Council for Educational Research and Training
New Delhi

Prof. Santosh Panda (Convener)
Director
Staff Training and Research Institute of Distance Education
IGNOU, New Delhi

Prof. K. Murugan
Director, School of Humanities
Tamil Nadu State Open University
Chennai

Prof. S.V.S. Chaudhary
School of Education
IGNOU, New Delhi

STRIDE Faculty

Prof. P. R. Ramanujam
Prof. C. R. K. Murthy
Prof. Madhu Parhar
Prof. Basanti Pradhan
Prof. P. K. Biswas
Dr. Sanjaya Mishra (Now with CEMCA)
Dr. Ashok K. Gaba (Now with SOVET, IGNOU)
Ms. Mythili G.
Mr. Tata Ramakrishna
Dr. Rose Nembiakkim (Now with SOSW, IGNOU)
Dr. Satya Sundar Sethy (Now with IIT, Chennai)

COURSE TEAM

Unit Contributors
Dr. Srinivas
Ambedkar University, New Delhi

Prof. Madhu Parhar
STRIDE, IGNOU, New Delhi

Content, Format & Language Editor
Prof. Madhu Parhar
STRIDE, IGNOU, New Delhi

PRINT PRODUCTION

Ms. Promila Soni
Section Officer (Publications)
STRIDE, IGNOU, New Delhi

Laser Typeset
Soumendra Nath Panja

October, 2013
© Indira Gandhi National Open University, 2013

All rights reserved. No part of this work may be reproduced in any form, by mimeograph or any other means, without permission in writing from the Indira Gandhi National Open University.

Further information about the Indira Gandhi National Open University Courses may be obtained from the University office at Maidan Garhi, New Delhi 110068.

Published by Prof. C. R. K. Murthy, Director, Staff Training and Research Institute of Distance Education (STRIDE), IGNOU, New Delhi on behalf of the Indira Gandhi National Open University, New Delhi.

Cover Design: Sabyasachi Panja

Printed at:
MDE-415 RESEARCH FOR DISTANCE EDUCATION

Block 1 Introduction to Research in Distance Education

Unit 1 Introduction to Educational Research: Purpose, Nature and Scope
Unit 2 Research Paradigms in Distance Education
Unit 3 Research in Distance Education
Unit 4 Formulation of Research Problems

Block 2 Research Methods for Distance Education

Unit 1 Methods of Educational Research
Unit 2 Philosophical and Historical Method
Unit 3 Naturalistic Inquiry and Case Study
Unit 4 Descriptive, Experimental and Action Research

Block 3 Tools for Research

Unit 1 Methods of Sampling
Unit 2 Research Tools-I
Unit 3 Interview, Observation and Documents as Tools
Unit 4 Data Collection

Block 4 Data Analysis

Unit 1 Types of Data
Unit 2 Statistical Testing of Hypotheses
Unit 3 Reporting Research
Unit 4 Evaluating Research Reports

Block 5 Computer Applications in Research in Distance Education

Unit 1 Computer for Data Processing
Unit 2 Basics of MS Word 97
Unit 3 Basics of MS Excel 97
Unit 4 Data Management, Analysis and Presentation
Majority of the educational research projects are quantitative studies involving analysis of massive data on multiple sets of variables. Computers have come as a boon to accurate and fast analysis of research data. In view of the recent developments in the trends of research in distance education and developments in computer hardware and software. The block comprises the following four Units.

**Unit 1, Computer for Data Processing** deals with the basics such as the computer, programming languages and software packages. The Unit also deals with methods of data processing.

**Unit 2, Basics of MS-WORD 97** presents a practical guide to word processing which is necessary for preparing research reports.

**Unit 3** is on Excel—Electronic Spreadsheet for data processing and creating computer graphics of data. This is useful for tabulation and analysis of data.

**Unit 4** is on Data Management. SPSS or Statistical Package for Social Sciences is useful for carrying out both parametric and nonparametric tests and data analysis. NUDIST package is used for qualitative analysis of data.

Besides Excel, SPSS, SAS, NUDIST etc., there are several commercially available software packages used to perform statistical analysis with computers. We have described in this Block a few packages which are widely used in education and distance education research. You can use one or more of these software packages which are readily available to you. You can search other such packages on Internet.

We hope you will find this Block useful.
The Course on the theme **Research for Distance Education** is divided into five Blocks. This is the fifth Block. It comprises four Units in all. A schematic representation of the design of Units is given below.

**Unit X**

X.0 Introduction  
X.1 Objectives  
X.2 Section 1 (Main Theme)  
  x.2.1 Sub-section 1 of Section 1  
  x.2.2 Sub-section 2 of Section 1  
  Check Your Progress  
X.3 Section 2 (Main Theme)  
  x.3.1 Sub-section 1 of Section 2  
  x.3.2 Sub-section 2 of Section 2  
  Check Your Progress  
X.n Let Us Sum Up  

As the scheme suggests, we have divided the units into sections for easy reading and better comprehension. Each section is indicated distinctly by bold capitals and each sub-section by relatively smaller but bold upper and lower typeface. The significant divisions within sub-sections are in still smaller but bold upper and lower typeface so as to make it easier for you to see their place within sub-sections. For purposes of uniformity, we have employed the same scheme of “partitioning” in every unit throughout the course.

We begin each unit with the section ‘Introduction’ followed by ‘Objectives’ which articulate briefly

- What we have presented in the unit, and’
- What we expect from you once you have finished working on the unit.

In the last section of each unit, under the heading, ‘Let Us Sum Up’, we summarise the whole unit for the purpose of recapitulation and ready reference.

Besides, we have given self-check exercises under the caption ‘Check Your Progress’ at a few places in each unit, and at the end of the unit “Possible answers” to the questions set in these exercises.

What, perhaps, you ought to do is to go through the units and jot down important points as you read in the space provided in the margin. **(Broad margins in the booklet are there for you to write your notes on)**. Make your notes as you work through the materials. This will help you prepare for the examination and also help in assimilating the
content. Besides, you will be able to save on time. Do use these margins. This will help you to keep track of and assimilate what you have been reading in the unit.

We hope that we have given enough space for you to work on the Check Your Progress exercises. The purpose of giving self-check exercises will be served satisfactorily if you compare your answers with the possible ones given at the end of each unit after having written your answer in the blank space. **You may be tempted to have a furtive glance at the possible answer(s),** as soon as you come across an exercise. But we do hope that you will overcome the temptation and turn to the possible answers (which are not necessarily the best answers) only after you have written yours.

These exercises are not meant to be submitted to us for correction or evaluation. Instead, the exercises are to function as a study tool to help you keep on the right track as you read the units.

We suggest the following norms to be strictly practised while you are working through the assignments.

- Write your roll number legibly.
- Before you put anything down in words, assimilate what you have read, integrate it with what you have gathered from your experience to build your answer, and preferably prepare a concept map before starting to write it.
- Make the best use of the Block and additional reading materials by diligently working through the assignments.

**Mail us**

At the end of this block, we have provided a feedback questionnaire. Please fill it after you complete this block and send it to us. Your feedback shall be highly useful for future revision and maintenance of the course. Also please take note of the time you devote to studying this block. May be, you complete this block after 4-5 sittings. But for every sitting kindly note the time separately so that you can categorically say how much time you took to read this Block. You can send the feedback form by post or you can email the same to: mparhar@ignou.ac.in. In the email, please mark in the subject area - FOR COURSE COORDINATOR-MDE-415. You may also - contact us for any difficulties related to the programme in general and MDE-415 in particular.
UNIT 1 COMPUTER FOR DATA PROCESSING

Structure

1.0 Introduction
1.1 Objectives
1.2 Definition of Computer
1.3 Computer Hardware
   1.3.1 Central Processing Unit
   1.3.2 Input/Output Devices
   1.3.3 Classification of Computers
1.4 Computer Software
   1.4.1 Program and Programming
   1.4.2 System Software
   1.4.3 Application Software
   1.4.4 Software Languages
1.5 Data Processing
1.6 Using Computer for Data Processing
1.7 Let us Sum Up
1.8 Check Your Progress: The Key

1.0 INTRODUCTION

Educational research involves collection, collation and analysis of large amounts of data, which can be handled manually or by using electro-mechanical devices. Calculators and Mechanical Facit machines are the common calculating devices. Computers provide the best alternative for more than one reason. Besides its capability to process data, it can store data over a long period of time, its capacity is enormous, and it can house large amounts of data.

Research involves not only collection and storage of large amounts of data, it also involves complicated calculations for testing hypotheses and carrying out calculations. Imagine if you had to calculate long and complicated problems like multiple or stepwise regression, analysis of variance and covariance, or factor analysis with the help of a tiny calculator. Computers, with the help of relevant programs can carry out these jobs for you in minutes.

Computers carry out such complicated calculations flawlessly and with mind boggling speed. This has also been possible due to sophistication in the software. Whereas earlier programmes had to be written for each incidence of data analysis, ready made packages
are now available for data analysis. The calculations that took months earlier, in the pre-computer age take now a few minutes and hours. Also, access to computers have increased substantially over the last few years all over the world including the third world countries.

In this unit, we will introduce you to computers for data processing - a brief introduction to hardware and software, data processing and how to use a computer for research.

1.1 OBJECTIVES

On the completion of this Unit, you should be able to

- Describe a computer configuration,
- Describe different types of software,
- Enumerate major steps in data processing, and
- Explain the methods of using computers in research.

1.2 DEFINITION OF COMPUTER

A computer is a high-speed electronic device capable of performing arithmetic and logical operations and of sorting and executing a set of instructions, which will enable it to perform a series of such operation without manual intervention. The ability to do different jobs on the same machine distinguishes computers from other machines. Computers can do a job exactly as per the instructions given. But they cannot do a job unless they are told how to do it.

1.3 COMPUTER HARDWARE

A typical computer terminal has five components:

- a computer - central processing unit
- a display unit - TV like box,
- a keyboard - similar to that of typewriter keyboard.
- a mouse with two or three push down buttons, and
- a printer.

Of all the five, one that keeps blinking a light from one or two of the tiny windows is actually the computer. The rest are either input or output devices that connect the computer to the outside world.

A computer is defined in the Oxford dictionary as “an automatic electronic apparatus for making calculations or controlling operations that are expressible in numerical or logical terms”. The definition clearly categorises computer as an electronic apparatus although the initial computers were mechanical and electromechanical. It also points to the two major areas of computer application, viz., data processing and computer assisted control/operations and that the computer can perform only those operations/calculations which can be expressed in logical or numerical terms. The basic function performed by a
computer is the execution of a program. Program is a sequence of instructions, which operates on data to perform certain tasks.

There are several generations of computers and the current generation of computers has evolved over a period of time. The various generations of computers and their evolution have been effectively described in the Certificate in Computer and Bachelor in Computer Applications course materials of IGNOU. For our limited purpose of introducing computers for educational research, we will examine the major categories of computers and their capabilities. But let us first examine what a computer consists of.

Basically, a computer comprises three components - a central processing unit, input devices and output devices.

1.3.1 Central Processing Unit

The Arithmetic Logic Unit (ALU) and the Control Unit (CD) together are termed as the Central Processing Unit (CPU). The CPU is the most important component of a computer's hardware. The ALU performs the arithmetic operations such as addition, subtraction, multiplication and division, and the logical operations such as: Is \( A = B \)? (Where \( A \) and \( B \) are both numeric or alphanumeric data), Is a given character equal to M (for male) or F (for female)? The control unit interprets instructions and produces the respective control signals. All the arithmetic and logical operations are performed in the CPU in special storage areas called registers. The size of the register is one of the important considerations in determining the processing capabilities of the CPU. Register size refers to the amount of information that can be held in a register at a time for processing. The larger the register size, the faster may be the speed of processing. A CPU's processing power is measured in Million Instructions Per Second (MIPS).

How can the instructions and data be put into the computer? The instructions and data need to be supplied from external environment; therefore, an input module is needed. The main responsibility of input module is to put the data in the form of signals that can be recognised by the system. Similarly, we need another component that will report the results in proper format and form. This component is called the output module. These components are referred together as input/output (I/O) components.
Are these two components sufficient for a working computer? No, because input devices can bring instructions or data only sequentially and a program may not be executed sequentially as jump instructions are normally encountered in programming. In addition, more than one data elements may be required at a time. Therefore, a temporary storage area is needed in a computer to store temporarily the instructions and the data. This component is referred to as **memory**. The memory unit stores all the information in a group of memory cells, also called memory locations, as binary digits (bits).

Each memory location has a unique address and can be addressed independently. The contents of the desired memory locations are provided to the central processing unit by referring to the address of the memory location. The amount of information that can be held in the main memory is known as **memory capacity**. The capacity of the main memory is measured in Kilobytes (KB) or Megabytes (MB). One kilobyte stands for $2^{10}$ bytes, which is 1024 bytes (or approximately 1000 bytes). A megabyte stands for $2^{10}$ kilobytes, which is approximately little over one million bytes.

In addition, to transfer the information, the computer system needs internal interconnections. The most common interconnection structure is the bus structure. A bus is a set of wires (Lines) which you can visualise on the motherboard of computer. It is a shared media. A bus connecting the CPU, memory and I/O components is called a system bus. A system bus may consist of 50 to 100 separate lines. Figure 2. shows the basic structure of a conventional computer (Von Neumann machine).

**Memory System**

Memory in a computer system is required for storage and subsequent retrieval of the instructions and data. A computer system uses a variety of devices for storing the instructions and data which are required for its operations. Let us review a few common terminologies on computer memory.

All modern computers use semiconductor memory as its main memory. Semiconductor
memory is known as Random Access Memory (RAM) since any part of the memory can be accessed for reading and writing. Another part of main memory is Read Only Memory (ROM). ROMs (Read Only Memory) are the memories on which it is not possible to write the data when they are on-line to the computer. They can only be read. The ROMs can be used in storing programs provided by the manufacturer of computer for basic operations. ROMs are non-volatile in nature and need not be loaded in a secondary storage device. ROMs are fabricated in large numbers in a way where there is no room for even a single error.

ROMs can be written only at the time of manufacture. Another similar memory is PROM. PROMs are also non-volatile and can be programmed only once by a special write device hence the name Programmable ROM (PROM). The writing process in PROM can be performed electrically by the supplier or the customer. Special equipment is needed to perform this writing operation. Therefore, PROMs are more flexible and convenient than ROMs.

There is another kind of memory, which is increasingly being used in modern computers and this is called Cache Memory. It is logically positioned between the internal memory (registers) and the main memory. It stores or catches some of the content of the main memory, which is currently being used by the processor. Caches are fast and yet very extensive memories; thus are used in only small sizes: For example, Caches of sizes 64 K, 128K, 256 K, etc. are normally used in a typical PC-486 and Pentium based PCs while they can have 1 to 64 MB RAMs or even more. Thus, small Cache memories are intended to provide fast speed memory retrieval without sacrificing the size of the memory (because of the main memory size).

### 1.3.2 Input/Output Devices (Peripherals)

The computer will be of no use if it does not communicate with the external world. Thus, a computer must have a system to receive information from the outside world and able to communicate results to the external world. The devices that enable the computer to receive data and instruction and give output in the visual or print form are called input/output devices.

#### Input Devices

There are several input devices. The keyboard is one of the most common input devices for computers. The layout of the keyboard is like that of the traditional typewriter, although there are some extra commands and function keys provided for. Substantial development has taken place in the ergonomics of keyboard design to ensure that operator strain is minimal.

The mouse is another handy input device which can be moved on a smooth surface to simulate the movement of the cursor as desired on the display screen. A mouse could be optical, offering quiet and reliable operations, or mechanical, which is cheaper but noisier.
Computer Applications

The user can move the mouse, stop it at a point where the pointer is to be located and, with the help of buttons, make selection of choices. Other input devices are pointing devices, light pen, speech/voice input, scanners, etc.

Most recent trends in data input are towards source data automation. The equipment used for source data automation captures data as a by-product of a business activity thereby completely eliminating manual input of data. Some examples are Magnetic Ink Character Recognition (MICR). Optical Mark Recognition (OMR), and Optical Bar Code Reader (OBCR).

Output Devices

The output can normally be produced in two ways, either on a display unit/device, or on paper. Other kinds of output such as speech output, or mechanical output is also being used in certain applications. The most common display output device is the graphic display device. Conventional computer display terminals knows as alphanumeric terminals, display characters (images) from a multi-dot array (normally 5 x 7 or 7 x 9). These are used to read text information displayed on the screen. However, there is an increasing demand for display of graphics, diagrams and pictures to make the visual presentation of information more effective for user interaction and decision making.

Graphic display is made up of a series of dots called ‘pixels’ (picture elements) whose pattern produces the image. Each, dot on the screen is defined as a separate unit, which can be directly addressed. Since each dot can be controlled individually there is a much greater flexibility in drawing pictures. Other kinds of displays, devices are CRT terminal, LCD, etc. In projection display, the personal size screen of the displays is replaced by a large screen upon which images are normally used for large group presentations. These systems can be connected to the computer and whatever appears on the computer terminal gets enlarged and projected on a large screen.

Printer - The printers are the output devices. They are classified by the method of printing. There are mainly three types of printers connected to personal computers.

1. Dot Matrix Printers
2. Daisy Wheel Printers
3. Laser Printers
1.3.3 Classification of Computers

Computers have been classified under three main classes, namely, microcomputers, minicomputers and mainframes.

Although with technological development the distinctions between these are becoming blurred, it is important to classify them as it is sometimes useful to differentiate the key elements and architecture of the different classes.

Supercomputer

The upper end of the state of the art mainframe machines comprises supercomputers. These are amongst the fastest machines in terms of processing speed and using multiprocessing techniques, where a number of processors are used to solve a problem. Lately, ranges of parallel computing products, which are multiprocessors sharing common buses, have been in use in combination with the mainframe supercomputers. The supercomputers are reaching speeds well over 25000 million arithmetic operations per second. India also has its indigenous supercomputer.

Supercomputers are mainly being used for weather forecasting, computational fluid dynamics, remote sensing, image processing, biomedical applications, etc. In India, we have one such mainframe supercomputer system- CRAY XMP-14, which is at present, being used by the Meteorological Department.

Mainframes

Mainframe computers are generally 32-bit machines. These are suitable for big organisations, to manage high volume applications. A few of the popular mainframe series are IBM, HP’, etc. Mainframes are also used as central host computers in distributed systems. Libraries of application programs developed for mainframe computers are much larger than those of the micro or minicomputers because of their evolution over several decades as families of computing. These, and several other factors, make the mainframe computers indispensable in spite of the popularity of microcomputers.

Minicomputer

The term minicomputer originated in the 1960s when it was realised that many computing tasks do not require an expensive contemporary mainframe computer but could be done by a small, inexpensive computer. Initial minicomputers were 8-bit and 12-bit machines but by the 1970s almost all minicomputers were 16-bit machines. The 16-bit minicomputers have the advantage of large instruction sets and address fields, and efficient storage and handling of text, in comparison to lower bit machines. Thus, 16-bit minicomputer is a more powerful machine which can be used for a variety of applications and can support business applications along with scientific applications.

With the advances in technology, characteristics like the speed and memory size developed and the minicomputer was then used for various stand-alone or dedicated applications, and then as a multi-user system. Gradually, the architectural requirement of minicomputers grew and a 32-bit minicomputer, which was called supermini, was
introduced. The supermini has more peripheral devices, large memory and can support more users working simultaneously on the computer unlike in the case of the previous minicomputers.

Microcomputers

A microcomputer’s CPU is a microprocessor. The first microcomputers were built around the 8-bit microprocessor chips. An improvement on the 8-bit chip technology was seen in the early 1980s, when a series of 16-bit chips, namely, 8086 and 8088 were introduced by Intel Corporation, each one with an advancement over the other. Both these chips can support a primary storage capacity of up to 1-megabyte (MB).

Most of the popular microcomputers are developed around Intel’s chips, while most of the minis and superminis are built around Motorola’s 68000 series chips. With the advancement of display and VLSI technology now, a microcomputer of a very small size is available. Some of these are laptops, notebook computers, etc. Most of these are of the size of a small notebook but of capacity equivalent to an older mainframe.

Personal Computers

These are mini-computers as per the categorisation given above. The current generation Pentiums are 32-bit machines. Usually, the configuration of the current generation of personal computer is as follows:

• Pentium II or III Processors or Celeron Processor
• 64 mb RAM
• Cache Memory
• 4.3 GB Main Memory
• 33 Mhz Speed
• MB 3-114" Floppy Drive and
• CD ROM Drive

These computers are fully equipped to handle all the softwares that are normally required for data processing in research projects. They have sufficient memory to store huge amounts of data. The CD-ROM itself has a memory capacity of about 650-MB.
Check Your Progress 1

State true or false.

(a) In cases where graphical user interfaces are common, mouse should not be used.

True  False

(b) A keyboard is one of the most common input devices.

True  False

(c) Scanners are devices used for outputting pictures.

True  False

(d) Projection displays can be used for classroom teaching.

True  False

(e) A keyboard, a VDU and a printer are essential for computers.

True  False

1.4 COMPUTER SOFTWARE

Computer Software consists of set of instructions that mould the raw arithmetic and logical capabilities of the hardware units into performance.

In order to communicate with each other, you use natural languages like Hindi, English, French, Spanish, Chinese, Japanese, Arabic, etc. Similarly, you use programming languages of one type or another in order to communicate instructions and commands to a computer for solving problems.

1.4.1 Program and Programming

A computer can neither think nor make any judgement on its own. It is equally impossible for any computer to analyse independently a given data and follow its own method of solving problems. It needs a program to instruct it as to what to do. A program is a set of instructions arranged in a sequence that guides the computer to solve a problem.

The process of writing a program is called Programming. Programming is a critical step in data processing. If the system is not correctly programmed, it delivers results that
cannot be used. There are two ways in which you can acquire a program. One is to purchase an existing program which is normally referred to as packed software, and the other is to prepare a new program from scratch in which case it is called a customised software.

A computer software can be broadly classified into two categories—System Software and Application Software.

Today, there are many languages available for developing programs. These languages are designed keeping in mind some specific areas of applications. Thus, some of the languages may be good for writing system programs/software while some others may be good for application software. Since a computer can be used for writing various types of application, there are different programming languages.

i) System Programming Languages

System programs are designed to make the computer easier to use. An example of system software is an operating system, which consists of many other programs for controlling input/output devices, memory, processor, etc. To write an operating system, the programmer needs instructions to control the computer’s circuitry (hardware part); for example, instructions to move data from one location of storage to a register of the processor. C and C++ languages are widely used to develop system software.

ii) Application Programming Language

Application programs are designed for specific uses, such as, student information systems management, payroll processing, inventory control, etc. To write programs for payroll processing or other applications, the programmer does not need to control the basic circuitry of a computer. Instead, the programmer needs instructions that make it easy to feed data, produce output, make calculations and store and retrieve data. Programming languages that are suitable for such application programs support these instructions but not necessarily the types of instructions needed for development of system programs.

There are two main categories of application programs — business and scientific application programs. Most programming languages are designed to be good for one category of applications but not necessarily for the other, although there are some general purpose languages that support both types. Business applications are characterised by processing of large inputs and large outputs, high volume data storage and retrieval, but call for simple calculations. Languages, which are suitable for business program development must support high volume input, output and storage but need not support complex calculations. On the other hand, programming languages that are designed for writing scientific programs contain very powerful instructions for calculations but rather simple instructions for input, output, etc. Amongst traditionally used programming languages, COBOL (Commercial Business Oriented Programming Language) is more suitable for business applications whereas FORTRAN (Formula Translation - Language) more suitable for scientific applications. Let us briefly look at the categories of software, viz., system and application software.
1.4.2 System Software

Language Translator: A language translator is a system software which translates a computer program written by a user into a machine understandable form.

Operating System

An operating system (OS) is the most important system software used to operate a computer system. It manages a computer’s resources very effectively, takes care of scheduling multiple jobs for execution and manages the flow of data and instructions between the input/output units and the main memory. Advances in the field of computer hardware have also helped in the development of more efficient operating systems.

Utilities

Utility programs are those which are often requested by many application programs. A few examples are:

SORT/MERGE utilities, which are used for sorting large volumes of data and merging them into a single sorted list, formatting, etc.

The positioning of the operating system, system software and application software in the overall computer system is shown in figure 3.

Fig. 3: Components of Computer System
1.4.3 Application Software

Application software is written to enable the computer to solve a specific data processing task. A number of powerful application software packages which do not require significant programming knowledge, have been developed. They are easy to learn and use as compared to the more complex programming languages. Although these packages can perform many general and special functions, there are applications where these packages are not found adequate. In such cases, an application program is written to meet the exact requirements. A user application program may be written using one of these packages or a programming language. The most important categories of software packages available are:

- Data Base Management Software
- Spreadsheet Software
- Word Processing
- Desktop Publishing (DTP)
- Presentation Software
- Graphics Software
- Data Communication Software
- Statistical and Operational Research Software.

Data Base Management Software

Databases are very useful in creating and maintaining queries, the databases and generation of reports. Many of today’s Database Management Systems are Relational Database Management Systems. Many RDBMS packages provide smart assistance for creating simple databases for distance education students - their socio-economic background, entry qualification, credits earned, final results, etc. Many database management systems are available in the market these days. You can select anyone of them based on your needs. Generally, it is good to have a few database packages like dBase, FoxPro, etc. If you require some additional features and moderate work then “load Lotus Approach and Microsoft Access also. However, if you are having high-end database requirements which requires multi-user environment and data security, access right, very good user interface, etc., then, you must go for professional RDBMS package like Ingress, Oracle, Integra etc.

Accounting Package

The accounting packages are one of the most important packages for an office. Some of the likely features which you may be looking for, are:

- Tax planner facility
- Facility for producing charts and graphs
- Finding accounts payable
- Simple inventory control facility
- Payroll functions
- On-line connection to stock quotes
• Creation of invoices Easy

One of the good packages in this connection is Quicken for windows.

**Communication Package**

Communication software includes software for fax. The fax-software is fast growing. An important fax software is Delrina’s WinFax PRO 4.0. Some of the features such as Remote Retrieval and Fax Mailbox should be looked for in a fax software. These features ensure that irrespective of your location you will receive the fax message. Another important feature is fax broadcast. This allows you to send out large numbers of faxes all day long without tying your fax machine.

If you have to transfer files from your notebook computer to a desktop computer constantly, then you need a software program that coordinates and updates documents. On such software is Laplink for Windows. This software offers very convenient features. For example, a file can be transferred by simply dragging and dropping it. This software can work if you are connected to a serial cable or a Novell network or a modem.

**Desktop Publishing Packages**

Desktop Publishing Packages are very popular everywhere. Newer publishing packages also provide certain inbuilt formats such as brochures, newsletters, flyers, etc., which can be used directly. Already created texts and graphics placements can be put into these packages. Many DTP packages for English and other languages are available. Microsoft Publisher, Page Maker, Corel, Ventura are some of the popular names.

Desktop publishing packages, in general, are better equipped in Apple- Macintosh computers.

**Information Providers**

One of the very interesting information providers which has become popular all over the world, is Automap road atlas by Microsoft. This package provides city-to-city driving instructions and maps. It provides information about the best route and the time it will take.

Several Internet access programs also provide useful information. Today, Internet access packages come as a part of the operating system; however, many other packages can be used for accessing information on the World Wide Web. One very simple method of using the popular tool of browsing Internet is Netscape Navigator.

**Organisers, Contact Managers, PIMs**

Some of the significant tasks of an office manager are:

• to track contacts
• to balance schedules
• to manage projects
• to prioritise tasks
These functions can be easily performed using organiser programs which have a phone book model for maintaining lists of contacts. They also have a calendar for entering appointments and to-dos. Some of these packages are Okna’s DeskTop Set for Windows, Lotus Organiser, Microsoft Outlook, etc.

The Personal Information Manager (PIM) is a tool that stores virtually any information such as reference materials, project details, etc. The PIM document contains outlines, folders and links. Most of the data in the PIM is presented as an outline; for example the client may represent the top level followed by the date of appointment with him/her and the details of the meeting indented further below. This item can be further linked to all other appropriate places.

Suites

Suites are a set of packages sold as a group package mainly for the business user. A suite package includes programs for Word-Processing, Electronic Spreadsheet, Databases, and Presentation Graphics software and may also be a mail software. For example, Microsoft Office Professional for Windows includes programs like Microsoft Word, Microsoft Excel and Microsoft Access and a license for Microsoft Mail. The word-processing, spreadsheet, and presentation-graphics software interfaces in a suite are well-integrated allowing easy data transfer among these applications. Today there is a growing family of office-compatible products which can be included in various suites.

1.4.4 Software Languages

You can choose any language for writing a program as per your need, but a computer executes programs only after they are represented internally in a binary form (sequences of Is and Os). Programs written in any other language must be translated in to a binary representation of the instructions before a computer can execute them. Programs written for a computer may be in anyone of the following categories of languages:

Machine Language

It is a sequence of instructions written in the form of binary numbers consisting of Is and Os to which the computer responds directly. The machine language was initially referred to as a code, but the term code is now used more generally to refer to any program text.

An instruction prepared in any machine language will have at least two parts. The first part is the command or operation, which tells the computer what functions are to be performed. All computers have an operation code for each of their functions. The second part of the instruction is the operand i.e., it tells the computer where to find or store the data in question.

Just as hardware is classified into generations based on technology, computer languages also have a generation classification based on the level of interaction that can effect with the machine. A machine language is considered to be the first generation language.

The advantage of Machine Language that it is faster in execution since the computer directly starts executing it on the otherhand it is difficult to understand and develop a program using a machine language. Anybody going through this program for checking will
find it difficult to understand what is achieved by executing this program.

**Assembly Language**

A program that uses symbols (letters, digits or special characters) for the operation, the address and other parts of the instruction code, is called an assembly language program. This is considered to be the second-generation language.

Machine and assembly languages are referred to as low level languages since the coding for a problem is at the individual instruction level. Each machine has got its own assembly language which is dependent upon the internal architecture of the processor. An assembler is a translator, which takes its input in the form of an assembly language program and produces machine language code as its output.

A machine cannot execute an assembly language program directly as it is not in a binary form. An assembler is needed to translate an assembly language program into the object code executable by the machine.

Writing a program in an assembly language is more convenient than in a machine language. Instead of following a binary sequence as is the case in a machine language, it is written in the form of symbolic instructions which increase its readability. An assembly language (program) is specific to a particular machine architecture. Assembly languages are designed for a specific makes and models of a microprocessor. It means that assembly language programs written for one processor will not work on a different processor if it is architecturally different. That is why an assembly language program is not portable. An assembly language program is not as fast as a machine language. It has to be first translated into a machine (binary) language code to get/be used.

**High-Level Language**

We have talked about programming languages such as COBOL, FORTRAN and BASIC. They are called high level programming languages. The time and cost of creating machine and assembly languages was quite high. And this was the prime motivation for the development of high level languages. A high level source program should be first translated into the form the machine can understand and this is done by a software called compiler which takes the source code as input and produces a machine language code as output.

During the process of translation, the compiler reads the source programs statement-wise and checks the syntax (grammatical) errors. If there is any error, the computer generates a printout of the errors it has detected. This action is known as diagnostics.

In educational research, you need primarily two or three types of software - software that can process data, software that can create graphic display of data and software that can produce research reports. Keeping in mind your software needs for research in general and data processing in particular, we have presented

- MS-Word in Unit 2
- Excel - Spreadsheet in Unit 3
- SPSS - for statistical analysis of data in Unit 4
Check Your Progress 2

1. What is computer software?
2. Explain the following terms in one or two sentences each.
   (a) Operating Systems
   (b) Database Management Software

Notes: (a) Space is given below for your answer.
       (b) Compare the answer with the one given at the end of this unit.

1.5 DATA PROCESSING

In computer literature, there are definitions and elaborate descriptions of various related
words like data, information, etc. We will restrict our discussion to educational research.
As you have seen in various units in previous blocks, research tools are used to collect
data. There is a separate unit on data collection in Block IV. When you administer a
structured questionnaire or a test, what you get is the data. Similarly, when you take
interviews or use observation or participant observation techniques, you land up with a lot
of information.

These data, however, are discrete and pertain to each individual respondent. As a
researcher, you need to find a pattern — how does a variable behave in a group. For
example, let us assume that you have collected information from 400 distance learners on
their motivation for joining the distance education course. Instead of saying what 400
individuals say, you should be able to say on the basis of the 400 responses why people join distance education courses. To come to that kind of a conclusion, you need to analyze and process data. There are several stages to be passed when you process data with the help of a computer, namely, data feeding, data checking, creating a data file, actual data processing, data output.

Data collected through the use of research tools need to be entered into the computer. When you use EXCEL, the data can be entered directly on to the worksheets. The numbers in the columns can represent respondents and rows can represent variables. For others, specific data entry format has to be developed. The pattern, however, remains more or less the same - data on each variable against every respondent. Research students often find difficulty in entering data because they do not take sufficient care when the questionnaires and other tools are being designed. The research tools and response patterns can be structured keeping in mind the requirements of data entry in the computer.

Data entry can be done manually using the keyboard and electro--mechanically by using other types of input devices. For example, for large scale data on examinations or admissions, responses are sought on a pre--designed response sheet; these sheets are then used to transfer data to computer memory through OMR. The choice depends upon the volume of the data and the way data have been recorded. However, for the research projects that you will deal with in your project for MA(DE), data can be entered manually by using a computer keyboard since the data will be small in volume though on multiple variables, and these will be recorded on sheets or paper transferred from the research
tools scoring sheet. You can enter the data yourself if you are well versed with the computer and its keyboard. Alternatively, you can take help of a data entry operator. Whether you do it yourself or use the services of a data entry operator, caution must be taken to ensure correct entry of data. A computer will take the input and analyze whatever data are fed into it. Wrong and incorrect data will offer incorrect results and hence provide flawed conclusions. Therefore, it is necessary to check and verify data before it is analysed.

Data verification can be done in more than one way. There can be a sample check or a comprehensive check of the data. After the entry of the data, a data sheet should be printed. The printed data can be compared with the data contained in the original sheet. The second possibility is to check the data on the computer terminal itself by comparing the same on the display unit with the data recorded on paper. For large scale data and where complete accuracy is required, like examination results, they are fed parallel into two or more computers. Sample-check is done by using computer programs. What is important is to check data for accuracy in data entry. For our purpose of processing research data, it can be checked manually by comparing the entered data either in the printed form or on the screen with the original data sheets. Following this, inaccuracies have to be corrected.

Research data entry and data checking are mechanical processes which require great attention. Unlike word processing, there are no automatic indications of mistakes and wrong entries. Therefore it is wiser to use the services of a competent data entry operator to reduce the chances of errors.

Coming to the issue of actual data processing, it is important to remember that as you enter data in the computer, you create a data file. Probably, the computer already houses a program file. Technically, data processing is interfacing the data file with the program file. The moment you draw the mouse and block certain amount of data, say a particular column in a worksheet, the computer will immediately register the segment of data you wish to deal with. Next, when you call upon a particular symbol or a formula, the computer will activate the corresponding segment of the program and the subroutines required to carry out the operation. The program draws the data from the data file according to its own specification. It carries out the necessary mathematical operations and produces the result. The entire process operates so fast that it appears to be automatic. Once, the processing of the data is over, the results can be seen on the display unit of the computer or can be printed. It may not be possible to use the printed results directly for the research reports. You may need to construct tables from the result sheets.

What is important for the researcher is to learn to enter data, verify data for accuracy and choose the right kind of statistics and programs for data analysis.

### 1.6 USING A COMPUTER FOR DATA PROCESSING

In using a computer for data processing, it is really not necessary to be an expert in computer applications or an expert programmer. You, as a researcher are the user and you should have the skills of the user. Personal knowledge of computers and software is an additional competence but is not crucial. What is important is to have a fair idea about
hardware and software.

The skill required of a researcher is his/her ability to understand the statistical tools for data analysis. The decision regarding the statistical tools depends upon the objectives and hypotheses, research designs, research tools, size of the sample, etc., the details of which you have read in Blocks 3 and 4. While you look at the use of a computer for “data processing” you need to be clear about the relevant software for data analysis. For example, if you as researcher warrants use of ‘chi-square’ or analysis of variance, you must choose programs that can do those functions. But, how do you know that?

As mentioned earlier, for data processing you can use two types of software - tailor-made or a package. For example, if you require to study the relationship between two variables, you can write or get a program written on correlation. Alternatively, you can look at a readily available package that has a program on correlation. For example, Statistical Package for Social Sciences (SPSS) has a wide range of statistical programs that are normally required by researchers in social sciences. Similarly, EXCEL can carry out certain operations including graphics. The details on EXCEL and SPSS are given in Units 3 and 4 of this Block.

One important factor in a research exercise is the process of consulting. Generally, you would consult your research guide. There are, however, certain specialized areas in research which need special consultations with experts, besides the research guides. Two such areas are research designs and data processing. If you or your research guide is not very conversant with statistical techniques and computer programs, it is worth consulting experts — specialists in research design and statistical methods, and then a computer software professional.

1.7 LET US SUM UP

In this Unit, our basic purpose was to introduce you to the use of computers for data processing. Although understanding of the architecture of a computer or the algorithm and rules of software programming are not necessary for research data processing, it is desirable for you to have a fair knowledge about computer hardware and software so that you know how it actually carries out the instructions to analyze your data. Accordingly, we have included in this Unit an introduction to hardware and software. We avoided details about the evolution of computers, the actual technology that goes into configuring a computer, nor have we dealt in great length with any machine language, assembly language, programming languages or the fourth generation languages among them.

1.8 CHECK YOUR PROGRESS: THE KEY


2.1. Computer software consists of set of instructions, which can be used for a variety of applications as it is not modelled for specific applications only. Von Neumann machines are general purpose machines since they can be programmed for any general application,
while a microprocessor based control systems are not general purpose machines as they are specifically modelled as control systems.

2.2 (a) Operating System Software manages a computer’s resources effectively. It also manages the flow of data and instructions between the input/output units and the main memory.

(b) It provides assistance for the creation of simple databases.
UNIT 2 BASICS OF MS-WORD 97

Structure

2.0 Introduction
2.1 Objective
2.2 Starting Word
2.3 The Parts of a Word Window
2.4 Word Menus and Commands
   2.4.1 Undoing and Repeating Commands
   2.4.2 The Toolbar
   2.4.3 The Ruler
   2.4.4 The Status Area
   2.4.5 Typing in a Document
   2.4.6 Moving the Insertion Point
   2.4.7 Scrolling
2.5 Working With Documents
   2.5.1 Starting Word Creates an Untitled Document
   2.5.2 Creating New Documents with Word Already Running
   2.5.3 Opening An Existing Document
   2.5.4 To Insert A Document into an Open Document
   2.5.5 Editing A Document
   2.5.6 Deleting Text
   2.5.7 Replacing Text
   2.5.8 Moving and Copying Text
   2.5.9 Formatting Text
   2.5.10 Page Setup
   2.5.11 Formatting Characters
   2.5.12 Page Breaks
   2.5.13 Headers and Footers
   2.5.14 Putting Page Numbers in Headers and Footers
   2.5.15 Saving Documents
   2.5.16 Spell Checking Your Document
   2.5.17 Printing Your Document
   2.5.18 Quiting Word
2.6 Let Us Sum Up
2.0 INTRODUCTION

WORD is a powerful feature packed word processing program which runs under WINDOWS. It is much more than a word processor. It has a built in drawing tools that lets you create diagrams and maps right on the page. In addition, it gives direct access to the many software applications provided by the windows environment making it the most versatile word processing software ever available.

2.1 OBJECTIVES

On the completion of this Unit, you should be able to:

- Start the WORD software package,
- Create a document,
- Move and copy the text within the document,
- Print a document,
- Create bullets and numbers,
- Close and save the documents.

2.2 STARTING WORD

1. From within the Microsoft Office group, point to the Microsoft WORD program icon using your mouse, then double-click (click on it twice quickly) to launch the program. All clicking is done with the left mouse button unless it has been reconfigured for left handed use. This is often referred to as the primary mouse button.

2. During WORD startup, a license screen is briefly displayed. Then a Tip of the day dialog box is briefly displayed. Click OK to dismiss the tip. If you want to omit the Tip of the Day dialog box, simply click the show Tips at Startup check box to remove the X, which suppresses the dialog box at startup. A new, untitled WORD document window will be displayed.

2.3 THE PARTS OF A WORD WINDOW

When you start WORD, you see the basic WORD screen or Workplace where a new, empty document is automatically opened for you. You might see part of your WINDOWS desktop in addition to the WORD window. Click on the WORD WINDOW maximise button on the upper right corner of the WORD window. The following illustration shows some important parts of the WORD screen followed by a brief description of each part.
The Title Bar: Displays ‘Microsoft WORD’ and the name of the active document. Until you save and name the document, the window is named Document X where X denotes the number of the document. Documents are numbered sequentially each session.

The Menu Bar: Contains a list of menus. You open menus and then choose commands from them to instruct WORD to perform activities.

Toolbar: With the mouse, provides instant access to frequently used WORD commands.

Ribbon and Ruler: Helps you quickly change the appearance of text.

Document Control Menu: Displays a menu with commands for sizing, moving, splitting, and closing the document window, and for moving the insertion point between windows.

Minimise Button: Shrinks WORD to an icon.

Paragraph Mark: A new document window contains one empty paragraph, indicated by the ending paragraph mark. You can’t delete this paragraph mark unless you add others. To see the mark, click the Show/Hide button on the ribbon, or from the Tools menu choose Options, select the View category, and then select Paragraph Marks.

Scroll Bars: Indicates your location in a document. Clicking in the vertical or horizontal scroll bar or dragging the box in the scroll bar brings other parts of the document into view.

Application Control Menu: Displays a menu with commands for sizing and moving the WORD window, switching to other applications, and closing WORD.

Maximise Button: Fills the WORD application window with a document window.

The Mouse Pointer: The mouse pointer looks like (and is called) an I-Beam.
Computer Applications

The Insertion Point: The insertion point or cursor denotes where text, graphics, and other things will be placed when you type or insert them. The insertion point is a tall, skinny, blinking vertical stick, often confused with the mouse pointer. Please note;

- we move the insertion point by pointing to a new location with the mouse pointer (I-beam), then clicking once with the primary mouse button (the left button). It is the click that moves the insertion point. If you point with the mouse but forget to click, things will be inserted at the old location, not the new one.

2.4 WORD MENUS AND COMMANDS

The top of the screen contains traditional WINDOWS-style menus in a menu bar. You can choose commands from the menus or press the shortkey assigned to commonly used commands.

- Commands with ellipses (...) after their names will ask you for additional information before they go to work.
- Many commands can also be executed by holding down specific key combinations (often called hot keys). These keyboard shortcuts are usually listed next to command names in menus.

To choose a command from a menu:

1. Point to a menu name and click the left mouse button.
2. Point to a command name and click the left mouse button.
   or
1. Press the ALT key to activate the menu bar.
2. Press the underlined letter in a menu name.
3. Press the underlined letter in a command name.

WORD carries out some commands right away. If more information is needed to complete a command, WORD displays a dialog box. You select options in the dialog box to control how the command is carried out.

To cancel a menu

1. Click outside the menu or Press ESC to cancel the menu. To return to your document presss ESC. again.

2.4.1 Undoing and Repeating Commands

WORD’s Edit Menu contains a powerful command - the UNDO command (CTRL-Z) which cancels the most recent command or action you completed. However, you must catch your mistake before starting something else. Please note some actions like saving a document can’t be reversed. In this case, Undo changes to Can’t Undo and appears dimmed on the menu, indicating it is unavailable.
To undo a command or editing action

On the Toolbar, click the Undo button

or

From the Edit menu, choose Undo (ALT,E,U) or press the Undo key (CTRL+Z).
The Undo command changes to Undo Undo. After choosing Undo Undo, you can choose Undo again to reverse the same action.

To repeat a command or editing action

The Repeat command repeats the last command or action you’ve completed. Choose Repeat if you’ve typed a long paragraph and want to type the same text elsewhere in your document. The fastest way to choose Repeat is to press F4. From the Edit menu, choose Repeat (ALT,E,U), or press F4.

To cancel an action that is in progress, press ESC. If the process does not stop, press ESC again.

2.4.2 The Toolbar

The toolbar gives instant access to the most frequently used WORD commands. By simply clicking a button, we can cut, copy paste, save, print etc. WORD for WINDOWS provides eight toolbars, although only the Standard and Formatting toolbars are the only two usually displayed. The eight toolbars are: Standard, Formatting, Borders, Database, Drawing, Forms, Microsoft, WORD for WINDOWS 2.0.

2.4.3 The Ruler

The ruler lets you quickly change margins and indents. The ruler lets you alter the appearance of multiple paragraphs or just the paragraph containing the insertion point. To display or hide the ruler, choose View, Ruler.

2.4.4 The Status Area

The status area at the bottom of the WORD window gives additional information about your work. It is always present unless the Full screen view is chosen.

2.4.5 Typing in a Document

When you type, text is inserted in your document at the insertion point, the blinking vertical bar. Therefore, before you begin typing, position the insertion point where you want to insert the text. If the document doesn’t contain any text, the insertion point is already positioned for you.

To position the insertion point: Click the mouse where you want to position the insertion point or press the arrow keys.

To add to text you’ve already typed: Using the mouse, position the I beam pointer where you want to begin typing or use the arrow keys to move the insertion point where you want to begin typing. Type the new text.
2.4.6 Moving the Insertion Point

The simplest way to move the insertion point is to point and click the mouse when the I-beam pointer is displayed. You can also move the pointer quickly using the keys.

<table>
<thead>
<tr>
<th>To move the insertion point</th>
<th>Press this key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up one line</td>
<td>UP arrow key</td>
</tr>
<tr>
<td>If text is selected, the insertion point moves to</td>
<td></td>
</tr>
<tr>
<td>the line above the beginning of the selection.</td>
<td></td>
</tr>
<tr>
<td>Down one line</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>If text is selected, the insertion point moves to</td>
<td></td>
</tr>
<tr>
<td>the line below the beginning of the selection.</td>
<td></td>
</tr>
<tr>
<td>One character to the left</td>
<td>LEFT ARROW KEY</td>
</tr>
<tr>
<td>If text is selected, the insertion point moves from</td>
<td></td>
</tr>
<tr>
<td>the first character of the selection.</td>
<td></td>
</tr>
<tr>
<td>One character to the right</td>
<td>RIGHT ARROW KEY</td>
</tr>
<tr>
<td>If text is selected, the insertion point moves to</td>
<td></td>
</tr>
<tr>
<td>the right of the last character of the selection.</td>
<td></td>
</tr>
<tr>
<td>One word to the left</td>
<td>CTRL+LEFT ARROW KEY</td>
</tr>
<tr>
<td>One word to the right</td>
<td>CTRL+RIGHT ARROW KEY</td>
</tr>
<tr>
<td>Beginning of the line</td>
<td>HOME</td>
</tr>
<tr>
<td>End of the line</td>
<td>END</td>
</tr>
<tr>
<td>One paragraph up</td>
<td>CTRL+UP ARROW KEY</td>
</tr>
<tr>
<td>One paragraph down</td>
<td>CTRL+DOWN ARROW KEY</td>
</tr>
<tr>
<td>Down one window</td>
<td>PAGE DOWN KEY</td>
</tr>
<tr>
<td>Up one window</td>
<td>PAGE UP KEY</td>
</tr>
<tr>
<td>To the bottom of the window</td>
<td>CTRL+PAGE DOWN</td>
</tr>
<tr>
<td>To the top of the window</td>
<td>CTRL+PAGE UP</td>
</tr>
<tr>
<td>Beginning of the document</td>
<td>CTRL+HOME</td>
</tr>
<tr>
<td>End of the document</td>
<td>CTRL+END</td>
</tr>
</tbody>
</table>

2.4.7 Scrolling

To scroll quickly to another part of the document you can use the vertical scroll bar along the right side of the document window and in case of a wide document or a narrow window, use the horizontal scroll bar at the bottom of the window to scroll horizontally. If the scroll bars are not displayed, choose Tools/Options/View and select the horizontal and vertical scroll check boxes.
2.5 WORKING WITH DOCUMENTS

2.5.1 Starting Word Creates An Untitled Document

When you start WORD, you are presented with an empty, “untitled” document window based on WORD’s default Normal template. Untitled documents have the temporary title “Document” and a sequential number in their title bars (Document1, Document 2 etc.) where you can start entering text.

2.5.2 Creating New Documents With Word Already Running

You can create new blank documents in WORD.

1. From the File menu, choose New (ALT,F,N)

   WORD displays the New Dialog Box. Click on the OK button...

   ![New Dialog Box](image)

   - Open a new document
   - The chosen template
   - Open the summary Info. dialog box.
   - Creates a new document
   - If selected, creates a new document template instead of document

This box often describes template highlights
2.5.3 Opening an Existing Document

Before you can work on an existing document, it must be open on the screen.

To open an existing document

1. From the File menu, choose Open (ALT,F,O)
   WORD displays the Open Dialog box.

2. In the File name, double click the name of the document you want to open or press the UP or DOWN arrow key to select the filename.

3. Choose the OK button or press ENTER.

To list a document in the File Name Box

If the document you want is not listed in the File Name box, do one of the following:

If the file is

- In a different subdirectory
  - Double-click the directory in the Directory box (ALT+D)

- On a different drive
  - Click the arrow in the Drives box, and then click the drive letter (ALT+V, press the up or down arrow key and press ENTER).

- On a different file type
  - Click the arrow in the List Files of Type box and then click the type of file (ALT+T, press the up or down arrow key and press ENTER)

To quickly locate a file

use the Find File command on the File menu.
2.5.4 To Insert A Second Document Into An Open Document

1. Position the insertion point at the place in your open document where the second document is to begin
2. From the Main menu, choose Insert, and then File
3. Under File Name, type or select the name of the document you want to insert
   If you don’t see the name of the file, select new drive or directory or select a different type of file from the List Files of Type box.
4. Choose the OK button.

   WORD inserts the complete document, beginning at the location where you placed the insertion point.

2.5.5 Editing A Document

To indicate which text or graphic you want to change, delete, replace or rearrange, you must first select it. *This is an important step in WORD.* Selected text is highlighted, that is, shown in white letters against a dark background. Text remains highlighted after commands are completed. When you have finished working with the text, be sure to cancel the selection, just click where you want to begin typing or press the arrow key.

**To select text**

1. Position the insertion point at the beginning of the text you want to work with.
2. Hold down the left mouse button and drag the mouse pointer to where you want the selection to end
   or
1. Position the insertion point at the beginning of the text you want to work with.
2. Hold down the SHIFT key and use the arrow keys to move the insertion point to where you want the selection to end.

**To select specific amounts of text**

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>word</td>
<td>Double click on the word or press CTRL+SHIFT+(LEFT OR RIGHT ARROW)</td>
</tr>
<tr>
<td>Sentence</td>
<td>Hold down the CTRL key and click anywhere in the sentence with the left mouse button</td>
</tr>
<tr>
<td>Line of text</td>
<td>Point to the left of a line (the I-beam will change to an arrow. Click once to select the whole line. or To select from the insertion point to:</td>
</tr>
<tr>
<td></td>
<td>1. The end of the line, press SHIFT+END</td>
</tr>
<tr>
<td></td>
<td>2. The beginning of the line, press SHIFT+HOME</td>
</tr>
<tr>
<td></td>
<td>3. To the line below, press SHIFT+DOWN ARROW</td>
</tr>
<tr>
<td></td>
<td>4. To the line above, press SHIFT+UP ARROW KEY</td>
</tr>
</tbody>
</table>
Paragraph With the pointer to the left of any part of a paragraph, double-click to select the whole paragraph, including its paragraph mark or use CTRL+SHIFT+UP or DOWN arrow keys to select paragraphs.

Document Point to the left of any part of a document (the I-beam will change to an arrow. Hold down the CTRL key to select the whole document. This does not select text in headers or footers.

To cancel a selection

Click anywhere in the text of the document window or press an arrow key

2.5.6 Deleting Text

1. Select the text you want to delete.
2. Press the DEL or the BACKSPACE key.

To delete text using the keyboard

Position the insertion point, and then press one of the following keys.

<table>
<thead>
<tr>
<th>To delete</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character before the insertion point</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td>Character after the insertion point</td>
<td>DEL</td>
</tr>
<tr>
<td>Word before the insertion point</td>
<td>CTRL+BACKSPACE</td>
</tr>
<tr>
<td>Word after the insertion point</td>
<td>CTRL+DEL</td>
</tr>
</tbody>
</table>

To restore deleted text

From the Edit menu, choose Undo (ALT,E,U)

2.5.7 Replacing Text

1. Select the text you want to replace
2. Type the replacement text.

WORD deletes the selected text and inserts the new text.

WORD supports the usual WINDOWS technique of copying and reallocating things by using the Cut and Paste commands on the Edit menu or on the Toolbar. It also provides two unique features that leave your clipboard undisturbed. One is called the Move Text function key. The other move feature is called Drag and drop, a one step mouse assisted mover.
2.5.8 Moving and Copying Text

Moving and copying text using the Clipboard

1. Select the text.
2. To move text, choose Cut from the Edit menu (ALT,E,T), press CTRL+X, or click the CUT button on the Toolbar.

   or

To copy text, choose Copy from the Edit menu (ALT,E,C), press CTRL+C or click the Copy button on the Toolbar.

This places text on the Clipboard.

3. Position the insertion point in a new location.

   If the new location is in another document, open the document, or choose the filename from the Window menu if it's already open.

4. From the Edit menu, choose Paste (ALT,E,P), press CTRL+V, or click the Paste button on the Toolbar.

If you change your mind after moving the selection, click the Undo button. or choose Undo from the Edit menu. WORD returns the selection to its original location.

Please note: if you don’t want this feature, clear the Drag and Drop Editing check box from the Tools/Options/Edit menu.

2.5.9 Formatting Text

Some formats such as bold and underline can be applied to any amount of text - to a single character or to the whole document. Formats of this type are called Character forms. Other types of formatting - line spacing and indents affect whole paragraphs of text. These formats are called Paragraph formats. Since margin settings and Page Setup information all affect pagination, it is a good idea to define these dimensions right when you begin a new project. This will give a good idea of the page count and overall look of the document as you work.

2.5.10 Page Setup

The Page setup dialog box reached through File, Page Setup command helps to define margins, paper size, source, layout.. Document margins are affected by your printer choice, page orientation and other decisions made in the four tabs in the page setup dialog box.. You can either use WORD’s default settings (1”top and bottom, 1.25” left and right) or enter your own margin preferences. Checking the mirror margins lets you specify different inside and outside margins for two sided printing.
**Paper Size**: A drop down list lets you choose from a number of standard paper sizes including non standard sizes. The orientation button lets you specify paper type for landscape or portrait printing.

**Paper Source**: If your printer has more than one paper tray, you can specify different trays for all or parts of a document.
Defining a Default Page Setup: Clicking the use as default...button in a Page Setup dialog box will modify the template you are using to create your document.

Margins and Gutters: Margins are white space around the edges of a WORD page. Indentations are additional white space added to margins. Gutters are additional white space added to the left margin in single sided documents or added to the inside margins of two sided documents. (It is easy to increase the left or inside margins instead.) It is important not to confuse WORD’s margin settings with its paragraph indentation feature. *A WORD page can have only one user specified left and right margin setting but each paragraph on the page can have a different left and right indentation setting.*

Changing Document Margins: WORD provides for three ways to change margins.

1. The simplest way is to use the Margin portion of the Page Setup dialog box (File, Page Setup command).
2. Drag margins using the rulers in Print Preview.
3. Drag new margins with the rulers in Page Layout View.

2.5.11 Formatting Characters

In WORD, you can easily alter the appearance of characters by:
- Using the buttons on the formatting toolbar. (If you forget a button’s function, move the mouse pointer over the button and hold it there for momentarily. The button’s name will appear.
- Keyboard shortcuts
- Dialog boxes containing character formatting choices. (The Font dialog box or Format/Font)

Changing Fonts and Fonts size

A font is the design of characters; the point size is their height. The active font and size are shown in the Font and Point boxes on the ribbon.

1. Select the characters you want to format, or position the insertion point where you want to type characters with the new formats.
2. Use the drop down Font and Size lists on the ribbon. Type the name of the desired font or size directly into the Font or Size name box on the ribbon, then press ENTER.

.............................................OR

Choose *Format=> Font* and select a font or size from the Font dialog box.

To make text bold, italic, or underlined

On the ribbon, click the buttons for the formats you want; use one of the keyboard shortcuts (CTRL+B, CTRL+I or CTRL+U) or check the applicable check box in the Font Style list in WORD’s Font
dialog box reached by **Format**=>**Font** option.

**To Indent Paragraphs automatically**

The quickest way to indent is to drag indent markers on the ruler. Drag the left indent marker to the right of the desired position. Drag on the bottom part of the left marker to set the overall indentation. To indent first line alone, drag on the top half of the left indent marker. Alternatively, use the keyboard shortcut (CTRL+M), or enter specifications for right, left and/or first line indents in the Paragraph dialog box.

**Increasing or Decreasing Indents by One Tab Stop**

Use the Increase Indent or Decrease Indent buttons on the Formatting toolbar.

**Hanging Indents**

To create a hanging indent (an indent that sticks out beyond the paragraph), drag the top half of the triangular indent marker to the left of the desired position or use the keyboard shortcut CTRL+T, or select **Format**, **Paragraph** and enter a setting in the hanging indent box in the Paragraph dialog box that is farther left than the indent of the paragraph as a whole.

**Indentation with Keyboard shortcuts**

WORD offers various keyboard shortcuts that move the left indent marker.

<table>
<thead>
<tr>
<th>Indent Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Justify</td>
<td>Ctrl+J</td>
</tr>
<tr>
<td>Left Align</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Right Align</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Left Indent</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Remove Left Indent</td>
<td>Ctrl+Shift+M</td>
</tr>
</tbody>
</table>
Line Spacing

The Indents and Spacing tab of the Paragraph dialog box provides a drop down list for controlling space between lines. Select the paragraph(s), choose single, double or line and half spacing from the paragraph dialog box line spacing menu. Watch the preview and click OK to make the specified spacing change. To specify exact paragraph spacing choose Exactly or At least from the Line Spacing drop down list. (Key board shortcut : Ctrl+1, Ctrl+2 or Ctrl+5 for single, double or line and half spacing)

Centering, Right-Alignment and Left Alignment

Select the paragraph(s) you wish to align, then use one of the four paragraph alignment buttons on the Formatting toolbar (Left, Right, Center or Justify).

To see what formatting choices are at work

Click the Help Button on the Standard Toolbar and point at the Characters of interest. A balloon box will appear containing information about the paragraph and character styling.

2.5.12 Page Breaks

To force a page break, you insert manual page breaks. In Normal and Outline views, these look thicker than WORD’s automatic page breaks and contain the WORD Page Break. Place the insertion point where you want the break to occur and press CTRL+Enter. To delete manual break lines, select the break and press the Delete key.

2.5.13 Headers and Footers

Headers and footers are places to put repetitive information in a document’s top and bottom margin. They can be identical on all pages in your document, or you can specify different content for each section of the document.

To enter a header that repeats on all pages in your document:

Choose Header/Footer from the View menu. WORD will switch to Page Layout view if it is not already there and display the Header and Footer Toolbar. Create and edit header/footer text as you would any other. You can use the automatic page numbering, time stamping and other features from the header and footer toolbar button. You can edit headers and footers in Page Layout views or in header and footer panes only.
Creating Different Headers and Footers for the First Page

Place the insertion point in the section where you want the different first page. Open the File=>PageSetup dialog box and choose the Layout tab. Check the Different First Page choice in the Headers and Footers area. Page Layout view.

Creating Different Headers and Footers for Odd and Even pages

Place the insertion point in the section where you want the odd/even pages effect to begin and check the different Odd and Even choice in the Headers and Footers area in the Layout tab of the Page Setup dialog box. Click the OK button.
2.5.14 Putting Page Numbers In Headers And Footers

WORD provides two page numbering techniques.

1. Use the Header/Footer toolbar, click on the page numbering button there. Page number will be inserted in your header or footer at the insertion point

2. Display the Page Numbers dialog box, as shown below by choosing Insert => Page Numbers. You can specify different positions with the Position and Alignment drop-down menus. Watch the preview as you work.

Choose whether you want a page number on the first page by clicking to add or remove the corresponding X. Click OK or click on the Format button to review other page numbering options. WORD supports four page-number formats, which can be selected from the drop down list of the Page Number Format dialog box.

- Standard Arabic numbers (1,2,3...the default)
- Capital Roman numerals (I,II,III...)
- Capital letters (A,B,C...)
- Lowercase formats (i,ii,iii...)

You can also start page numbering with a number other than 1, like 25 or 100 by entering the starting number in the Start At box in the Page Number Format dialog box.

To remove Page numbers, simply open the header or footer containing unwanted page numbers and delete one. The rest of the page numbers will disappear.

2.5.15 Saving Documents

You can save your document by clicking on the SAVE button in the standard toolbar or by choosing File=>Save or by using the keyboard shortcut, CTRL+S which is the most convenient way.

Saving For The First Time

However, WORD lets you specify save locations. You do this by picking the desired location from the Directories list located just to the right of the File name list in the Save As dialog box as shown below. It also gives you many save options.
Naming WORD Documents

Type a name for the document in the File name box. Names should follow the usual DOS file naming rules.

Saving in different formats

The drop down Save File as Type menu in the above dialog box helps you to convert your work into non-WORD for WINDOW formats which can be used by other WORD processing programs like WORDPerfect or WORD for DOS. For normal everyday work, use the WORD document (*.DOC) type.

Saving on Different disks

To save to pen drives, to different hard drives and to network servers, pick from the drop-down Drives menu before you save.

2.5.16 Spell Checking Your Document

The first time you use the Spelling Checker it is good idea to set to use the proper dictionary - English (US). To do so, choose Tools=>Language. Scroll to the desired
language and select it by double-clicking or by clicking once on the name and once in OK. Start the Spelling checker with the F7 shortcut or by picking Tools=>Spelling. The Spelling dialog box as shown below appears:

Unless you’ve selected only a portion of your document to check, WORD scans down, beginning at the insertion point, and will then ask if you want to go back to the top of the document to continue checking. The spelling checker looks for words that it cannot find in its open dictionaries. When it spots a word that it can’t match, WORD highlights the questionable characters, scrolls the document so that you can see the problem word in context, and offers a number of choices. If there are no mistakes in the text you ask WORD to check, you won’t see the Spelling dialog box - WORD will pop up a message box saying The spelling check is complete.

2.5.17 Printing Your Document

If you have only one printer which is properly installed and you want to print one copy of the current document, just press the Print button on the Standard toolbar. However, in case of long documents, it is better to visit the Page Setup dialog box and the Print dialog box before you begin to create the document otherwise pagination will be affected.
Choosing a Printer

To choose a printer, choose **File=>Print** or use CTRL+P shortcut. You will see the dialog box as shown below:

Click on the Printer... button to reach the Print Setup dialog box as shown in the figure. It will list your printer models. Point and click in the scrollable list to select the desired printer.
If the printer you’ve chosen has options (lighter/darker, letter quality etc.) you can usually reach them by clicking the Options... button. After choosing, return to the Print Setup dialog box and click the Close box to select the printer and options. You will be returned to the Print dialog box.

**Choosing Print Dialog Box Options**

The *Print* Dialog box will show which printer is selected. Use this dialog box to make decisions regarding:

- Choosing what to print by picking options from the drop-down list.
- Number of copies to be printed.
- The Page Range - whether to print the entire page range by clicking All or to print only the current page or to print only the selected portion from the document or to print a range of pages (e.g. pages 6-10). Separate the numbers with hyphens (6-10) or to print specific pages by listing them separated by commas (e.g. 3,5,6-8, etc.).
- Print All, Odd or Even pages.
- Print to a disk file instead of to a printer. *A word of caution - Print files can get pretty big, particularly if they contain graphics.*
- Collate copies - If you request multiple copies and don’t choose this option, WORD will print all five pages 1’s, then all five pages 2’s and so on. The *Collate Copies* option prints all copies, each one complete and in order.

**Other Printing Options**

There are other printing options available which can be reached by choosing the *Print* tab in WORD’s Options dialog box. You can display the Options dialog box either by choosing Tools=>Options or by pressing the Options button in the Print dialog box. Most of these settings remain in place once you change them and are used for each new printing job until you change them.

**Aborting Printing**

To stop printing prematurely, press the ESC key repeatedly until the printing status information disappears from your screen. Even then your printer may print a few pages that were sent prior to print cancellation since many printers contain their own memory called a buffer.

**Using Print Preview Before Printing**

This gives a screen presentation of your document before printing it and gives an excellent idea of where the text will print on paper. Using Print Preview will allow you to make adjustments to any settings before printing thus saving time and paper. Use the Close button to leave Print Preview and return to the document.
2.5.18 Quitting Word

You can quit WORD either by choosing File \( \Rightarrow \) Exit or double clicking on the Control box in the upper-left corner of the main WORD Window. If you have made any changes since the last time you saved, WORD will ask if you want them saved. Select Yes to save changes, No to ignore the most recent changes, or Cancel to abort exiting and return to WORD. After you have satisfied WORD that you have saved everything of value, WORD will quit.

2.5.19 Tables

Tables can be created either by clicking on the Table button on the Standard toolbar or by using the Table \( \Rightarrow \) Insert Table command. To create a table with the Table button, the steps to be followed are:

- Place the insertion point where you want to insert a table, preferably not at the very beginning of a new, otherwise empty document.
- With the Standard Toolbar in view, click on the Table button, then drag while holding down the mouse button to highlight the number of rows and columns you want in your table.
- When the displayed grid represents the desired number of rows and columns, release the mouse button. Word will insert an empty table at the insertion point when you release the mouse button.

Creating a Table Using the Table Menu

Complex tables can be created by using the Table \( \Rightarrow \) Insert Table command which will bring the Insert Table dialog box.

![Insert Table Dialog Box]

Unless the column width is specified, Word computes a column width automatically taking into consideration the available text area in the document and the number of columns specified. It can however be changed.
Entering and Editing Text in Tables

You can enter or edit text in tables just as it is done in any other Word text. Each cell is like a miniature page. To move from cell to cell within a table either use the mouse or the Tab key to go forward or Shift+Tab to go backward. A cell can contain more than one paragraph and all formatting both character and paragraph formatting can be applied to the text.

Selecting in Tables

Selecting the contents of the entire cell: The area between the first character in a cell and the left edge of the cell is called the cell selection bar. Clicking on it selects the contents the entire cell or you can also select by dragging the mouse.

Selecting a column: Move the mouse pointer to the area called the column selection bar at the top of a column when the pointer changes to a large, down pointing arrow. Hold down the Alt key while clicking anywhere in a column or drag with the mouse.

Selecting rows: Double-clicking any cell selection bar or selecting the left most or right most cell in a row and dragging will work.

Selecting adjacent group of cells: Either drag through the cells or click in one cell and Shift+click in the other.

Selecting the whole table: Hold down the Alt key and double-click anywhere in the table or use Table=>Select Table or press Alt+5 on the numeric keyboard (Numlock has to be off for this to work).

Adding Rows:

To add a new row at the end of an existing table: Place the insertion point anywhere in the last cell (the one in the lower-right corner of your table) and press Tab.

To insert a row in the middle of a table: Place the insertion point in the row below where you want the new row and select Table=>Insert Rows. Word will insert a new row using the styles of the cells immediately above.

Changing Row Heights:

Normally Word sets the height of each row automatically to accommodate the cell containing the tallest entry. But it is possible to adjust the height of a row by dragging a row to new heights. Click anywhere in the row which has to be resized, move the pointer to the vertical ruler at the left edge of the screen and when the pointer becomes an up-down arrow, use it to drag the row to its desired height.

It is possible to overrule Word’s automatic row-height (and column width) settings via the Table=>Cell height and Width command. Place the insertion point in the row(s) whose height is to be resized, choose the Cell height and Width dialog box, click on the Row tab, use the drop-down list to choose Auto, At least, or Exactly and enter the desired
To change settings for previous or next rows, click the Previous or Next buttons and then click OK to make the change and close the dialog box.

Deleting Rows:
To delete both row(s) and contents of cells, select the row(s) to be deleted, then use the Table=>Delete rows command. To delete the contents of cells only select text or graphics and press Delete key.

Inserting Columns:

To insert a column at the right edge of a table: Select an end of row marker, click on the Table button in the standard toolbar (its name will change to Insert Cells), pick Insert Entire Column in the Insert Cells dialog box and click OK.

To insert a column in the middle of a table: Select the column to the right of where the new column is to appear, click the Table button in the Toolbar (its name will change to Insert Columns) or choose the Table=>Insert columns. Word will add a new column but will not change the width of the earlier columns.

Changing Column and Cell Width:
To change the width of one or more cells, select them and visit the Cell Height and Width dialog box (Table=>Cell Height and Width). Specify a new width in the column width. Column width can also be changed with the ruler or by clicking the Autofit button in the Column tab of the Table=>Cell height and Width dialog box.
Merging Cells:

Select cells to merge, choose Table => Merge cells, and the contents of the designated cells will merge. To split the merged cells, place the insertion point in a merged cell and choose Table => Split Cells. You will have to specify how many cells you want after the split.

Auto Formatting Tables:

The Table => Table Autoformat command attempts to pick cell settings that make a presentable table. But before using this save your document to disk. Then select the entire table, choose Table => Table Autoformat, preview the format choices from the scrolling list, pick a style by highlighting it and click OK. Word’s Format => Autoformat command does not format tables.

Converting Text to Tables:

To convert text to a table, highlight the text you want to turn into a table, choose Table => Convert text to Table... and click the appropriate option button in the resulting dialog box as shown below.

Converting Tables to Text:

Select the table which is to be converted, or Alt+double-click to select the whole table, choose Table => Convert Table to text. Word will display a Table to Text dialog box, which asks if you want the table converted to paragraphs, tab-separated or comma-separated text. Accordingly table will be converted to text.
Columns:

To quickly arrange text into columns, click the columns button on the Formatting toolbar and drag it to select from one to six columns. When you release the mouse button, Word automatically determines the appropriate width of columns and the amount of white space between columns based on page and document settings. For greater control over the look and number of columns, use the Columns dialog box (Format=>Columns), where the result of the choices can be previewed.

Using Multiple-Column Designs in a Document: To create different columns (even in the same page), select the text to be "columinized" and specify column settings with the toolbar button or the Columns dialog box. Word will apply the settings only to the selected text and will insert necessary breaks automatically.

Changing Column Widths: Place the insertion point in the desired column and in Page Layout view click on the Margin Marker button in the ruler to display the margin markers, then drag any marker and the columns will adjust to their new widths.

Forcing Column Breaks: Place the insertion point where the column break is required, choose Insert=>Break, specify Column, and click OK. To remove breaks, highlight them and press Delete.

To Even out Uneven Columns: Place the insertion point after the last character in the text and choose Insert=>Break. Choose Continuous in the Sections area. Click OK and the column buttons will align.
Removing Columns Document-Wide: Select all of the text, use the Columns button on the toolbar to specify a single column.

Removing One of Several Column Specifications: Place the insertion point in the unwanted column and then use the toolbar.

Borders and Shading:

It is possible to apply various border treatments and shading to single paragraphs or groups of paragraphs or around graphics. This can be done either through the Borders Toolbar or by using **Format=>Borders and Shading** option.

The Borders Toolbar: You can quickly add borders by using the Borders toolbar. To do so:

1. Place the insertion point in the paragraph of interest or select items to be formatted.
2. Open the Borders toolbar by selecting the View=>Toolbar checkbox.
3. Choose the desired line thickness from its drop-down list. Click on the button corresponding to the desired border.
4. Pick shading from the drop-down shading list if desired.

The Borders and Shading dialog box: For more complex border and Shading projects select **Format=>Borders and Shading** and use the Paragraph Dialog box as shown below:
Shading:

You can add shading to paragraphs with or without borders. Select or type a shading percentage from the drop-down Shading menu of the Borders Toolbar or click on the Shading tab of the Borders and Shading dialog box, scroll through the shading list and select a percentage.

Removing Borders and Shading

To remove borders and shading, select the objects with the borders or shading whichever is to be removed, display the borders toolbar, click on the No Border button (the rightmost). If shading has been used, choose CLEAR from the Shading list and press ENTER.

Organizing your work with section breaks:

Sections generally mean collection of several chapters or topics as in a book. Word’s sections offer much more. They help to change major formatting features at places you decide in your document, especially in large projects. You must start a new section whenever you need to change page orientation within a document, change margins in parts of a document, change the appearance of headers or footers or change the format, position or progression of line numbers.

Inserting Section Breaks: To insert a section break follow these steps:

1. Place the insertion point where you want the break.
2. Choose Insert=>Break. Choose one of the types of Section Breaks in the Break dialog box and click OK.

Setting Sections with the Layout Tab in Page Setup: You can also set sections by choosing File=>Page Setup and clicking on the Layout tab of the Page Setup dialog box as shown below:
This is where you tell Word where you start printing the various sections of your document. The options are:

*Continuous*  
The default setting. Text from preceding sections will occupy the same page as the designated section, if there is enough room for the text from both sections.

*New Column*  
In multicolumn formats, Word breaks a column when it encounters a section break. It prints the subsequent text at the top of the new column.

*New Page*  
Word will start new sections on new pages with this choice.

*Even Page*  
Word starts printing the new section on an even-numbered page, even if it means leaving an odd numbered page blank.

*Odd Page*  
Word will start the new section on an odd numbered page. Use this to ensure that new sections start on right handed pages when designing documents for two-sided printing.

The **Apply To** portion of the Layout tab lets you tell Word how far to go with your requested changes.

*This Section*  
Changes affect only the section containing the insertion point.

*This point forward*  
Changes affect the document from the insertion point to the end.

*Whole document*  
Changes affect the whole document.

**Deleting Section Breaks:** Click on the section break to select it and press the Backspace or Delete key.

**Changing Page Orientation with Breaks:** Section Breaks make it possible to mix portrait and landscape page orientations. Here are the general steps:

1. Position the insertion point where you want the break.
2. Choose **Insert=>Break**
3. Choose the Next Page Option.
4. Click OK.
5. Move the insertion point to where you want the orientation to change again (if required). Insert another section break there.
6. Position the insertion point in the new section you’ve created.
7. Choose the Layout tab from the **File=>Page Setup** option and make page layout choices.
8. Preview and print your work.
Using Styles and Autoformat

Styles are collections of paragraph and character formatting decisions that you can make and save using meaningful names. Styles make it easy for you to reuse complex paragraph formats without laboriously recreating them each time. Built-in Styles are available in all Word documents and each document can have its own collection of custom styles.

Applying Styles from the Formatting Toolbar:

Since Word comes with built-in styles, they can be easily applied to one or more paragraphs. The steps to be followed are:

1. Either place the insertion point in the paragraph or select several paragraphs.
2. Scroll through the drop-down Style-list on the Formatting toolbar to pick the desired style. The available items in the list will vary from document to document.
3. Click on a style name to apply to the selected text. Text will be reformatted using the selected style.
4. Use Edit=>Undo if you don’t like the results.

Defining your own Styles from the Formatting Toolbar

You can define your own styles. Display the Formatting Toolbar, if not in view. Place the insertion point in the formatted paragraphs whose styles you would like to capture. Click once on the style box (the name portion of the drop-down style-name list). The style box will be highlighted. Type a name and press ENTER.

The Style Dialog Box

The style dialog box (Format=>Style) shown below lets you define new styles and rename, explore, list or delete existing files. Select the paragraphs containing the desired format, open the Style dialog box, click on the New button, type a style name in the box provided and click OK to record the style.
The Style Gallery

By clicking the Style Samples button in the Style Gallery, one can see examples of all the styles for a document or template. Here are general steps:

1. Open a Word Project you might want to reformat
2. Choose Format=>Style Gallery option
3. Click the Style Samples button.
4. Pick a style from the Template list. Wait a moment while Word displays the samples.
5. Choose different template names if you wish to see samples of other style collections.
6. Click the Document button if you want to see the styles automatically applied to the current document.
7. Click OK to close the gallery and apply the new styles or Cancel to close the gallery without changing your document.

Deleting Styles:

You cannot delete Word’s built-in styles (headings and Normal, for instance) but you can remove custom ones you’ve created by selecting them in the Style dialog box and clicking the delete button. Undo does not restore deleted styles.

Autoformat:

Autoformat inspects your document and suggests formatting changes which you can accept or reject. Open the document you wish to format. Choose Format=>Autoformat. The following dialog box will be displayed.

If you wish to change the way Autoformat work, click the Options button and click which formatting tasks you don’t want to perform. Then click OK to be taken back to the Autoformat dialog box. When you click OK in the autoformat dialog box, Word will go to work. You’ll see the following dialog box.
Computer Applications

To see and review each proposed change, choose Review Changes... and to apply further formatting via the Style gallery, click the Style Gallery... button or simply Accept or Reject All changes.

Templates and Wizards

Templates are read only documents containing styles and other design elements that you can use to create or restyle your own documents. Wizards are like computerised assistants. They can use templates to create documents after asking some questions and making a few design decisions on their own. Sample documents are examples created by Microsoft to show you what can be done. These files are located in their own sub-directory called template in the Word for Windows directory.

Templates

There are at least four different ways to use templates.
- Start new projects based on templates shipped with Word.
- Modify existing projects by choosing templates and completely reformat your work in the template’s styles.
- Copy selected styles from templates for use in projects.
- Create and save new templates of your own creation.

Template Types

Word’s standard templates comes in up to four different types. Microsoft refers to these as Template types.
- Classic (type 1)
- Contemporary (type 2)
- Typewriter (type 3)
- Elegant (type 4)

The different types give documents different moods. For instance, a Classic Letter template uses Times Roman while a Contemporary letter uses Arial type of Font and so on. Not all templates come in all types. For instance, there is only one Elegant document titled RESUME4.DOT. Using Templates
To use template, select one by name from the Template list in the New dialog box (File=>New). Then simply add your own text by clicking on the appropriate areas of the template and replacing the labels with your own words.

Exploring Templates

To preview templates, open a new document with the File=>New command and choose NORMAL, the default template. Choose Format=>Style gallery. Pick the template that you want to see from the scrolling list. Click on Browse if you have template files in a different directory. Click the Example button in the preview area to see a preview of the template’s appearance. Scroll to see the entire template as they are often several pages long. Click Style Samples to see the names of styles displayed in the styles themselves. When you are done click CANCEL. Clicking OK copies the styles to your current document but does not load the other template elements, like boilerplate text etc.

Modifying Templates

• Use the File=> New command to open the desired template
• Make the required changes.
• Print out a sample and check your work
• When satisfied, choose File=>Save As. The Save As dialog box will be displayed.
• Type the exact file name as the old template if you want to replace the old template or type a new file name with the extension ‘.DOT’.

Wizards

Wizards asks you questions, then use your responses to design documents for you. You start Wizards with the File=>New command. Pick one of the wizards from the scrolling list. Word will ask you a series of questions about how you wish the document to appear. Whether you need portrait or landscape orientation or you would like room for a picture or graphic, etc? All the while, Word will show a preview making changes as you answer questions. When you click the Finish button, the Wizard works its magic.

Working with Graphics

Word for Windows lets you draw, place, resize, reposition and embellish graphics. You can work with drawings, or charts from Excel, PowerPoint and other software packages. Microsoft office comes with two art collections - one in the WINWORD/CLIPART directory and another collection reached from the ClipArt Gallery. You can simply paste graphics or place them in frames.

Using the Insert Picture Command

The easiest way to import a graphic is to import a picture or two; The steps to be followed are:

1. Start by opening or creating a document.
2. Place the insertion point where you want the picture to appear.
3. Choose Insert=>Picture to bring up the dialog box as show below.
4. Click Preview picture to enable the preview option.
5. Browse by clicking on directories and files to see more items.
6. On finding the desired graphic, click OK to insert it.

ClipArt Gallery

The ClipArt Gallery is reached from the Insert=>Object command. To use the gallery:

1. Start by opening or creating a document.
2. Place the insertion point where you want the picture to appear.
3. Choose Insert=>Object.
4. The Object dialog box will be displayed. Click the Create New tab if necessary and then scroll to pick Microsoft ClipArt Gallery.
5. Click OK. The ClipArt Gallery dialog box will be displayed.
6. Browse by clicking on categories of interest and scrolling to view thumbnails (miniature copies) of graphics in the gallery. Double-click on a thumbnail or click once on it and once on OK to insert a full-sized copy of the image at the insertion point.

Resizing Graphics with your Mouse

When you click on a graphic in a Word for Windows document to select it, the picture will be surrounded by a box containing eight handles - one in each corner and one in each side of the outline box. The mouse pointer will turn into a two-headed arrow. To increase or decrease the size of the entire graphic proportionately, drag a corner handle diagonally, releasing it when the required size is reached.
Cropping Graphics (Hiding part of it) with Your Mouse

To hide part of a graphic, hold down the Shift key while you drag any of the handles to create the desired effect. The mouse pointer will turn into a square with a line through it.

Adding Space around Graphics

To add space around a graphic, hold down the Shift key and drag handles away from the graphic. Use Undo to restore the original size.

Sizing and Cropping Graphics with the Picture Command

The **Format**→**Picture** command reveals the Picture dialog box, as shown below. It contains information about a selected picture’s original size and any cropping or resizing that’s been done. You can modify or undo resizing and cropping settings. The Reset button restores a graphic to its original size.

Drawing Objects

To create a new drawing using the Word’s drawing features, open a new or existing Word document and place the insertion point where you want your new art to be inserted. Click on the Standard toolbar’s Drawing button. The drawing toolbar will be displayed. First click on a shape button or line button (line, ellipse, circle, etc.) in the Drawing toolbar, then use the mouse to create lines or shapes. To change size drag with the mouse.

Text in Drawings

You can create text for drawings either in text boxes or in frames. To create text box:

1. Click on toolbar’s Text Box button.
2. Drag the text box to the desired size and shape.
3. Type in the text.
4. If necessary, you can increase the size the size of text box by dragging, just as it were any other graphic object.
Removing Text Box Lines

To eliminate the lines surrounding the text box, select the box or boxes by clicking or shift-clicking. Use the Drawing toolbar’s Line-Color button to reveal the line-color palette. Click on None.

Using Frames to Position Objects

If you simply paste a graphic into a Word document without framing, it is treated like a character and is subject to elements like line and paragraph specifications, margins etc. To have maximum control over graphics and other document elements, you should place them in FRAMES.

Inserting Frames and Framing Objects

You can either insert an empty frame and then place something in it or you can select something and frame it. To create a new, empty frame, switch to Page Layout view. Click on the Drawing toolbar’s Insert frame button or choose Insert=>Frame. Drag the pointer to create a frame of approximate size and shape. On releasing the mouse button, the frame will be surrounded by a border. You can either type text in the resulting frame, paste from the clipboard, or use one of the Insert menu commands such as Picture and Object commands.

Framing Existing Objects

To frame an existing object in your document, switch to Page Layout view, select the items to be framed, use either the frame button on the Drawing toolbar or choose Insert=>Frame. The selected items will be surrounded by a frame. Framed items and their frames can be resized just as any other graphics by dragging their handles.

Selecting and Deleting Framed Items

To delete frames and their contents, select the frame by pointing and clicking with your mouse. Eight dark black handles and a black line will appear around the frame. Press the Delete key or cut it with CTRL+X.

To remove a frame but not its contents, select the frame and click the Remove Frame button in the Frame dialog box reached by choosing Format=>Frame.

Mail Merge

Word’s Mail Merge feature lets you quickly personalise correspondence and other documents by combining (merging) information contained in two different files - the data file and the main document file.

Starting Mail Merge

Word’s Mail Merge helper guides through the steps of merging documents. To start Mail
Merge helper select **Tools**=>**Mail Merge**. The Mail Merge dialog box appear as shown below:

![Mail Merge Helper](image)

The first step in the mail merge is to create your main document, since the type of main document governs the subsequent choices which one makes in the mail merge helper. Form letters, Mailing labels, Envelopes and Catalogs have different components, so the Mail Merge helper offers different choices of data source.

### Starting the Main Document

To start the main document, follow the steps listed below:

1. Select the Create button. A drop-down list offers four choices - Form Letters, mailing lables, Envelopes and Catalog.
2. Select the type of main document you want. A dialog box will appear offering choice of active window or new main document.
3. Select the window you want to use. If the active window contains information for your main document, choose the Active Window button or choose the New Main Document button., when Word will open a new document. The previously active document stays open - Word does not save or close it.
4. Word will then return you to the Mail Merge helper dialog box. The information box at the top of the Mail Merge Helper dialog box tells that the next step is to specify the data source.

### Specifying the Data Source

Next step, is to specify the data source and arrange in it the fields that will be available to the main document for the merge. Click the Get Data button to display a list of options for the data source. If you already have a data source that you want to use, select Open Data Source otherwise select Create Data Source.
Creating a Data Source

The Create Data Source dialog box shown below appears when you choose Create Data Source. It contains a list of commonly used field names for the type of mail merge.

Adding a Field Name: Type the name of the field in the Field Name box. Field names can be up to 40 characters long and can contain letters, numbers, and underscores. Field names cannot contain spaces and must start with a letter. Click the Add Field Name button. The new field name is added at the bottom of the list. To move the field name to a different position in the list, make sure it's highlighted and click the Move arrow button.

Removing a Field Name: In the field names in the Header Row box, highlight the field name you want to remove by clicking it with the mouse or by scrolling to it with the scroll bars or the down arrow. Click the Remove Field Name button. The field name will appear in the Field Name box. Make changes in the Field Name box and then click the Add Field Name button.

Rearranging Field Names: To rearrange field names in the Field Names in Header Row box, highlight the field you want to move and click the Move up and down arrows beside the Field Names in header row box to move the highlight up or down.

Saving your Data Source: Click OK to save your data source. The Save Data source dialog box appears. Enter a name for your data source file and select OK to save the file. Word will save the data source file and return to the Mail Merge helper dialog box.

Opening a Data Source:

To open an existing data source, select Open Data Source from the Get Data drop-down list. The Open Data Source dialog box appears. Select the document you want to use and...
click OK. Word will open the document and return to the Mail Merge helper dialog box.

**Editing the Data Source**

In the Mail Merge helper dialog box, Word displays the name of the data source document beneath the Get Data button. Word checks the data source to see if it contains records. If it doesn’t, Word will display a dialog box informing you of this and asking to edit the data source or the main document. Choose the Edit Data Source button to edit the data source.

**Entering your Records:** In the Data Form dialog box that Word displays (shown below), enter details for each of your records by typing text into the boxes. Press Tab or Enter to move from field to field. To move backwards, press Shift+Tab.

![Data Form dialog box]

**Editing the Main Document**

Main documents contain not only text but also merge instructions and field names that Word uses to merge data.

**Inserting data instructions**

The Mail Merge Helper makes it easy to insert field names and other data instructions in your main document. Place the insertion point where you want to insert a data instruction, pull down the appropriate list from the Mail Merge toolbar and pick the item to insert.

Place the insertion point where you want to insert a field name, click on the Insert Merge Field button on the Mail Merge Toolbar to display the field names available in the associated data source. Next, select the appropriate field name to insert it into the document.
Testing and Proofing

Before printing, use Word’s spell checker and grammar tools. Make necessary corrections. Next run the Mail Merge Helper’s error-checking program. Choose the Check Errors button from the Mail Merge toolbar. The Checking and Reporting Errors dialog box will appear. Word will simulate the merge or actually do a merge and report errors. In either case, Word will check your data source and main document for errors (such as missing data fields in the data source and misspelled field names in the main document). If Word finds no errors, Word will inform that no errors have been found. As a final check, consider merging some or all of your documents to a file and inspecting them, rather than printing them all at once.

Printing Merged Documents

To run Mail Merge, the steps are as follows:

1. Make the main document the active document. (click in it if necessary).
2. Click the Merge button in the Mail Merge Helper dialog box to bring the Merge dialog box.
3. You can either merge directly to your printer by selecting Printer in the Merge To box, or you can have Word merge to a new, untitled document that will contain all of the merge documents by selecting New document.
4. Select the records to be merged by choosing All or From; and To:. If you choose From: and To:, specify the record numbers for the merge to start and stop at.
5. The default is not to print blank lines when data fields are empty. If you do want to print blank lines when the fields are empty, choose the Print blank lines when data fields are empty option.
6. Click OK for the mail merge to take place.

Using Word and Word Documents with Other Applications

Word makes it easy to work with documents created in other applications. Thus it is easy to convert your WordPerfect documents into Word documents.

Opening a Document created in another application

1. Select File=>Open... or click the Open button on the Standard toolbar. The Open dialog box will appear.
2. In the Drives box, select the drive the target document is on. In the Directories box, select the directory the target document is in.
3. If your file has an extension other than .DOC, pull down the List Files of Type list and select the appropriate option. If your target document was created in an application other than Word, you’ll probably want All Files (*.*).
4. If you know the extension of the file you want, type it into the File Name box and press ENTER for a finer sort (e.g *.XLS for Excel spreadsheets).
5. Select the name of the file you want and click OK. Word will open the file for you.

If Word does not recognise the format of the file which you want to open, it will pop up a Convert Dialog box as shown below and ask to choose a converter. Choose the converter you think corresponds to the contents of the file and choose OK.

- If you choose the wrong filter, Word will inform to that effect.
- Click OK. Word will inform that it cannot open the document. Click OK to get out of this. It is best to close the document without saving the changes and try converting it using another converter.

**Saving the Converted Document**

To keep it as a Word for Windows document, you need to save it as a Word file. Select **File=>Save**. Word will display the Save Format dialog box asking whether the file will be saved in Word 6 format or in its original format. To simply save the file in Word 6 format, choose **File=>Save As...**, select Word Document in the Save File as Type drop-down list and give the file a new name in the Save As dialog box.

**Saving a Word document in Another Format**

To use a Word 6 format file in another application, select **File=>Save As...**. The Save As dialog box appears. Pull down the Save File As type list and choose the format you want. Enter a new name for the file in the File Name box and then choose OK.

**Exchanging Information with Applications for which Word has no Converter**

If you need to use a Word file in an application for which Word has no converters, save the file as a plain text file. Select **File=>Save As...**. The Save As dialog box will appear. Pull down the Save File as Type list and choose one of the two text formats. The text will be save without formatting, and all line breaks, sections breaks, page breaks will be converted to paragraph marks. Give the file a different name and the appropriate
extension (.TXT) or whatever.. You can now open the file in another application and work on it there.

2.6 LET US SUM UP

Ms Word 97 can be used to create reports, letters, newsletter etc. In this unit you learned the features of word, typing and editing features, and mail merge. The unit will be useful to you as a researcher for doing your project work.
UNIT 3 BASICS OF MS - EXCEL 97

Structure

3.0 Introduction to Microsoft Excel
3.1 Objectives
3.2 Getting Started
3.3 Parts of a Worksheet
3.4 Creating a New Worksheet
3.5 Selecting Cells
3.6 Essential Worksheet Functions
3.7 Auto Sum
3.8 Excel’s Chart Features
   3.8.1 How to Draw Chart
   3.8.2 Editing Charts
   3.8.3 Deleting Charts
   3.8.4 Printing Charts
3.9 Let Us Sum Up

3.0 INTRODUCTION TO MICROSOFT EXCEL

Microsoft EXCEL is an advance powerful graphical spreadsheet that is very easy to use. It has easy to use features (as commands are accessible through online menus), coupled with analysis and printing and presentation features.

MS-Excel is a Windows based application package that can be used to automate tasks such as calculations and analysis of data. This software has been designed to organise numerical data into rows and columns on your computer screen. This package is a replacement for an accountant’s columnar pad, sharp pencil and calculator. Excel can handle the most complex calculations with ease. If your calculations are simple, Excel will make working with numbers fun and easy. Your data will have an impact as Excel can create colorful charts and graphs, add clip art and even your institution’s logo.

3.1 OBJECTIVES

On the completion of this Unit you should be able to:
• Start Excel from the Desktop
• Identify different parts of the worksheet
• Create, open, delete, save a workbook
• Move within a workbook
• Specify range of cells
• Save your work
• Set up your page
• Choose fonts and format types of numbers
• Print your spreadsheet
• Open more than one window and arrange the windows
• Split and freeze the windows
• Arrange the worksheet horizontally or vertically
• Move and hide the windows
• Use formulas with functions to form complex equation
• Draw charts using Chart Wizard
• Resize and move charts in a worksheet
• Print charts
• Create a database in a worksheet and arrange data through sorting
• Protect the worksheets
• Remove the protection from worksheets.

3.2 GETTING STARTED

The obvious way to start EXCEL is to WINDOWS. You can double-click the Excel icon in Program Manager (as shown). If you are not using Mouse then take the cursor to WINDOWS sub-heading under Program Manger with the help of your cursor key and choose the topic MS OFFICE, and then take the cursor to the EXCEL icon and press Enter. Starting in either of these ways opens a new, untitled workbook.

3.3 PARTS OF A WORKSHEET

EXCEL follows most of Microsoft Window’s conventions. There are scroll bars, control bars, and so forth. There are some new tools in Excel windows as well. Normally, you see at least one or two toolbars, you might also see other toolbars at the bottom or even in the middle of your worksheet.

Worksheet consist of horizontal, numbered rows and vertical columns identified with letters. The resulting boxes are called CELLS, and cell where you’re working is called the ACTIVE CELL. It has a dark border around it, or sometimes appears ghostly white when you select cells around it. The address of the active cell is displayed in a box above the left edge of the worksheet. When you will type text or formulas you will see your characters scroll across the Formula Bar and in the active cell. There’s normally a status bar at the bottom of your Excel Window (Figure 1).
Using Excel’s On-Line Help

Like many other Windows program, Excel offers extensive on-line help. Reach it either with F1 function key or from the Help Menu.

3.4 CREATING A NEW WORKSHEET

The best way to learn Excel is to use it. Run Excel and you should see a blank worksheet. Now you can start typing your contents.

Saving the File

After working in worksheet the final item is saving, which is an essential job. To save through Menu use File P Save or Save As (or you can use the key F12 or Shift + F12). If you are using mouse then you can save through Saving tool by clicking your mouse in saving tool option. If the file name is duplicate than Excel will ask you whether to overwrite or not. (as shown in figure 2)
Printing Excel File

Excel’s Print dialogue box offers choices specific to spreadsheets. For e.g., you can choose to print just selected cells, selected sheets, or the entire workbook. To print you can use the key **Ctrl + Shift + F12** or thru’ Excel Menu choose **File Þ Print**. After performing the said function, the Print Menu will appear on the screen (as shown in figure 3).
Retrieving The File

To retrieve the file or worksheet you can use **File Þ Open** Command (or you can use **Ctrl + F12** key) thru’ Excel Menu.(as shown figure 4)

![Figure 4](image)

### 3.5 SELECTING CELLS

Before entering or editing cell contents, or before you can format or move cells, they need to be selected. You can select single cells or ranges of cells.

Selecting Cells With A Mouse

To select a single cell, simply point-and-click in it. It becomes the active cell. The following techniques should be followed:

- Click on a row number to select the whole row.
- To select an entire column of cells, point to the column’s heading.
- Click-and-drag to select a range of cells.
- Click on the empty button at the top-left corner of the workbook to select the entire worksheet.
Selecting Cells With The Keyboard

Suppose you want to carry on the same job without mouse means with help of keyboard then you have to follow some keyboard tricks.

- If you have already selected a range of cells, Shift+Spacebar selects the entire row or rows in which the cells are located.
- Ctrl+Spacebar selects an entire column.
- Ctrl+Shift+Spacebar selects the entire worksheet.

To extend selections in any direction, hold down the Shift Key and press the appropriate arrow key. The other navigational keys can be used to extend selection. For instance, Shift+Ctrl+End extends the selection to the end of your worksheet.

Entering and Editing Text

To enter the text used to label things in your worksheets, simply activate the cell where you want the text to appear (point to it and click mouse or take the cursor to that cell with the help of arrow keys), then begin typing. As you start typing, the text will appear in the active cell and in the Formula bar. Pressing ↵ (Enter key) or clicking the checkmark button in the Formula bar concludes the text entry and place the text in the active cell. If you change your mind before you Press ↵, you can press the Esc key or click on the C button in the Formula bar to cancel the entry.

You can type up to 255 characters per cell. By default, text value are always left aligned and Numeric values are always right (figure 5).
**Editing Text**

If you spot an error while entering text, simply backspace to correct it. If you see an error after finishing the entry, activate the cell and edit the text. You can do this in the cell itself or in the Formula bar. If you want to edit with keyboard then activate the cell by taking cursor to that particular cell and press F2 function key, edit the text and Press ↵.

**Replacing Text**

If you want to replace the content of any particular cell then activate that cell by taking cursor to that position and then re-type the new text and Press ↵. The new text will automatically replace old one.

**Inserting Columns & Rows**

To insert a column, point to the label of the column where you want the new column to appear. For e.g., if you want a blank column at column B, select it. Use the Columns Command thru’ Excel’s Menu (Edit ⇒ Insert ⇒ Column). You will see a new, blank column B, whereupon the old contents of column B will become column C. All the columns that follow will also be pushed right and renamed.

Similarly, you can also insert the row. For e.g., You want to insert new row between row number 4 and 5, take the cursor to row 5 and use the Row Command thru’ Excel’s Menu (Edit ⇒ Insert ⇒ Row). You will see a new, blank row 5 and the old contents of row 5 will become row 6. All of the rows that follows will also be pushed down.

**Deleting Rows & Columns**

You can easily delete the row(s) or column(s) according to your interest (figure 6 and 7). For example, if you want to delete column B, take the cursor to column B, use Edit ⇒ Delete command from Menu, you will get the dialogue box, choose the option ‘Entire Column’ and press ↵. The contents of column C will shift left and become column B. Similarly, to delete any row(s) you will take the cursor to that row which you want to...
delete then repeat same procedure as explained above and instead of opting ‘Entire Column’ opt ‘Entire Row’.

![Clear](image)

**Figure 7**

**Clearing Parts of A Worksheet**

Clearing remove cell contents but does not move the contents of other cells to fill in the new newly emptied space. Highlight the cell(s) you want to clear then use the Clear command on the Edit Menu or press the Del key. Excel will ask if you want to clear every aspect of the cell or just selected features like formats, formulas or notes.

**Changing Column Widths & Row Heights**

![Column Width](image)

**Figure 8**

You can change the width of Column and heights of the row according to your requirement (figure 8 and 9). Excels some times displays a series of Hash signs (“##########”) when the results of a calculation does not fit in the cell width. For e.g., if you want to change the column B width, take the cursor to column B. Thru’ **Menu** choose **Format ⇒ Column** and then give the width according to your requirement or you can use the option Best Fit, which will automatically adjust the column width according to the width of the content.

![Row Height](image)

**Figure 9**
Generally, rows height is changed to accommodate the big fonts contents in cell. For e.g.,
you want to change the height of the Row 3 height, take the cursor to row 3rd. Thru’
Menu Choose Format ⇒ Row Height and then give the height according to your
requirement.

If you are using a mouse then directly you can change the column width as well as row’s
height with the pointer (figure 10). Suppose, you want to change the width of Column A,
take the pointer on or near the right edge of a row label (i.e. between A & B), the pointer
changes into a thick black bar with arrows pointing left and right. Dragging displays a light
line showing the column width that will result when you release the mouse button. If you
have selected multiple columns, dragging one will make all of them the same width.

Similarly, you can also change the height of the row by taking the mouse pointer on or
near the lower edge of a column label (i.e. between row 1 and 2), the pointer changes into
a thick black bar with arrows pointing up and down. Dragging displays a light line showing
the row height that will result when you release the mouse button. (Figure 10 given
below).

Copying Entries

You can easily copy the contents of any cells to other cells by various procedures.
Suppose you want to copy the contents of Cell A1, A2, A3 & A4 to Cell B1, B2, B3
& B4. Highlight the cells from A1 to A4 ( with keyboard you can highlight the cells by
using Shift key and Arrow key or with the mouse you click the left hand button and drag
the mouse to highlight the cells.) and thru’ Menu choose Edit ⇒ Copy (or you can press
Ctrl + X) and then move your cursor to that position where you want to copy the
contents and Press ↓ (Enter Key).

Moving Cells

Moving the cells or cells and other items can be as simple as selecting the cell(s). First of
all highlight the cell(s) you want to move then thru’ Menu choose Edit ⇒ Cut (or use
Ctrl + X), take your cursor where you want to paste then thru’ Menu choose Edit ⇒
Paste (or use Ctrl +V) the highlighted cell would be moved to the specified place
(Figure 11).
If you want to perform same function with Mouse, the highlight the cell you want to move then drag at their edges with the arrow-shaped pointer and release the mouse button to drop the selected items at the outlined position.

![Alignment](image)

**Alignment**

Checking Spelling

Once you have entered the worksheet headings and other text you can check the spellings with Spelling Checker from **Option Menu** (Figure 12). To check entire worksheet, run the spelling checker without selecting a range of cells. To Check small portion of the worksheet, select the appropriate range of cells. To check a single word, highlight it in the Formula bar and run the checker. You can accept Excel’s spelling, suggestions, ignore them, type your own changes or add words to the custom dictionary.

![Spelling](image)

**Spelling**

Making Borders

When a worksheet is printed, the cells grid lines are drawn automatically in place of proper borders (Figure 13). In order to draw the borders around a worksheet area, block the portion (where the border is to be drawn). Then click on the borders icon on formatting toolbar. A table showing the different border available will be displayed. Select the appropriate border to be drawn.
Gridlines

In order to switch off printing the gridlines which EXCEL prints automatically, select Page Setup from the File Menu. Then Select “Sheet” on this menu. Remove the check mark from the “Gridlines” option (Figure 14).

Shading Columns/Rows

In order to shade a column or a row, first block the column or the row which is to be shaded. Then select the shading icon from the formatting toolbar. If the down arrow key is clicked, the different colors available for shading are displayed. Select the desired shade. If you want to shade the column or the row with the last selected shade color, just click on the color picture on the icon. The selected column or the row will be shaded.
Defining Headers & Footers

In order to define a header or a footer for your worksheet, select Page Setup from the File Menu (figure 15). From Page Setup, select “Headers/Footers”. The last selected header and footer will be displayed. In order to change the header or the footer, click on the down arrow key under Headers or the Footers and from the list of existing headers or footers select the desired header or the footer. In order to define a new header or the footer, select “Custom Header” or the “Custom Footer” option (Figure 16).

On the next screen, define your own new header or footer in the appropriate box for left aligned, centered and right aligned text (Figure 17).
Page Set-Up First

Before working in worksheet it is good to Set-up the Page. Choose Page Setup option located on Excel’s File Menu, a dialogue box (as shown in figure 18). Page size, Orientation, Header and Footer dimensions are the few item controlled with Page Set-up. You will Set-up the page if you want a customise worksheet either you can carry on the work with default setting.

Using Font And Style

To change the font according to your interest, highlight the cell(s) which you want to change. Choose FORMAT ⇒ FONT to open the Font dialogue box. Now choose Font, Font Style, Size, Effects and Underline options from dialogue box and click OK or Press Enter for implementation (Figure 19).

You can also format through Toolbars i.e. You block the text which you want to format, then click on Block Tool, you will observe that block text is converted in Bold facing. Same way you can also align the contents of cells to Left, Right and Centre with the
help of your Alignment tool as shown below.

Formulae

Excel also works with same formulae, what Lotus works on. i.e. **Addition (+)**, **Subtract(-)**, **Multiplication(*)**, **Division(/)**, **Absolute referencing ($)**. Always remember that formula is followed after typing ‘+’ or ‘−’ sign.

**Examples:** Suppose you want to add cell A1,A2,A3 and store to cell A4. Write formula in A4, =A1+A2+A3 and press Enter to get sum. Similarly you can use other formulae also.

### 3.6 ESSENTIAL WORKSHEET FUNCTIONS

There are different type of functions available with excel i.e. Arithmetical, Logical, Date & Time, Reference etc. The functions are presented in the Box 1 below:

**Box 1: Function Available**

<table>
<thead>
<tr>
<th>Function</th>
<th>Detail</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>SQRT</td>
<td>Return the square root value</td>
<td>SQRT(value)</td>
</tr>
<tr>
<td>ROUND</td>
<td>Round the number to a specified number of digits.</td>
<td>ROUND(number,number_digits)</td>
</tr>
<tr>
<td>INT</td>
<td>Rounds a number to a nearest integer.</td>
<td>INT(number)</td>
</tr>
<tr>
<td>AVERAGE</td>
<td>Return the average of its argument.</td>
<td>AVERAGE(number1,number2,..)</td>
</tr>
<tr>
<td>COUNT</td>
<td>Counts how many numbers are in the list of arguments.</td>
<td>COUNT(value1,value2,..)</td>
</tr>
<tr>
<td>MAX</td>
<td>Return a maximum value in a list of arguments.</td>
<td>MAX(number1,number2,..)</td>
</tr>
<tr>
<td>MIN</td>
<td>Return a minimum value in a list of arguments.</td>
<td>MIN(number1,number2,..)</td>
</tr>
<tr>
<td>SUM</td>
<td>The sum function is the most frequent used worksheet function, with it, you can transform a complex formula such as =A2+A3+A4+A5+A6 into more concise form =SUM(A2:A6).</td>
<td>SUM(number1, number2...)</td>
</tr>
</tbody>
</table>

There are many types of functions, (for reference consult manual) and it is not possible to define each of them. You can activate the Function dialogue box by clicking your mouse on Function Wizard or choose INSERT Þ FUNCTION. from Excel Menu (Figure 20).
The function dialogue box will appear on your screen with different function listed i.e. Date & Time, Logic, Text, All, Financial, Statistical, Math & Trignometry etc.

![Function Wizard](image)

**Figure 20**

**Check Your Progress 1**

1. List the steps to name a Worksheet
2. Explain the term WYSIWYG

*Note: (a) Space is given below for writing your answer (b) Compare your answer with the one given at the end of the unit.*

__________________________

__________________________

__________________________

__________________________

3.7 AUTOSUM

It automatically invokes the SUM function and suggests the range cells to be added. To use Autosum button, select a cell adjacent to a row or column of numbers you want to add and click the Autosum button on the Standard Toolbar.

Σ

3.8 EXCEL’S CHART FEATURES

Excel helps you create charts in two or three dimensions based on data in a worksheet. You can take almost complete control over every aspect of your chart’s appearance with Excel’s Chart toolbar and menu choices or you can let Excel’s Chart Wizard make most of the decision for you (Figure 21).
Chart Data Series: A chart data series is a collection of related values that are plotted on the chart. For instance, in the above chart there are two one data series - the number 300, 900 and 1200 make up one data series, while 200, 380 and 880 make up the other series.

Data Makers: Data Makers are the bars, pie wedge, dots, pictures or other elements used to represent a particular data point. For instance, the six shaded columns in above figure are each separate data makers. When charts have more than one data series, the makers for each series usually look different.

Axes: Axes is a reference line denoting one of the dimensions of a chart. Excel can plot in up to three axes: S, Y and Z. Usually, the X-axis runs horizontally (left to right) and the Y-axis runs vertically (bottom to top).

Category Names: Category names usually correspond to worksheet labels for the data being plotted along the X-axis. For instance, in above figure the category names are 1991, 1992 and 1993. Chart Wizard identifies and includes the category names when it creates a new chart.

Chart Data Series Names: Chart data series names usually correspond to worksheet labels for the data being plotted on the Y-axis. For instance, in above figure the chart has two data series names, one for each series. Data series names are usually displayed in a box called legend, alongside a sample of the colour, shade or pattern used for each data series.

Tick Marks and Grid Lines: Tick marks are short lines that intersect an axis to separate parts of a series scale or category. You can also add optional, longer grid lines in any of a chart’s dimensions using the Grid Lines choice on the Chart window’s Chart command.

Chart Text: The Chart Wizard automatically adds text for things like chart and data labels. It is also possible to add your own text, like text boxes containing notes.
### 3.8.1 How To Draw Chart?

To draw the chart you have to follow certain procedures as listed below:

**Starting and Assisting the Wizard**

Start by creating a worksheet containing the data you wish to chart. In figure 22 given below, the cells A1 through D3 contain the necessary data and labels for a multi-series-chart. Select the data to be included in your chart i.e. highlight the cells from A1 to D3. Click on the chart wizard button. The dotted line surround selected cells and your pointer turns into crosshairs with a little chart trailing it around. Drag with it, to define the size and shape of your new chart. When you will release the mouse button, you will see the first of five Chart Wizard Step dialogue boxes. (Figures 22-27)

![Figure 22](image)

This box shows you the range of the data to be charted and gives you a chance to alter the selected range. Normally, you will click the **Next >** button at this point taking you to Step 2 of 5.

![Figure 23](image)
Picking the Right Chart Type

Chart Wizard can create many different chart types and many different formats for each of those various types. This step 2 dialogue box shows all the chart types and proposes one. When you have decided on a chart type, click its sample to highlight it, then click the Next > button to continue. Don’t worry if you pick the wrong type; you can easily change it later.

Figure 24

Now in Step 3 choose the format for the column chart and click the Next > button to proceed to Step 3.

Figure 25
In Step 4, you will see the beginnings of your chart design in a Sample box. If you like what you see, go ahead. Don’t worry about the actual shape of the chart and temporary labels. As you’ll soon see, the settings proposed by the Chart Wizard are just fine for this sample project, you can proceed to Step 5 by pressing Next > button.

Figure 26

Step 5 gives you a chance to add chart titles for the chart itself and for each axis. You will see the titles appear in the Sample chart area as you type. The Add A legend option turns legends on and off. If you are not satisfied with the chart presentation you can still go back to choose other options before clicking Finish.

Figure 27
3.8.2 Editing Charts

There are endless Excel’s chart options. It’s possible to change chart types and formats, embellish text, choose patterns or colours, add grid lines, insert notes with arrows and much more.

Changing Chart Types and Formats

Once you have created a chart, you can quickly change its type by clicking on the chart type list on the Chart toolbar. This provides a palette of chart.

Changing Data Series Ranges

There are several ways to change the data series ranges. One is to select a chart, then click on the Chart Wizard button. You will see Step1 of a 2 Step procedure, which will let you specify a new data range by typing it or dragging with your mouse. The second step lets you change the appearance of the chart.

Selecting and Editing Chart Components

You can edit specific parts of a chart like grid lines, the shading used for markers and so on, by either single or double clicking on them. For instance, to change the appearance of a chart title you would double-click on it to bring up the Format Object dialogue box. If you want a general formatting techniques then you can double click on chart elements to quickly bring up relevant formatting options.

3.8.3 Deleting Charts

To delete charts, simply select them and press the Del key or use the Clear command on Excel’s Edit Menu. Undo works here if you act promptly.

3.8.4 Printing Charts

Unless you tell Excel to do otherwise, it prints all charts. To display but not print an embedded chart, select the chart, then remove the check mark from the Print Object option in the Object dialogue box. Reach this box from the Object Properties command on the Format Menu.

3.9 LET US SUM UP

Excel is used to automate financial statements, business forecasting, accounts received and payable etc. It provides multiple facilities like making graphs, analysing situations and help people at the managerial level in taking decisions. You learned about the formatting techniques of Excel, page setup and how to present the data in the graphical form.
UNIT 4 DATA MANAGEMENT, ANALYSIS AND PRESENTATION

Structure

4.0 Introduction
4.1 Objectives
4.2 Features of SPSS for windows
4.3 Get Yourself Acquainted with SPSS
4.4 Menu Commands and Sub-commands
4.5 Basic Steps in Data Analysis
4.6 Defining, Editing and Entering Data
4.7 Data File Management Functions
4.8 Running a Preliminary Analysis
4.9 Understanding Relationship Between Variables
4.10 Non-parametric Tests
4.11 SPSS Production Facility
4.12 SAS: An Introduction
4.13 Introducing NUDIST
4.14 Let Us Sum Up
4.15 Further Reading

4.0 INTRODUCTION

Decision making which is based on information has now come to stay. Statistical analysis and interpretation of data now forms an integral part of policy making, strategic planning and related decision support services. Educational issues such as perspective planning, database for decentralised planning, institutional management, personnel management, fund-flows, student characteristics, quality assurance and school profiles dominate the landscape. In an effort to make informed decisions, commercial organizations are constantly gathering information on inventories, customer profile, marketing, sales, costing, financial management and many other business related issues. Besides, a new discipline called ‘Data Warehousing and Mining’ has emerged in the recent years, which focuses on the use and management of large and complex historical and contemporary databases to extract information for policy makers and top management.

The methodological advances in quantitative analysis are also accompanied by a significant revolution in the computing power of the desktops, which are often called PCs. Earlier, the software which could only be run on large mainframe computers can now be run with considerable ease on the PCs. The use of SPSS in research and decision support
system is one such example. You can now analyze large and complex data files with thousands of variables on your PC without compromising the quality and the precision of analysis.

In this unit we will introduce you to the softwares for quantitative and qualitative data analysis. We will provide the details of SPSS package which is comparatively more popular among research students for quantitative data analysis. We will also introduce in this unit the Statistical Analysis System (SAS) another software for quantitative data analysis. For qualitative data analysis we will introduce a software called NUDIST.

### 4.1 OBJECTIVES

Once the data has been collected, the first step is to look at it in a variety of ways. While there are many specialized software application packages for different types of data analysis (relating to scientific, commercial and financial problems), a researcher is often faced with a situation where the general treatment and standard statistical analysis of the quantitative data is required. SPSS (Statistical Package for Social Sciences) is one such package that is often used by researchers and analysts for data management and exploring it before attempting a detailed statistical analysis. It is a preferred choice for research analysis due to its easy-to-use interface and comprehensive range of data manipulation and analytical tools.

In this Unit, we will focus on SPSS fundamentals and the use of its statistical components. You shall also look at the several statistical techniques and discuss situations in which you would use each of these techniques, the assumptions made by each method, how to set up analysis using SPSS as well as how to interpret the results.

It is assumed that the learner has already acquired basic knowledge of statistical method and the use of computers. Given these skills, this Unit will help the learners to get acquainted with the statistical capabilities of SPSS for windows. More specifically, at the end of the Unit, you should be able to:

- Explain the main features of SPSS;
- Write about as well as use the data management operations and techniques of analysis using SPSS;
- Acquire skills in the use of SPSS for basic statistical analysis with a special focus on the measures of central tendency, dispersion, correlation and regression; and
- Present the data and the results graphically.

---

1 SPSS is registered trademark of the SPSS Corporation, USA.
4.2 FEATURES OF SPSS FOR WINDOWS

SPSS is one of the leading desktop statistical packages. It is an ideal companion to the database and spreadsheet, combining many of their features as well as adding its own specialized functions. SPSS for Windows is available, as a base module and a number of optional add-on enhancements are also available. Some versions present SPSS as an integrated package including the base and some important add-on modules.

SPSS Professional Statistics provides techniques to examine similarities and dissimilarities in data and to classify data, identify underlying dimensions in a data set. It includes procedures for cluster, k-cluster, discriminate, factor, multi-dimensional scaling, and proximity and reliability analysis.

SPSS Advanced Statistics includes procedures for logistic regression, log-linear analysis, multivariate analysis and analysis of variance. This module also includes procedures for constrained non-linear regression, probit, Cox and actuarial survival analysis.

SPSS Tables creates a high quality presentation–quality tabular reports including stub and banner tables and display of multiple response data sets. The new features include pivot tables, a valuable tool for presentation of selected analytical output tables.

SPSS Trends performs comprehensive forecasting and time series analysis with multiple curve fitting models, smoothing models and methods for estimation of autoregressive functions.

SPSS categories performs conjoint analysis and optimal scaling procedures, including correspondence analysis.

SPSS Chaid provides simplified tabular analysis of categories data, develops predictive models, screens out extraneous predictor variables, and produces easy-to-read tree diagrams that segment a population into sub-groups that share similar characteristics.

Recently, the SPSS corporation announced the release of SPSS version 8.0. Many new add-on products have also been launched in the recent months. You can consult the SPSS World Wide Web site for the latest developments and additions to the computing power of SPSS. Technical support is also available to the registered users at the SPSS site. The SPSS Web site is http://www.spss.com. Select white papers on SPSS applications in major disciplines are also available on this site.

SPSS version 7.5 for Windows is now available with most users across the globe. The present unit discusses some of the commonly used data management techniques and statistical procedures using SPSS 7.5. Since new features are added almost daily, you are advised to check for these details on the currently installed version of SPSS on your computer and also consult the user manuals before undertaking complex type of data analysis. The on-line help is also available. There may be some procedures and syntax-related changes from one version to another. I will attempt to provide you with procedures that are most commonly used with SPSS Release 7.5. In case these are not available on
your version of SPSS, please consult the relevant SPSS authorized representative or the WWW site of the SPSS corporation.

4.3 GET YOURSELF ACQUAINTED WITH SPSS

The SPSS for Windows can be run from Windows 3.x or Window 95 through Windows 98 operating systems. Unix, Mac and mainframe versions of the SPSS software are also available. The illustrations in this Unit are based on SPSS version for Window 95/98/NT operating systems.

Starting SPSS

The SPSS for Windows uses graphical environment, descriptive menus and simple dialog boxes to do most of the work. It produces three type of files, namely data files, chart files and text files.

To start SPSS, click the start button on your computer. On the start menu that appears, click program. Another menu appears on the right of the start menu. If there is an entry marked SPSS, that’s the one you want to click. If there isn’t, click the program group where SPSS was installed and an entry marked SPSS will appear. Click the SPSS 7.5 entry. You will know when the SPSS has started and an SPSS Data Editor window appears. To begin with, the SPSS data editor window will be empty and a number of menus ~ will appear on the top of the window. You will start the operations by loading a data set or by creating a new file for which data is to be entered from the data editor window. The data can also be imported from other programs like Dbase, ASCII, Excel and Lotus.

Exiting SPSS

Make sure that all SPSS and other files are saved before quitting the program. You should exit the software by shutting off the program by selecting Exit SPSS command from the file menu of the SPSS Data Editor window. In case of unsaved files, the SPSS will prompt you to save or discard the changes in the file.

Saving data and other files

Many types of file can be saved using ‘save’ or ‘save as’ command. Various types of file used in SPSS are: Data, Syntax, Chart or Output. Files from spreadsheets or other databases can also be imported by following the appropriate procedure. Similarly, an SPSS file can be saved as a spreadsheet or in dBASE format. Select the appropriate save type command and save the file. The SPSS data files are saved with .sav as the secondary name. Though SPSS files could be given any name, the use of reserved words and symbols is to be avoided in all types of file names.

2 It is assumed that a proper licensed and valid version of SPSS is already installed on the computer you are working with.
Printing of data and output files

The contents of SPSS data files, Output Navigator files and Syntax Files can be printed using the standard ‘Print’ Command. The SPSS uses the default printer for printing. In the case of network printers, an appropriate printer should be selected for printing the output. It is suggested that ink jet or laser jet printers should be used for printing graphs and charts. Tabular data can be easily printed using a Dot matrix Printer.

Operating Windows in SPSS

There are seven type of Windows in SPSS which are frequently referred to during the data management and analysis stages. These are:

Data Editor

As mentioned earlier, the data editor window opens automatically as soon the SPSS gets loaded. To begin with, the data editor does not contain any data. The file containing the data for analysis has to be loaded with the help of ‘file’ menu sub-commands by using various options available for this purpose. The contents of the active data file are displayed in the data editor window. Only one data editor window will be active at a time. No statistical operations can be performed until some data is loaded into data editor.

Output Navigator

All SPSS messages, statistical results, tables and charts are displayed in the output navigator. The output in the navigator Window can be edited and saved for future reference. The Output Navigator opens automatically, the first time some output is generated. The user can customize the presentation of reports and tables displayed in the Output Navigator. The output can be directly imported into reports prepared under word processing packages, and the output files are saved with an extension xxxX.spo.

Pivot Tables

The output shown in the Output Navigator can be modified in many ways using the Edit and Pivot Table Option, which can be used to edit text, swap rows and columns, add colour, prepare custom made reports/output, create and display selectively multi-dimensional tables. The results can be selectively hidden and shown using features available in Pivot Tables.

Graphics

The Chart’ Editor helps in switching between various type of charts, swapping of X- Y axis, changing colour and providing facilities for presenting data and results through various type of graphical presentations. It is useful for customizing the charts to highlight specific features of the charts and maps.

Text Editor

The text output not displayed in the Pivot Tables can be modified with the help of Text Editor. It works like an ordinary Text Editor. The output can be saved for future reference or sharing purposes.
**Syntax Editor**

The Syntax Editor can be opened and closed like any other file using the File Open/New command. The use of Syntax File is recommended when the same type of analysis is to be performed at frequent intervals of time or on a large number of data files. Using Syntax File for such purposes automates complex analysis and also avoids errors due to frequent typing of the same command. The commands can be pasted on the Syntax files using a particular command and pastes buttons from the menu. Experienced users can directly type the commands in the Syntax window. To run the Syntax, select the commands to be executed and click on the run button at the top of the syntax window. All or some selected commands from the Syntax File will be executed. The Syntax File is saved as xX.sps.

**Script Editor**

This facility is normally used by the advanced users. It offers fully featured programming environment that uses the Sax BASIC language and includes a Script Editor, Object Browser, Debugging features and context sensitive help. Scripting allows you to automate tasks in SPSS including:

- Automatically customizing output
- Open and save data files
- Display and manipulate SPSS dialog boxes
- Run data transformation and statistical procedures using SPSS command Syntax.
- Export charts as graphic files in a variety of formats.

The present module will not go into the details of the advanced features of SPSS including scripting.

### 4.4 MENU COMMANDS AND SUB-COMMANDS

Most of the commands can be executed by making appropriate selections from the menu bar. Some additional commands and procedures are available only through the Syntax Window. The SPSS user manuals provide a comprehensive list of commands, which are not available through menu driven options. If you want a comprehensive overview of the basics of SPSS, there is an on-line tutorial, as extensive help on SPSS is available by using the ‘Help’ menu command. The CD version of the software contains an additional demo module.

Since SPSS is menu driven, each Window has its own menu bar. While some of the menu bars are common, the others are specific to a particular type of Window. We will present below the menu and sub-menus of the Data Editor window. You may consult the SPSS manuals for other types of menu and sub-menu commands.
The following table shows the Data Editor Menus. Each command in the main menu has a number of sub-commands.

### Table 1: Data Editor Menus

<table>
<thead>
<tr>
<th>Menu</th>
<th>Function/sub-commands</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Open and Save data file, to import data created in other formats like Lotus, Excel, Dbf etc. Print control function like page setup, printer setup and associated functions. ASCII data can also be read into SPSS. Data capture command is used to import data from RDMS structures.</td>
</tr>
<tr>
<td>Edit</td>
<td>These functions are similar to those available in general packages. These include undo, redo, cut, copy, paste, pastespecial, find, find and replace. Option setting for the SPSS are controlled through Edit menu.</td>
</tr>
<tr>
<td>View</td>
<td>Customize tool bars, Fonts, grid and display of data, displays option for showing value labels.</td>
</tr>
<tr>
<td>Data\</td>
<td>This is a very important menu as far as management of the data is concerned. Variable definition, inserting new variables, transposing templates, aggregating and merging of data files, splitting data files for specific analysis are some important commands in Data Menu.</td>
</tr>
<tr>
<td>Transform</td>
<td>Compute new variables, recede, random number generation, ranking, time series data transformation, count and missing value analysis are undertaken using Transform Command.</td>
</tr>
</tbody>
</table>
### Statistics

As the name implies, Statistics Menu incorporates statistical procedures. Frequency distribution, cross-tabulations, comparison of means, correlation, simple and multiple regression, ANOVA, Log linear regression, discriminant analysis, canonical analysis, factor analysis, non-parametric tests and time series analysis are undertaken using Statistic menu.

### Graphs

Includes options for generating various type of custom made graphics like bar, pie, area, X-Y and high-low charts, pareto, control charts, box-plots, histograms, P-P and Q-Q charts and time series representation of data.

### Utilities

Information about variables, information on working a data file, run scripts and define sets are some of the important functions carried out through Utilities command.

### Window

Windows menu are used to switch between SPSS windows.

### Help

Context specific help through dialog boxes, demo of the software, and information about the software are some of the important options under Help command. It provides a connection for the SPSS home page. The statistical coach included in the help module is very useful in understanding various stages of executing a procedure.

### Setting The Options

The SPSS provides a facility for setting up of the user defined options. Use the Edit menu and then select Options. The following types of optional setting are allowed in SPSS. Make the appropriate changes to set the options according to your choice.
4.5 BASIC STEPS IN DATA ANALYSIS

There are four basic steps involved in data analysis using SPSS. These are shown in figure 1.

**BASIC STEPS FOR DATA ANALYSIS**

**STEP 1**
Bring your data to SPSS

**STEP 2**
Select a procedure from menus

**STEP 3**
Select variables for analysis

**STEP 4**
Examine the results

Figure 1
Computer Applications

**Bring your data into SPSS:** You can bring your data into SPSS in the following ways:

- Enter data directly into SPSS Data Editor.
- Open previously saved SPSS data file
- Read a spreadsheet data into SPSS data editor.
- Import data from DBF files
- Import data from RDBMS packages like Access, Oracle, Power Builder, etc.

**Select a Procedure from Menus:** Before embarking on a statistical analysis, it is advised that you are clear as to what analysis is to be performed. Select the corresponding procedure to work on the data or create charts or tables using the selected procedure.

The command could either be directly executed or pasted on a Syntax Window. As mentioned earlier, pasting the command on the Syntax Window will be useful for undertaking batch processing or for subsequent use, especially where the same type of repetitive analysis required. Pasting the command will not lead to its execution. The command has to be selected and executed using the run command.

**Select the variables:** All the variables in the active file are listed each time a dialog box is opened. Select the appropriate variables for the selected procedure. Selection of at least one variable is necessary to run a statistical procedure. The variables may be numeric, string, date or logical. You should be aware that string variables cannot be manipulated to the same extent as the numeric variables.

**Run the Procedure and Examine the Output:** After completing the selection process for the procedure and the variables, execute the SPSS command. Most of the commands are executed by clicking OK on the dialog box. The processor will execute the procedures and produce a report in the Output Navigator.
4.6 DEFINING, EDITING AND ENTERING DATA

As mentioned earlier, there are many options for creating SPSS data files. The data can either be directly entered through Data Editor or imported from spreadsheets, ASCII file and other RDBMS packages like Oracle and Access. The data is arranged in the form of rows and columns in the data Editor Window. The rows refer to the observations or cases and the columns to the variables. Each cell is defined as the intersection of a row and a column and refers to the value of a particular variable for a specific case/observation. While defining data, it is important to identify a primary key which is unique for each observation/case.

Variable Definition

Before entering the data into SPSS, it is advised that you define your variables. Such a definition will be very helpful at data entry and analysis stages. The following information about each variable is provided to define it:

- A name for the variable (upto 8 characters only)
- A description (label)
- A series of labels which explain the values entered (value labels)
- A declaration as to which values are non-valid and should be excluded from the statistical analysis and other operations (missing values). This information is important to understand the no-response pattern and also to specify the observations which should be excluded from the analysis.

The following table provides an example of the above description:

<table>
<thead>
<tr>
<th>Variable name</th>
<th>Variable label</th>
<th>Value labels</th>
<th>Missing value</th>
<th>Variable type</th>
</tr>
</thead>
<tbody>
<tr>
<td>STID</td>
<td>Student identification number</td>
<td>None</td>
<td>None</td>
<td>Number, 6 digits, no decimal place</td>
</tr>
<tr>
<td>Name</td>
<td>None</td>
<td>None</td>
<td>None</td>
<td>String, 24 character long</td>
</tr>
<tr>
<td>Gender</td>
<td>Sex of respondent</td>
<td>M male, F female, X Unknown</td>
<td>x</td>
<td>String, 1 character long</td>
</tr>
<tr>
<td>MTL</td>
<td>Marital status</td>
<td>1 Married, 2 Widowed, 3 Divorced, 4 Separated, 5 Never married, 9 Missing</td>
<td>9</td>
<td>Number, 1 character</td>
</tr>
<tr>
<td>DOB</td>
<td>Date of birth</td>
<td>None</td>
<td>None</td>
<td>Date. dd mm yy</td>
</tr>
</tbody>
</table>
Defining variables is easy in SPSS. The variable names can be changed and altered with ease even during analysis. Any change made to the working files will be permanently changed only when the data file is saved using ‘save’ or ‘save as’ command. To start the procedure for defining variables, place the cursor in a particular column and from the menu click:

Data and then Define Variable. The following dialog box will appear.

**Define variable (provide relevant information asked in the dialog box).**

Data can be entered directly using SPSS Data Editor window. However, if the data is large, you are advised to use a data entry package. The data can also be edited/changed in the data editor window. To change the value in any cell, bring the cursor to the particular cell, enter the new value and press enter. New variables can also be added and the existing variables can be deleted in the Data Editor Window.
4.7 DATA FILE MANAGEMENT FUNCTIONS

SPSS is very flexible as far as management of data files is concerned. While only one file can be opened for analysis at a time, the SPSS provides flexibility in merging multiple data files with the same structure into one single data file, merging files to add new variables, partially select the cases for analysis, make group of data based on certain characteristics and use different weights for different variables. Some of these functions are discussed below. Groups of data can also be defined to facilitate, the analysis of the most commonly referred variables (see utilities and data commands).

4.7.1 Merging Data Files

Researchers are often faced with a situation where data from different files are to be merged or a limited number of variables from large and complex data files are required. The following types of facility are available for merging files using SPSS.

*Adding variables:* Adding variables is useful when two data files contain the information about the same case but on different variables. For example, the teachers database may contain two files, one having the educational qualifications and the other having the names of the courses taught. Both the files could be combined to analyze the variables available in them. The data on a key and unique variable from both the files can be combined easily. The key variables must have the same name in both the data files. Both the data files should be sorted on the common key variable.

*Adding cases:* This option is used when the data from two files having the same variables are to be combined. For example, you may record the same information for students in different study centres in India and abroad. The data can be merged to create a centralized database by using Add cases command.
4.7.2 Aggregate Data

Aggregate Data command combines groups of cases into a single summary case and creates a new aggregated data file. Cases are aggregated, based on the value of one or more grouping variables. The new (aggregated) file contains one record for each group. The aggregate file could be saved with a specific name to be provided by you the user. Otherwise, the default name is aggregate.sav. For example, the data on learners, achievement could be aggregated by sex, state and region.

A number of aggregate functions are available in the SPSS. These include sum, mean, number of cases, maximum value, minimum value, standard deviation and first and the last value. Other summary functions include percentage and fractions below and above a particular cut-off user-defined value.

4.7.3 Split File

The researcher is often interested in the comparison of a summary and other statistics based on certain group behaviour. For example, in a study of learning achievement, the researcher may be interested in comparing the mean scores for students belonging to different sex groups. The sex is taken as a grouping variable. Multiple grouping variables can also be selected. A maximum of eight grouping variables can be defined. Cases need to be sorted out by grouping variables. Two options are available for comparative analysis. These are: compare groups and organise output by groups. The split file is available under Data menu for making such comparisons.
4.7.4 Select Cases

Select case command can be used for selecting a random sub-sample or sub-group of cases based on a specified criteria that includes variables and complex expressions. The following criteria are used for Select Case command.

- Select if (condition is satisfied)
- Variable values and their range
- Date and time range
- Arithmetic expressions
- Logical expressions
- Functions
- Row numbers

Following the Select Case command, the unselected cases can either be deleted or temporarily filtered. Deleted cases are removed from the active file and cannot be recovered. You should be careful while selecting Delete option. Filtered option will be deleted temporarily. When the Select Case option is on, it is indicated in the Data Editor window.

4.8 RUNNING A PRELIMINARY ANALYSIS

Before running advanced statistical analysis it is important that you understand the salient features of your data. Use of statistical applications on a data set, the behaviour of which is not known, can give misleading conclusions. The following section explains the six characteristics which must be examined for a given data set before attempting an advanced analysis.

4.8.1 Six Characteristics Of A Dataset

One strong argument for using computers and graphical presentation of the data is the advantage of viewing the data in a variety of ways. Preliminary exploration of data and its graphical presentation helps attain these objectives. The following characteristics will help you in deciding on the best plan for data management, analysis and presentation. SPSS includes commands for analysing of data along the following lines.

Shape: The shape of the data will be the main factor in determining what set of summary statistics best explains the data. Shape is commonly categorised as symmetric, left-skewed or right-skewed, and as uni-modal bi-modal or multi-modal. Frequency distribution, plots and graphical presentation of data, histogram, P-P, Q-Q, scatter, Box-Plot are illustrative of the techniques that can be used for determining the shape of a data set. It is important that the user should have enough knowledge of the properties of various statistical distributions, their graphical presentations, characteristics and limitations.

Location: Location is simpler and more descriptive than measures of central tendency. Common measures of location are the mean and the median. Measures of central tendency also can be calculated for various sub-groups of a data set.
Spread: This measure describes the amount of variation in the data. Again approximate value is sufficient initially, with the measure of spread being informed by the shape of the data, and its intended use. Common measures of spread are variance, standard deviation and inter-quartile range. Percentile range is another measure which is used for measurement of dispersion.

Outliers: Outliers are data values that lie away from the general cluster of values. Each outlier needs to be examined to determine if it represents a possible value from the population being studied, in which case it should be retained, or if it is non-representative (or an error) in which case it should be excluded. You should properly weigh and carefully examine the behaviour of outliers before accepting or rejecting of an observation/case. The best choice to display when looking for outliers is Box-plot. Range, i.e., maximum and minimum values can also be used to examine the behaviour of outliers.

Clustering: Clustering implies that data tend to bunch around certain values. Clustering shows most clearly on a dot-plot. Histogram, stem and leaf analysis are also important procedures to examine the clustering pattern of a data set.

Association and relationship: Researchers often look for associative characteristics or similarities and dissimilarities in the behaviour of some variables. For example, achievement scores and hours of study may be positively correlated whereas the teacher, motivation and drop-out rate may be negatively associated with each other. Correlation coefficient is the most commonly used measure for understanding the nature and magnitude of association between two variables.

You should be clear that association does not imply relationship. A relationship is defined by the cause and effect type of link. Normally, there is one dependent variable and one or more than one independent variable in the cause and effect relationship. Cause and effect relationship is captured through regression analysis.

The analysis of data along the above lines provides considerable insight into the nature of data and also helps researchers in understanding key relationships between variables. It is assumed that the relationships are of linear type. Non-linear relationships can also be examined using non-linear techniques of analysis and also by using data transformation techniques.

4.8.2 Data Transformation

Data transformation is a very useful aspect of SPSS. Using data transformation, you can collapse categories, recode the data and create new variables based on complex equations and conditional statements. Some of the functions are detailed below:

Compute variable:

- Compute values for numeric or string variables
- Create new variables or replace the value of existing variables. For the new variables, you can specify the variable type and label.
- Compute values selectively for sub-sets of data based on logical conditions.
• Use built-in functions, statistical functions, distribution functions and string functions.

Recode variables

Recoding of variables is an important characteristics of data management using SPSS. Many continuous and discrete variables need to be recoded for meaningful analysis. Recoding can be done either within the same variable or a new variable can be generated. Recoding in the same variable will replace the original values for this purpose. Recording in a new variable will replace the old values with new values. The following example illustrates the need and use of recoding variables.

A survey of the primary schools was conducted in Delhi. Alongwith other variables, information on the type of management was also collected. The management code was designed as follows:

1 Government
2 Local bodies
3 Private aided
4 Private unaided
5 Others

Let us assume that a comparative analysis of the government and the private management schools is to be undertaken. This will be done by combining categories 1 and 2 and also 3 and 4. This can be achieved by recoding the management code as 1 (for 1 and 2 categories) and 2 for 3 and 4 categories into a new variable.

Assuming that a database on primary schools in Delhi is available, the enrolment analysis could be attempted by making suitable categories, i.e. schools with less than 50 students, 51-150, 151-250 and more than 250 students. This could be achieved by recoding the enrolment variable into a new variable ‘category’. The analysis could be attempted by changing the class range for category. If at a later stage in the analysis, it is found that a new category is to be introduced, it can again be achieved by recoding the enrolment data.

Count

Count is an important command available in SPSS and is used for counting occurrences of the same value (s) in a list if variables within the same case. For example, a survey might contain a list of books purchased (yes/no) by the students. You could count the number of ‘yes’ responses, or a new variable can be generated which gives the value of count indicating the number of books bought.

Procedure to run count command

Chose Transform from the main Menu
Chose count
Enter the name of a target variable (variable where the count value will be stored).
Select two or more variables of the same type (numeric or string)
Click define variable and specify which value(s) to be counted.
Click OK after the selection has been made.

In survey on learners’ achievement, the answer code to each question in language and mathematics could be recorded for each student. The codes could be ‘1’ for the correct answer ‘2’ for the wrong answer and ‘3’ for no reply. Count command can then be used to count the number of correct answers.

**Rank Cases**

Rank cases command can be used to rank observations in an ascending or a descending order. Other options available for ranking cases are shown in the right hand panel of the following figure.

4.8.3 Exploring Data

The Frequencies procedure provides statistics and graphic displays that are useful for describing many type of variables. Frequency counts, simple and cumulative percentages, mean, median and mode, sum, standard deviation, range minimum and maximum values, standard error of the mean, skewness and kurtosis, bar charts, pie charts and histograms are some of the methods used to explore the data before a sophisticated and advanced analysis is undertaken.

If you want to compare summary statistics for ease of the several groups of cases, use split file on the ‘Data’ menu. Use of Explore, Summarize or Means procedure is
recommended for initial exploration of data. Use the following commands to obtain frequencies:

From the menu choose:
   Statistics.
   Summarize
   Frequencies

Use the Statistics and Charts sub-commands (as shown in the above figure) to select the desired features. More than one variable could be selected for frequency distribution. You must remember, that before attempting frequency distribution, recoding of continuous type of variables will be necessary.

**4.8.4 Graphical Presentation of Data**

SPSS offers extensive facilities for viewing the data and its key features in high resolution charts and plots. From the main menu, select Graphs and the following screen appears. Various types of Graph that can be drawn using SPSS are indicated in the sub-commands.
Select a chart type from the Graphs menu. This opens a chart dialog box as shown below:

After the appropriate selections have been made, the output is displayed in the Output Navigator window. The chart can be modified by a double click on any part of the chart. Some typical modifications include the following:

- Edit axis titles and labels and footnotes
- Change scale (X - Y)
- Edit the legend
- Add or modify a title
- Add annotation
- Add an outer frame
Another important category of charts is High-Low which are often used to represent variables like maximum and minimum temperature in a day. Stock market behaviour or other similar variables.

Box-plot and Error Bar charts help you to visualise distribution and dispersion. Box-plot displays the median and quartiles and special symbols are used to identify outliers, if any. Error Bar chart displays the mean and confidence intervals or standard errors. To obtain a box-plot, choose Boxplot from the Graphs menu. The simple boxplot for mean scores obtained in English and Hindi is shown in the following diagram:

![Boxplot Diagram]

The above figure shows that there were a large number of outliers in the case of Hindi scores as compared to English. The outliers were along the higher side. This shows that many students were scoring very high marks. The size (numbers) of cases are shown along the X-axis. The boxes show the median and the quartile values for both the tests.

**4.8.5 Scatterplots And Histograms**

Scatterplots highlight the relationship between two quantitative variables by plotting the actual values along X-Y axis. The scatterplots are useful to examine the actual nature of relationship between these variables. This could be either linear or non-linear in form. To help visualise the relationship, you can add a simple linear or a quadratic regression line. A 3-D scatterplot adds a third variable in the relationship. You can rotate the two dimensional projection of the three dimensions to delineate the underlying patterns. In order to obtain a scatterplot, select Scatter from the Graphs option.

A histogram will be obtained by selecting Histogram option from the Graphs menu. The variable for which a histogram is to be obtained should be selected from the dialog box. The normal curve can also be displayed alongwith the histogram to visually see the extent of similarity between the actual distribution of values and the normal curve.

Pareto and Control charts are used to analyze and improve the quality of an ongoing process. You may refer to the SPSS manuals for use of these techniques.
4.9 UNDERSTANDING RELATIONSHIPS BETWEEN VARIABLES

The foregoing details focused on the techniques of analysis describing the behaviour of individual variables. However, most of the research studies require relationships between two or more variables to be examined. For example, one may be interested in questions like, “do the achievement scores of boys and girls in the same class differ?”

Cross-tabulation is the simplest procedure to describe a relationship between two or more categories of variables. Cross-tabulation is useful for any type of categorial variable, especially, when the categories are small and mutually exclusive. Some variables could be aggregated into convenient categories by using the Recode command.

The cells in a standard two-way frequency table display the counts or the number of cases falling into the categories distinguished by the row and column variables. There is no category showing the missing data in a two-way classification.

The SPSS also provides for a number of options while displaying the results of cross-tabulations. These relate to percentage distribution of frequencies/cases in terms of row total, column total and grand total. Any or all of these options can be selected. Each of the options can be selected depending upon the objective of analysis. The following table shows the distribution of students by their sex in a sample study.
### Cast * Sex Cross tabulation

<table>
<thead>
<tr>
<th>Count</th>
<th>Sex</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Male</td>
<td>Female</td>
<td>Total</td>
</tr>
<tr>
<td>Caste</td>
<td>SC/ST</td>
<td>204</td>
<td>322</td>
</tr>
<tr>
<td></td>
<td>OBC</td>
<td>86</td>
<td>136</td>
</tr>
<tr>
<td></td>
<td>General</td>
<td>1256</td>
<td>1274</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>1546</td>
<td>1732</td>
</tr>
</tbody>
</table>

### 4.9.1 The Mean Procedure

The Mean procedure is a very useful tool when the average value of a variable is to be computed based on sub-divisions of the data into groups based on the value of some other variable. For example, you may be required to compute average achievement score of children based on their age. Or you may be required to compute average monthly income of the respondents by their occupation and experience. While the Means procedures has immense use in understanding the sub-group behaviour, it also suffers from certain limitations. It cannot be used in the case of categorical variables. Moreover, the sub-groups should have a reasonably large number of values for the mean value to be representative. The specifications for a subgroup average are:

- Place the continous variables in the ‘Dependent list’.
- Place the categorial variables in the ‘Independent list’

The mean scores in Mathematics by caste groups as obtained using the Means procedure are given below:

#### Report

<table>
<thead>
<tr>
<th>Score Math</th>
<th>SC/ST</th>
<th>OBC</th>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mean</td>
<td>17.76</td>
<td>17.51</td>
<td>20.09</td>
</tr>
<tr>
<td>Total</td>
<td>19.54</td>
<td></td>
<td></td>
</tr>
<tr>
<td>N</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SC/ST</td>
<td>526</td>
<td></td>
<td></td>
</tr>
<tr>
<td>OBC</td>
<td>222</td>
<td></td>
<td></td>
</tr>
<tr>
<td>General</td>
<td>2530</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>3278</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Std. Deviation</th>
<th>SC/ST</th>
<th>OBC</th>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total</td>
<td>6.40</td>
<td>6.20</td>
<td>5.11</td>
</tr>
</tbody>
</table>

Total             | 5.50  |
4.9.2 Linear Regression

How do you predict the sales of ice-cream in the coming summer season? What are the important determinants of achievement in government schools? Is there any relationship between educational attainment and per capita income of a household? These are the types of question which are often asked by development planners and policy analysts. Regression analysis is a technique to address some of these questions.

Linear regression is the most commonly used procedure for the analysis of a cause and effect relationship between one dependent variable and a number of independent variables. The dependent and independent variables should be quantitative. Categorical variables like sex and religion should be recoded to dummy (binary) variables or other types of contrast variables. An important assumption of the regression analysis is that the distribution of the dependent variable is normal. Moreover, the relationship between the dependent and all the independent variables should be linear and all observations should be independent of each other.

SPSS provides extensive scope for regression analysis using various types of selection processes.

The method of selecting of independent variables for linear regression analysis is an important choice which the researcher should consider before running the analysis. You can construct a variety of regression models from the same set of variables by using different methods.

You can enter all the variables in a single step or enter the independent variables selectively.

Variable selection method:
It allows you to specify how independent variables are entered into the regression analysis. The following options are available:

- **Enter**: To enter all the variables in a single step, select Enter option.
- **Remove**: To remove the variables in a block in a single step.
- **Forward**: It enters one variable at a time based on the selected criterion.
- **Backward**: All variables are entered in the first instance and then one variable is removed at a time on the selected criterion.
- **Stepwise**: Stepwise variable entry and removal examines the variables in the block at each step for entry and removal. This is a forward step procedure.

All the variables must pass the tolerance criterion to be entered in the equation, regardless of the entry method specified. The default tolerance limit is 0.0001. A new variable will not be entered if it causes the tolerance of another variable already entered to be dropped below the tolerance limit.

**Linear Regression Statistics:**

The following statistics are available on linear regression models. Estimates and Model Fit are the two options which are selected by default.

**Regression coefficients**: The Estimates option displays regression coefficient, \( H \), standard error, standard coefficient beta, t-value, and two tailed significance level of t. Covariance matrix displays a variance -covariance matrix of regression coefficients with covariance off the diagonal and variance off the diagonal. A correlation matrix will also be displayed.

**Model fit**: The variables entered and removed from the model are displayed. Goodness of fit statistics, R-square, multiple R, and adjusted R square, standard error of the estimate and an analysis of variance table is displayed.
If other options are ticked, the statistics corresponding to each of the options are also displayed in the Output Navigator.

If the data does not show linear relationship and the transformation procedure does not help, try using Curve Estimation procedure.

4.9.3 Curve Estimation

There are many situations when the researcher is not sure about the nature of the curve that fits in a given data set. In such cases, Curve Estimation command is used to fit various types of curve on a given data. After examining the results can decide on the best fit equation. The SPSS includes 11 curve estimation regression models. A separate model is produced for each dependent variable. It is recommended that before running the curve estimation procedure, you should examine the graphical output to ascertain how the independent and dependent variables appear to be related to each other. The linear relationship assumes that the dependent variable will be normally distributed.

A scatter plot of learning achievement may reveal that the relationship between the mean score and the time spent on a task is linearly related. You might like to fit a linear model to the data and check the validity of the assumption and goodness of the fit of the model. It is quite possible that a non-linear model may give the best fit.

4.10 NON-PARAMETRIC TESTS

The non-parametric test procedure provides several tests that do not require assumptions about the shape of the underlying distribution. These include the following most commonly used tests:

- Chi-square test
- Binomial test
- Run Test
Here, we shall discuss the procedure for Chi-square test only. You are advised to consult the SPSS users’ manual and other statistical books for detailed discussion on the other tests.

CHI-SQUARE

Chi-square test is the most commonly used test in social science research. The goodness of fit test compares the observed and the expected frequencies in each cell/category to test either that all categories contain the same proportion of values or that each category contains a user specified proportion of values.

Consider that a bag contains red, white and yellow balls. You want to test the hypothesis that the bag contains all type of balls in equal proportion. To obtain Chi-square test, choose Chi-square from Non-parametric tests in the Statistics command. Select one or more variables. Each variable produces a separate output.

By default, all categories have equal expected values as shown in the above figure. Categories can have user specified proportions also. In order to provide user specific expected values, select the Values option and add the user expected values. The sequence in which the values are entered is very important in this case. It corresponds to the ascending order of the category values of the test variable.
4.11 SPSS PRODUCTION FACILITY

The SPSS Production facility provides the ability to run SPSS in an automated mode: SPSS runs unintended and uninterrupted and terminates after executing the last command. Production mode is useful if you run the same set of time-consuming analysis periodically.

The SPSS Production facility uses command syntax file to tell SPSS about the commands to be executed. We have already discussed the important features of the command syntax. The command syntax file can be edited in a standard text editor.

To run the SPSS Production facility, quit the SPSS if it is already running. SPSS Production facility cannot be run when SPSS is running. Start SPSS Production program from the start window of window95/98. Specify the syntax file that you want to use in the production job. Click Browse to select the Syntax File. Save the production file job. Run the production file job at any time.

4.12 STATISTICAL ANALYSIS SYSTEM (SAS)

Like the SPSS, the Statistical Analysis System (SAS) package calculate descriptive statistics of your choice e.g., Mean, Standard Deviation etc. SAS is available for both main frame and personal computers. It is strong in its treatment of data, in clarity of its graphics and in certain business applications. The various statistical procedures carried out by SAS are always preceded by the word PROC which stands for procedure. The most commonly used SAS statistical procedures are as follows: (Sprinthall et.al, 1991).

- PROC MEANS: Descriptive statistics (mean, standard deviation, maximum and minimum values and so on).
- PROC CORR: Pearson correlation between two or more variables.
- PROC t-TEST: t-test for significant difference between the means of two groups.
- PROC ANOV A: Analysis of variance for all types of designs (one way, two-way and others).
- PROC FREQ: Frequency distribution for one or more variables.

As pointed out by Klieger (1984) SAS package is comparatively more difficult to use due to its procedural complexities. For greater details on SAS package you are advised to consult the books by Klieger and Sprinthall.

4.13 NUDIST

Computer programs help in the analysis of qualitative data, especially in understanding a large (say 500 or more pages) text database. Studies using large databases such as ethnographies with extensive interviews, computer programs provide an invaluable aid in research.

NUDIST (Non-numerical unstructured data indexing, searching and theorizing) program was developed in Australia in 1991. This package is used for qualitative analysis of data.
Here we present briefly the main features of this package. This software requires, 4 megabytes of RAM and at least 2 megabytes space for data files in your PC or MAC. In your PC it operates under Windows (Creswell 1998).

As a researcher this software will help you to provide the following:

1. Storing and organizing files: First establish document files and store information with the NUDIST programme. Document files consist of transcript from an interview, notes of observation or any article scanned from a newspaper.

2. Searching for themes: Tag segments of text from all the documents that relate to a single idea or theme. For example, distance learners, in a study on effectiveness of distance education talk about the role of academic counsellors. The researcher can create a node in NUDIST as ‘Role of Academic Counsellors’. Researcher will select text in the transcripts where learners have talked about this role and merge it into role of Academic Counsellors. Information can be retained in this node and researcher can take print in different ways in which learners talk about the role of academic counsellors.

3. Crossing themes: Taking the same example of role of counsellors, the researcher can relate this node to other nodes. Suppose the other node is qualifications of counsellors. There are two categories like Graduate and Post Graduate. The researcher will ask NUDIST to cross the two categories, role of counsellors and qualification of counsellors to see for example whether there is any relation between graduate counsellors and their role than the post graduate counsellors and their role. NUDIST software generates information for a matrix with information in the cells reflecting different perspectives.

4. Diagramming: In this package, once the information is categorized, categories are identified. These categories are developed into nine visual picture of the categories that display their inter connectedness. This is called a tree diagram in NUDIST software. Tree diagram is a hierarchical tree of categories where root node is at the top and parents and siblings in the tree. This tree diagram is a useful device for discussing the data analysis of qualitative research in conferences.

5. Creating a template: In a qualitative research, at the beginning of data analysis, the researcher will create a template which is apriori code book for organizing information.

For further details on NUDIST software you may like to consult the following:

Tesch, R., (1990) Qualitative research: Analysis types and software tools, Bristol, P A: Falmer.

### 4.14 LET US SUM UP

The foregoing details examined the various types of statistical application of the SPSS in data management, presentation and analysis. The discussion was based on the assumption
that you have a basic understanding of the statistical methods. It was highlighted that the researchers must try to explore the data using various simple but powerful statistical techniques. In this connection, six characteristics of the data were examined for exploring it fully. The procedures involved in the use of various statistics were also discussed in detail. Procedures for running regression analysis to understand the relationships between variables were also discussed. Those of you who are comfortable with the basic statistical procedures in SPSS can explore the advanced features, including those aimed at automating the statistical analysis using the SPSS Production facility and also the use of scripting in data analysis.

4.15 FURTHER READING

SPSS Base 7.5 for Windows, User’s Guide, SPSS Inc.
SPSS Base 7.5 Application Guide, SPSS Inc.
SPSS Advanced Statistics 1.5, SPSS Inc.

A number of white papers dealing with various applications are available on the SPSS website: www.spss.com. This site is updated regularly with new materials. Advanced users may like to obtain/download the relevant materials for their use.

References


Dear Student,

While studying the units of this block, you may have found certain portions of the text difficult to comprehend. We wish to know your difficulties and suggestions, in order to improve the course. Therefore, we request you to fill out and send us the following questionnaire, which pertains to this block. If you find the space provided insufficient, kindly use a separate sheet.

**Questionnaire**

Enrolment No.  

1. How many hours did you need for studying the units?

<table>
<thead>
<tr>
<th>Unit No.</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. of Hours</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2. Please give your reactions to the following items based on your reading of the block:

<table>
<thead>
<tr>
<th>Items</th>
<th>Excellent</th>
<th>Very Good</th>
<th>Good</th>
<th>Poor</th>
<th>Give specific examples, if poor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Presentation Quality</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Language and Style</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Illustrations Used (diagrams, tables, etc.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Conceptual Clarity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check your Progress Questions</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feedback to CYP Questions</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3. Any other comments:

Mail to:  
Course Coordinator (MDE-415)  
STRIDE, IGNOU, Maidan Garhi  
New Delhi - 110068, India