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INTRODUCTION

Microsoft Word is an essential tool for the creation of documents. It is one of the most widely
used word processing applications currently. Microsoft Word is a fairly simple software to use
for performing simple tasks. There were advanced features of Microsoft Word which can be
used for accomplishing complicated tasks.

1.1

OBJECTIVES

After studying this unit, you should be able to
•

Create, Open, Save and perform other simple operations on documents,

•

Create documents that include text, graphics, tables, clip art, etc.,

•

Create a variety of documents ranging from simple notes and memos to complex
Multi-column reports with tables, graphics, table of contents and an index, and

•

Mail-merge documents and labels.

1.2

BASICS OF MICROSOFT WORD

In this section, we shall introduce the process of opening Microsoft Word and creation of a blank
document.
1.2.1 Opening Microsoft Word

To run Microsoft Word on your computer, perform the following instructions: “Start” >>
“Programs” >> “Microsoft Office” >> “Microsoft Word 2003”. If there is an icon of Microsoft
Word available on your desktop (shaped like a square with a "W" in the middle), you can open
the program by double-clicking it, as well. Figure 1.1 depicts the process of opening Microsoft
Word.
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Figure 1.1: Invoking Microsoft Word

1.2.2 MAKING A NEW BLANK DOCUMENT

When Microsoft Word is opened, a new blank document should automatically open. If not, then
you can begin a new blank document in a variety of ways. First, find the "New Blank
Document" icon, which looks like a blank sheet of paper, located underneath the menu bar in
Microsoft Word in what is called the "standard toolbar." Click on the icon to bring up a new
blank document.

Also, you can go to the menu bar and select File >> New… (shortcut: Ctrl+N).
To begin typing, just click the cursor anywhere within the new blank document.
1.3 EDITING A DOCUMENT
Once you have created a Microsoft Word document and typed some text, you may want to edit
your work by adding, moving, or deleting text. This document covers the Undo command and
the basic editing functions of selecting, moving, and deleting text.
•

Basics of editing

•

Selecting text

•

Making multiple selections

•

Using Drag and Drop features

•

Deleting text
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1.3.1 BASICS OF EDITING
The blinking vertical line located in the window is the insertion point. As you type, keyed text
will appear to the left of the insertion point. If you move the mouse, it is the pointer that moves
on screen. The pointer can appear in several ways. Four of the most common shapes are
discussed below.
Pointer

Description
When the pointer moves over the page, it looks like an I-beam. When you click the
mouse button, the insertion point is placed to the left of the I-beam pointer
When the pointer moves over specific formatting areas, the following icons appear
under the insertion point: align left, align right, center, left indent, left text wrap, and
right text wrap. The text you type will appear in the format of the corresponding icon
When the pointer moves over the Menu bar or the toolbars, it takes the shape of an
arrow pointing up and to the left. Clicking the mouse button once over a button or
menu option will select that option
When the pointer moves past the left margin of the text on the page, it takes the shape
of an arrow pointing up and to the right. Clicking the mouse button at this point will
select that line of text. To select the entire paragraph, double click

Typing Features
As you start on your document, you should be aware of some typing features in Microsoft Word.
Feature

Description

Word

Text is wrapped at the end of each line and continues on the next line; you do

Wrap

not have to press the [Enter] or [Return] keys as on a typewriter

Delete

Windows: The [Backspace] key moves the insertion point to the left one space

Character

at a time, eliminating text or space. The [Delete] key moves the insertion point
to the right one space at a time, eliminating text or space
Macintosh: The [delete] key moves the insertion point to the left one space at a
time, eliminating text or space. The [del] key moves the insertion point to the
right one space at a time, eliminating text or space
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Arrow

The arrow keys move the insertion point up or down one line at a time and left

Keys

or right one space at a time. The arrow keys do not delete. They allow you to
position the insertion point exactly where you want it. This is especially helpful
for inserting text into different parts of your document

1.3.2 USING THE UNDO COMMAND
If text was accidentally deleted or if there was some type of editing mistake, you may be able to
reverse the last action using the Undo command. If your last action cannot be reversed, the
option will read Cannot Undo.
Using the Undo Command: Keyboard Option
1. Windows: Press [Ctrl] + [Z]
Macintosh: Press [command] + [Z]
Your last action is reversed.
Using the Undo Command: Menu Option
1.

From the Edit menu, select Undo

The Undo menu option will read Undo Typing, Undo Formatting, or Undo X (where X
represents your last action).
Your last action is reversed.
Using the Undo Command: Toolbar Option
WARNING: When you undo an action, you also undo all actions above it in the list.
1.

On the Standard toolbar, click the next to UNDO » select the action(s) to undo

The selected action(s) are reversed.
HINT: To locate the desired action to undo, use the scroll bar.
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Figure 1.2 : UNDO actions
Figure 1.2 indicates various actions that are possible as part of UNDO command.
1.3.3 SELECTING TEXT
Selecting text is a basic editing skill used in Microsoft Word. In order to format text, it must be
selected. Once your text is selected, you can also cut, copy, or paste your text. For more
information, refer to Cutting, Copying, and Pasting Text. For example, by selecting specific text
you can change the font size of only the selected text.
Several methods are available for selecting text. Use the option that is most convenient for you
or use the technique that best fits your task. Keyboard shortcuts can also be used to select text..
SELECTING TEXT: LINES

1.

Place the insertion point to the left side of the document until it turns into an arrow

2.

To select a single line of text, click the mouse button once

To select multiple lines of text, click and drag to select the desired lines
The line(s) of text is selected.
SELECTING TEXT: SPECIFIC AREAS
If the text is near the left margin, it may be easier to start by selecting the last letter of the
desired text.
1.

Place the I-beam to the left of the beginning of the desired text

2.

Click and hold the mouse button

3.

Drag the mouse over the text to be selected

4.

Release the mouse button

The text is selected.
SELECTING TEXT: SINGLE WORDS
1.

Place the I-beam over the word to be selected

2.

Double click the mouse button

The word is selected.
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SELECTING TEXT: SINGLE PARAGRAPHS
1.

Place the I-beam over the paragraph to be selected

2.

Triple click the mouse button

The paragraph is selected.
SELECTING TEXT: MULTIPLE PARAGRAPHS
1.

Place the I-beam at the beginning of the text to be selected

2.

Press and hold [Shift]

3.

Click at the end of the text to be selected

All text between the two points is selected.
SELECTING TEXT: ENTIRE DOCUMENT
1.

From the Edit menu, select Select All

All text is selected.
1.3.4 MAKING MULTIPLE SELECTIONS
You can make multiple, non-contiguous selections of text in your document. This is helpful for
formatting multiple selections at one time.
Making Multiple Selections: Click and Drag
1.

Make the initial text selection

2.

Windows: To make additional selections, press [Ctrl] and click and drag

Macintosh: To make additional selections, press [command] and click and drag
The highlighted text is selected.
3.

OPTIONAL:

Windows: To exclude (drop) one of your selections, while pressing [Ctrl], click the selection
Macintosh: To exclude (drop) one of your selections, while pressing [command], click the
selection

Making Multiple Selections: Find and Replace Dialog Box
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This option is helpful if you want to find and select all occurrences of specific text without
searching for all instances manually.
1.

From the Edit menu, select Find...

The Find and Replace dialog box appears.

2.

Select the Find tab

3.

In the Find what text box, type the text to be selected

4.

Select Highlight all items found in

5.

Using the pull-down list, select the desired location to be searched

6.

Click FIND ALL

7.

Click CLOSE

You are returned to your document. All occurrences of the desired text are selected.
USING DRAG AND DROP
Drag and Drop is another option for moving blocks of text. This option is best for moving text
short distances. Because you use the mouse, Drag and Drop text is never placed on the
Clipboard. As you are dragging the text, a gray insertion point appears. When you let go of the
mouse button, the text drops in that location.
USING DRAG AND DROP: MOVING TEXT
1.

Select the text to be moved

NOTE: For more information, refer to Selecting Text.
2.

Click on the text and hold the mouse button

3.

Drag the text to the desired location

HINT: The insertion line will indicate where the text will be dropped.
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4.

To drop the text, release the mouse button

The text is moved.
HINT: If you dropped the text in the wrong spot, refer to Using the Undo Command.
USING DRAG AND DROP: MOVING COPIED TEXT
1.

Select the text to be copied

NOTE: For more information, refer to Selecting Text.
2.

Windows: Press and hold the [Ctrl] key

Macintosh: Press and hold the [option] key
3.

Click on the text and hold the mouse button

4.

Drag the text to the desired location

HINT: The insertion line will indicate where the text will be dropped.
5.

Windows: To drop the text, release the mouse button and the [Ctrl] key

Macintosh: To drop the text, release the mouse button and the [option] key
The text is copied to the new location.
HINT: If you copied the text to the wrong spot, refer to Using the Undo Command.
Click the mouse button anywhere outside of the selected text area to deselect the text.
1.3.5 DELETING TEXT
You can delete anything from a few characters to several pages of text. You can also restore
deleted text using the Undo command.
DELETING TEXT: CHARACTERS
1.

Place the insertion point to the right of the text to be deleted

2.

Windows: Press [Backspace] as many times as needed

Macintosh: Press [delete] as many times as needed
The desired character(s) is deleted.
DELETING TEXT: TYPE OVER
1.

Select the text to be replaced

NOTE: For more information, refer to Selecting Text.
2.

Begin typing. The selected text is deleted and replaced with what you type.
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DELETING TEXT: A LINE OR BLOCK OF TEXT
1.

Select the text to be deleted

NOTE: For more information, refer to Selecting Text.
2.

Press [Backspace] or [Delete]

The selected text is deleted.
TO RETRIEVE DELETED TEXT:
1.

From the Edit menu, select Undo Typing

HINT: You can also use the UNDO button on the Standard toolbar to undo your typing. For
more information, refer to Using the Undo Command.
1.4 FORMATTING TOOLBAR

Microsoft Word allows all toolbars to be customized. So, you may not find all options listed
here. There are several buttons that may or may not appear immediately in your
version of Microsoft Word. Use the following graphic as a guide to the Formatting Toolbar.

1. Style: Styles in Microsoft Word are used to quickly format portions of text. For example, you
could use the "Normal" or "Default Paragraph Font" for the body text in a document. There are
also three preset styles made for headings.
2. Font: Font is a simple but important factor in Microsoft Word documents. The choice of font
(the style of the text itself) can influence the way others view documents, either on the screen or
in print. For example, Arial font looks better on screen, while Times New Roman is clearer in
print. To apply a font to text, select desired text with your cursor, and choose a font from the
font drop down menu.
3. Font Size: You may encounter times in which you need to display some text larger or
smaller than other text. Selecting desired text with the cursor and choosing a font size from the
drop down menu changes the size of text.
4. Bold: Places the text in bold.
5. Italic: Places the text in italics.
6. Underline: Underlines the text.
7. Align Left: Aligns the selection to the left of the screen/paper.
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8. Center: Aligns the selection to the center of the screen/paper.
9. Align Right: Aligns the selection to the right of the screen/paper.
10. Justify: Aligns the selection to both the left and right of the screen/paper.
11. Line Spacing: Adjust the line spacing (single-spaced, double-spaced, etc.)
12. Numbering: Create a numbered list.
13. Bullets: Create an unordered, bulleted list.
14. Decrease Indent: Decreases the indentation of the current selection (to the left).
15. Increase Indent: Increases the indentation of the current selection (to the right).
16. Outside Border: Places a border around the current selection; click the drop-down for a
wide selection of bordering options.
17. Highlight: Highlight the current selection; default color is yellow.
18. Font Color: Change the font color; the default/automatic color is black.
More Formatting: Besides the toolbars, Microsoft Word provides a great deal of ways to
customize and format your text and documents.

Check Your Progress 1
1.

Create a new Microsoft Word Document and enter the following text in it:
This is my first document.

2.

Change the text created in the above question to the following:
This is my first Microsoft Word document.

1.5

SAVING A DOCUMENT

Figure 1.3 : Saving the Document
When you are working with any sort of media in any software, you should be sure to
save your work often. In Microsoft Word, there are numerous options for saving documents in
a variety of file types. Figure 1.3 depicts one of the methods of saving a document.
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To save a new, unsaved document, you can click on the Save icon, shaped like a disk
located on the standard toolbar. Or, you can go to the menu bar and select File >>
Save… (shortcut: Ctrl+S).

A dialogue box will appear, offering you a number of options. To save the
document in the desired location on your computer, locate and select the folder on
your computer. Give your document a name in the file name text box. While you can
give your document long names, make sure you save it with a name you can
remember.

Please note that it's good practice not to use spaces or special characters in file
names. For example, a long file name may look like this: sample_paper1.doc

To save a completely new document using previously existing (and opened) text, you
use the Save As option.

Open the document that you wish to save as an entirely new file, go to the menu
bar, and click on File >> Save as. In the file name text box, give your document a
new name. Using this option allows you to save multiple versions (with different file
names) of a document based on one original file.
1.5.1 MORE OPERATIONS ON FILES
A file can be saved as follows:
1.

Choose File > Save As from the menu.

2.

Specify the correct folder in the Look In field.

3.

Name your file by typing lesson6.doc in the File Name field.

4.

Click Save. Don't exit Microsoft Word.

A file can be closed as follows:
Close your file by following these instructions. You are going to open a new file for the next
exercise. Choose File > Close from the menu.
A new file can be opened as follows:
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1.

Choose File > New from the menu.

2.

Click Blank Document in the New Document pane.

3.

If you need to close the pane, click on the X in the upper right corner of the New

Document Pane to close the pane.
1.5.2 SAVING A DOCUMENT IN RTF FORMAT
Saving your Microsoft Word document in RTF (Rich Text Format) file format helps prevent the
spread of viruses. The .doc extension has been the #1 file format for virus transmission over the
past few years because it allows the attachment of hidden macros, which may actually be
viruses. RTF format does not allow appendages such as macros, and, thus, the document cannot
contain a virus. Saving in RTF format also preserves your document's formatting for easy
transfer between different applications.
Windows:
1.

From the File menu, select Save As...

The Save As dialog box appears.
2.

From the Save in pull-down list, navigate to the desired save location

NOTE: If you are using a shared computer, do not save to the hard drive. Instead, use your
personal network drive (H:) or a floppy disk (A:).
3.

In the File name text box, type the desired filename

HINT: To help you locate the file in the future, use a descriptive filename.
4.

From the Save as type pull-down list, select Rich Text Format (*.rtf)

Figure 1.4 : Selecting the type of the file
Click SAVE
Your document is saved as a RTF file. Figure 1.4 shows the type of file being selected.
1.6 PRINT A DOCUMENT
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After you have finished typing your document, you will want to print it. While preparing to
print, you can specify the number of copies you want and the pages you want to print.

Click the Print icon
1.

on the Standard toolbar.

From the File menu, select Print...

The Print dialog box appears.

Figure 1.5 : PRINT dialog box
Figure 1.5 depicts the PRINT dialog box.
1.6.1 SPECIFYING THE PAGES TO PRINT
The following table lists options for printing and the selection or specifications that you must
make in the Page range section of the Print dialog box to achieve the desired results.
Printing only selected text
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1.

Under Page range, select Selection

Printing all pages of your document
1.

Under Page range, select All

Printing the current page
1.

Under Page range, select Current page

Printing non-contiguous pages
1.

Under Page range, select Pages

2.

Type the page numbers separated by commas

Printing a range of contiguous pages
1.

Under Page range, select Pages

2.

Type the beginning and end page numbers

separated by a hyphen

Printing a combination of non-contiguous pages and a range
1.

Under Page range, select Pages

2.

Type the page numbers, separating the

noncontiguous pages by commas and the range by a
hyphen

Printing a section of your document
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1.

Under Page range, select Pages

2.

Type s and the section number

Printing non-contiguous sections
1.

Under Page range, select Pages

2.

Type s and the section number for each section

separated by commas.

Printing a range of pages that crosses sections
1.

Under Page range, select Pages

2.

Reference the pages and their respective sections

by typing p before the page number and s before the
section number
Place a hyphen between the beginning page/section and
the ending page/section.
Figure 1.6 : Printing pages
Pages can be printed as shown in Figure 1.6.
1.7 INSERTING AN IMAGE
In Microsoft Word, it's possible to add clipart or other images to a document. Click the cursor
in your document where you wish to place an image. Then go to the menu bar and
select “Insert” >> “Picture.”
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Figure 1.7 : Insert Picture
A picture can be inserted as shown in Figure 1.7.
From there, you will find a number of options to choose from. "Clipart" searches
through your computer's Clipart library. "From File" will allow you to insert an image
saved elsewhere on your computer. Other options include "AutoShapes" and
"WordArt."
1.8 INSERTING OBJECTS AND EMBEDDED OBJECTS

Embedded object
Linked object
Source file
CREATE A NEW EMBEDDED OBJECT
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1.

Click in the document where you want to place the embedded object.

2.

On the Insert menu, click Object, and then click the Create New tab.

3.

In the Object type box, click the type of object you want to create.

Only programs that are installed on your computer and that support linked objects and
embedded objects appear in the Object type box.
4. To display the embedded object as an icon — for example, if you want to minimize the
amount of space the object uses in the document — select the Display as icon check box.
Create a linked object or embedded object with existing information
FROM A MICROSOFT EXCEL FILE
1.

Open both the Microsoft Word document and the Microsoft Excel worksheet that

contains the data you want to create a linked object or embedded object from.
2.

Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the

chart you want.
.

3.

Click Copy

4.

Switch to the Microsoft Word document, and then click where you want the

information to appear.
5.

On the Edit menu, click Paste Special.

6.

To link or embed the object, do one of the following:



To create a linked object, click Paste link.



To create an embedded object, click Paste.

7. In the As box, click the entry with the word "object" in its name. For example,
click Microsoft Excel Worksheet Object.
FROM OTHER PROGRAM FILES
1.

Open the file that contains the information you want to create a linked object or

embedded object from, and then select the information.
2.

Click Copy

.
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3.

Switch to the Microsoft Word document, and then click where you want the

information to appear.
4.

On the Edit menu, click Paste Special.

5.

To link or embed the object, do one of the following:



To create a linked object, click Paste link.



To create an embedded object, click Paste.

6.

In the As box, click the entry with the word "object" in its name. For example, click

Microsoft Word Document Object.
1.

Open both the Microsoft Word document and the Microsoft Excel worksheet that

contains the data you want to create a linked object or embedded object from.
2.

Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the

chart you want.
.

3.

Click Copy

4.

Switch to the Microsoft Word document, and then click where you want the

information to appear.
5.

On the Edit menu, click Paste Special.

6.

To link or embed the object, do one of the following:



To create a linked object, click Paste link.



To create an embedded object, click Paste.

7.

In the As box, click the entry with the word "object" in its name. For example, click

Microsoft Excel Worksheet Object.
Note If you link data from a worksheet and select the Keep Source Formatting and Link to
Excel option, the linked data will match the formatting in the Excel source file. If you select the
Match Destination Table Style and Link to Excel option, the linked data will be formatted in
the Microsoft Word default table style.
With either option, you can change the formatting of the linked object in the Microsoft Word
document. Formatting changes you make will remain when the data is updated in the source file.
FROM OTHER PROGRAM FILES
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1.

Open the file that contains the information you want to create a linked object or

embedded object from, and then select the information.
2.

Click Copy

3.

Switch to the Microsoft Word document, and then click where you want the

.

information to appear.
4.

On the Edit menu, click Paste Special.

5.

To link or embed the object, do one of the following:



To create a linked object, click Paste link.



To create an embedded object, click Paste.

6.

In the As box, click the entry with the word "object" in its name. For example, click

Microsoft Word Document Object.
FROM AN ENTIRE FILE
1.

Click in the document where you want to place the linked object or embedded object.

2.

On the Insert menu, click Object.

3.

Click Create from file.

4.

In the File box, type the name of the file you want to create a linked object or

embedded object from, or click Browse to select from a list.
5.

To create a linked object, select the Link to file check box.

An embedded object is created if you don't select the Link to file check box.
6.

To display the linked object or embedded object as an icon — For example, if you

want to minimize the amount of space the object uses in the document — select the Display
as icon check box.
Note When you create an embedded object from information in an existing Microsoft Excel
workbook, the entire workbook is inserted into your document. The document displays only one
worksheet at a time. To display a different worksheet, double-click the Microsoft Excel object,
and then click a different worksheet.
1.8.1 INSERT A WORDART OBJECT
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To insert a WordArt object, follow these steps:
1.

On the Insert menu, point to Picture, and then Click WordArt.

o

Or click the WordArt button on the Drawing toolbar.

o

Or click Insert WordArt on the WordArt toolbar.

Note If the WordArt toolbar or the Drawing toolbar are not displayed, point to Toolbars on
theView menu, and then click Drawing or WordArt
2.

In the WordArt Gallery dialog box, double-click the style that you want.

3.

In the Edit WordArt Text dialog box, type your text and select the font and size that you

want.
4.

Click Bold or Italic to make all the text bold or italic respectively.

5.

In the Edit WordArt Text dialog box, click OK.

Your text is inserted into the document.
Check Your Progress 2
1.

Create a new document titled test. Now, perform the following operations on it:
(i)

Save test as Microsoft Word document

(ii)

Enter a paragraph of text in test.doc

(iii)

Print test.doc

1.9 PAGE DESIGN AND DOCUMENT MANAGEMENT
Document View
In Microsoft Word, you can display your document in one of five views: Normal, Web Layout,
Print Layout, Reading Layout, or Online Layout.
Normal View
Normal view is the most often used and shows formatting such as line spacing, font, point size,
and italics. Microsoft Word displays multiple-column text in one continuous column.
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Web Layout
Web layout view enables you to view your document as it would appear in a browser such as
Internet Explorer.
Print Layout
The Print Layout view shows the document as it will look when it is printed.
Reading Layout
Reading Layout view formats your screen to make reading your document more comfortable.
Outline view
Outline view displays the document in outline form. Headings can be displayed without the text.
If you move a heading, the accompanying text moves with it.
Before moving ahead, check to make sure that you are in Normal view:
1.

Click View on the Menu bar.

2.

The icon next to Normal should have a box around it. If the icon next to normal has a box

around it, press Esc to close the menu. If the icon next to Normal does not have a box around it,
continue on to the next step.
3.

Click Normal. You are now in Normal view.

This document describes page formatting options that will affect your entire document.
•

Adjusting Document Margins

•

Numbering Pages

•

Inserting Page Breaks

1.9.1 ADJUSTING DOCUMENT MARGINS: RULER OPTION
Using the Ruler line is a quick way to adjust margins. This method can be used to adjust the left
or right margins.
1.

If the Ruler is not displayed, from the View menu, select Ruler

2.

From the View menu, select Print Layout

3.

Move your cursor to the Ruler line and position it over the margin you want to adjust

The cursor takes the shape of a double-headed arrow.
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4.

Click and hold the mouse button and drag the margin to the desired location

HINTS:
To see the margin measurements, hold down the [Alt] key while dragging the margin.
Left and right margins can be adjusted from the horizontal Ruler line. Top and bottom margins
can be adjusted from the vertical Ruler line.
1.9.2 ADJUSTING DOCUMENT MARGINS: DIALOG BOX OPTION
When adjusting the margins for your entire document, use the Page Setup dialog box.
1.

From the File menu, select Page Setup...

2.

Select the Margins tab

3.

In the Margins section, adjust the margins as needed

4.

Click OK

1.10

CREATING TABLE

To create a four-column, five-row table:
1.

Choose Table > Insert > Table from the menu. The Insert Table dialog box opens.

2.

Type 4 in the Number of Columns field.

3.

Type 5 in the Number of Rows field.

4.

Select Auto in the Column Width field. Selecting Auto allows Microsoft Word to
determine the size of your column widths. Alternatively, you can enter the column
width you desire.
5. Click OK. Your table should look like the one shown here, with four columns and
five rows.
Figure 1.8 depicts a Table.
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Figure 1.8 : A Table

There is alternate method of creating a table. It can be done by using Insert Table icon.
You can also create a table by clicking on the Insert Table icon on the Standard toolbar.
1.

Click the Insert Table icon.

2.

Highlight the number of rows and columns you need. The maximum table size you can

create by this method is a four-row by five-column table.

3.

Press Enter (or click) to create the table.
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Note: Microsoft Word has a Tables and Borders toolbar. This lesson does not cover the Tables
and Borders toolbar.
Moving around a Table
Each block in a table is called a cell. Use the Tab key to move from cell to cell from left to right.
Use Shift-Tab to move from cell to cell from right to left. The following exercise demonstrates.
1.

Click in the first cell in the first column.

2.

Press the Tab key nine times. The cursor moves forward nine cells.

3.

Press Shift-Tab six times. The cursor moves backward six cells.

Note: You can also move to a cell by clicking in the cell. In addition, you can move around the
table by using the left, right, up, and down arrow keys.
Entering text into a Table
To enter text into a table, simply type as you normally would. Press Tab to move to the next cell.
Enter the text shown below into your table.
1.

Type Salesperson in the first cell in the first column. Press the Tab key.

2.

Type Dolls in the first cell in the second column. Press the Tab key.

3.

Continue until you have entered all of the text.
Salesperson

Dolls

Trucks

Puzzles

Kennedy, Sally

1327

1423

1193

White, Pete

1421

3863

2934

York, George

2190

1278

1928

Banks, Jennifer

1201

2528

1203

Selecting a Row and Bolding the Text
Earlier , bolding was introduced. In this exercise, you will select the first row of the table and
bold all of the text on the row.
1.

Click anywhere on the first row of your table.

2.

Choose Table > Select > Row from the menu.
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3.

Press Ctrl-b to bold the row.

Right-Aligning Text
In this exercise, you will right-align the second (Dolls), third (Trucks), and fourth (Puzzles)
columns of the table you created.
1.

You need to highlight "Dolls," "Trucks," and "Puzzles." Place the cursor before the "D"

in "Dolls." Press the F8 key to anchor the cursor. Then press the right arrow key until you have
highlighted "Dolls," "Trucks," and "Puzzles."
2.

Choose Table > Select > Column from the menu.

3.

Press Ctrl-r to right-align the cells.

Your table should look like the one shown in Figure 1.9. Make any needed corrections before
continuing.

Figure 1.9 : An aligned Table
Note: All of the formatting options you learned about in previous lessons can be applied to cells
in a table.
Adding a New Row to the End of the Table
You can add additional rows to your table. The simplest way to add a new row is to move to the
last column of the last row and press the Tab key. You can then type any additional text you
need to add. The following are the steps to be followed.
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1.

Move to the last column of the last row of your table.

2.

Press the Tab key.

3.

Type the text shown here.
Atwater, Kelly

4098

3079

2067

Adding a Row Within the Table
You can add a new row anywhere in the table. The exercise that follows demonstrates.
To add a row just above York, George:
1.

Place the cursor anywhere in the fourth row (the row with York, George as the

salesperson).
2.

Choose Table > Insert > Rows Above from the menu.

3.

Add the information shown here to the new row.
Pillar, James

5214

3247

5467

Resizing the Columns
You can easily change the size of your column widths. In this exercise, you will select the entire
table and adjust all the column widths.
1.

Click anywhere in your table.

2.

Choose Table > Select > Table from the menu. Your table is selected.

3.

Choose Table > Table Properties from the menu.

4.

Choose the Column tab.

5.

Type 1" in the Preferred Width field. This will cause Microsoft Word to set all the

columns to a width of one inch.
6.

Click OK.

Depending on your font, the first column of your table might not be wide enough and the text
might be wrapping. Refer to Figure 1.20 which shows wrapped text.
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Figure 1.20 : Text wrapped
To widen the first column:
1.

Place the cursor anywhere in the first column.

2.

Choose Table > Select > Column from the menu.

3.

Choose Table > Table Properties from the menu.

4.

Choose the Column tab.

5.

Type 1.5 in the Preferred Width field.

6.

Click OK.

Alternate Method -- Resizing Your Column Widths by Using the Width Indicator
You can resize your column widths by placing the cursor on the line that separates two columns.
This causes the width indicator to appear. After the width indicator appears, left-click and drag
with the mouse to adjust the column width.
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Figure 1.21 : Resize the column width
Figure 1.21 shows the column width being resized using width indicator.
Adding a New Column to a Table
You can add new columns to your table. To add a new column between the Salesperson and
Dolls columns:
1.

Place the cursor anywhere in the Dolls column.

2.

Choose Table > Insert > Columns to the Left from the menu.

3.

Label the new column Region and add the text shown in the table below. Figure 1.22 is

the table with new column Region added.
Salesperson

Region

Dolls

Trucks

Puzzles

Kennedy,

S

1327

1423

1193

White, Pete

N

1421

3863

2934

Pillar, James

N

5214

3247

5467

York, George S

2190

1278

1928

Banks,

S

1201

2528

1203

S

4098

3079

2067

Sally

Jennifer
Atwater,
Kelly
Figure 1.22 : New Column added
1.10.1 Sorting a Table
With Microsoft Word, it is easy to sort the data in your table. To sort your table data by Region
and within Region by Salesperson in ascending order:
1.

Click anywhere on your table.

2.

Choose Table > Sort from the menu.

3.

Select Region in the Sort By field.

4.

Select Text in the Type field (because you are sorting text).

5.

Select Ascending.
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6.

Select Salesperson in the Then By field.

7.

Select Text in the Type field (because you are sorting text).

8.

Select Ascending.

9.

Select Header Row (because your table has titles across the top of the table).

10.

Click OK.

Microsoft Word should have sorted your table like the one shown here:

Salesperson

Region

Dolls

Trucks

Puzzles

Pillar, James

N

5214

3247

5467

White, Pete

N

1421

3863

2934

Atwater, Kelly

S

4098

3079

2067

Banks, Jennifer

S

1201

2528

1203

Kennedy, Sally

S

1327

1423

1193

York, George

S

2190

1278

1928

Figure 1.23 : Sorted Table (on Region field)
Figure 1.23 shows the table sorted on Region field.
Deleting a Column
You can delete columns from your table. To delete the Trucks column:
1.

Place your cursor anywhere in the Trucks column.

2.

Choose Table > Delete> Columns from the menu.

Deleting a Row
You can delete rows from your table. To delete the York, George row:
1.

Place your cursor anywhere in the York, George row.

2.

Choose Table > Delete > Rows from the menu.

Merge Cell
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Using Microsoft Word, you can merge cells -- turn two or more cells into one cell. In this
exercise, you are going to create a new row at the top of your table, merge the cells, and add a
title to the table.
1.

Move to the cell located on the first row of the first column of your table (the Salesperson

cell).
2.

Choose Table > Insert > Rows Above from the menu.

3.

Choose Table > Merge Cells from the menu.

4.

Type Toy Sales in the new cell.

5.

Press Ctrl-e to center the title.

Table Headings
If Microsoft Word splits your table with a page break, the table heading will display on the first
page but not on subsequent pages. To correct this problem, you can designate rows as headings.
Heading rows are repeated on the top of your table at the top of each page. To designate a row as
a heading:
1.

Place your cursor on the row.

2.

Choose Table > Heading Rows Repeat from the menu.

1.10.2 Converting Text to a Table
You can convert text to a table. However, a delimiter such as a comma, paragraph marker, or tab
must separate columns of the text. In the exercise that follows, you will convert commadelimited text into a table.
1.

Type the following as shown (do not bold).

Color, Style, Item
Blue, A980, Van
Red, X023, Car
Green, YL724, Truck
Name, Age, Sex
Bob, 23, M
Linda, 46, F
Tom, 29, M
2.

Highlight the text.
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3.

Choose Table > Convert > Text to Table from the menu.

4.

Type 3 in the Number of Columns field.

5.

Select Auto in the Column Width field.

6.

Select the Commas radio button in the Separate Text At frame.

7.

Click OK.

Microsoft Word should have converted your text to a table and your table should look like as
shown in Figure 1.24.

Figure 1.24 : Resultant table from conversion of text
1.10.3 SPLITTING A TABLE
With Microsoft Word, splitting a single table into two tables is easy. To separate the table you
just created into two tables:
1.

Place your cursor anywhere on the row that reads "Name, Age, Sex."

2.

Choose Table > Split Table from the menu.

You should now have two tables.
1.10.4 TABLE AUTOFORMAT
You can use AutoFormats to apply borders, shading, special fonts, and color to your table.
Microsoft Word lists all Formats in the Table AutoFormat dialog box. While in the Table
AutoFormat dialog box, click a format to see that format displayed in the Preview box. You can
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customize how the format is applied. Check the features you want in the Formats to Apply and
the Apply Special Formats To frames. Microsoft Word comes with a long list of AutoFormats.
To apply an AutoFormat to your Name, Age, and Sex table:
1.

Click anywhere in the table.

2.

Choose Table > Table AutoFormat from the menu.

3.

Click Table Colorful 1 in the Table Styles box.

4.

Select Heading Rows and First Column in the Apply Special Formats To frame. Do not

select Last Row and Last Column.
5.

Click Apply.

Your table should look like Figure 1.25.

Figure 1.25 : Table after autoformat
1.11 MAIL MERGE
Mail Merge to email combines the personalization of form letters with the easy delivery of
email. For example, advisors may send a personalized email to all of their advisees containing
information regarding the date of their next visit. This email merge will only work on those
computers set up with Microsoft Outlook.
The starting document contains the text for the email message with field references to the data
document.
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NOTE: If your starting document includes active hyperlinks and you want them to remain active
in the email message, you should type the complete URL, rather than link representative text
(e.g., http://www.ipu.edu rather than UW-Eau Claire.) This will ensure that, regardless of the
email format, the link will be preserved once the starting document is merged to email.
The following are various steps to merge:
1.

Open a blank Microsoft Word document

2.

From the Tools menu, select Letters and Mailings » Mail Merge...

The Mail Merge task pane appears.
3.

Under Select document type, select E-mail messages

4.

Click NEXT: STARTING DOCUMENT

5.

Under Select starting document, select Use the current document

6.

Click NEXT: SELECT RECIPIENTS

7.

Under Select recipients, select Use an existing list

8.

To retrieve an existing recipient list,

a.

Under Use an existing list, click BROWSE...

The Select Data Source dialog box appears.
b.

From the Look in pull-down list, locate and select the file you will use for your list.

c.

Click OPEN

The Mail Merge Recipients dialog box appears.
9.

Select which recipient(s) you want to include in your mail merge

NOTE: To edit the recipient information, refer to Working with the Recipients List.
10.

Click OK

11.

Click NEXT: WRITE YOUR E-MAIL MESSAGE

12.

If you have not already done so, in your document, type your message

13.

When finished, click NEXT: PREVIEW YOUR E-MAIL MESSAGES

A preview of your first recipient appears.
NOTE: For more information on editing the recipient information, refer to Working with the
Recipients List.
HINT: To remove a recipient from the mail merge, under Make changes, click EXCLUDE
THIS RECIPIENT.
14.

Click NEXT: COMPLETE THE MERGE
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15.

Under Merge, click ELECTRONIC MAIL...

The Merge to E-mail dialog box appears as shown in Figure 1.26.

Figure 1.26 : Merge to e-mail dialog box
16.

From the To pull-down list, select the field that contains the email addresses

17.

In the Subject line text box, type a subject

18.

From the Mail format pull-down list, select the desired format for your message

NOTE: To avoid being alerted on every record regarding an Outlook security measure, select
HTML.
19.

Under Send records, select which record(s) you want to include: All or Current Record

OR
To select only certain records, type in the appropriate values in the From and To text boxes
Click OK
The email messages are now sent to your recipient(s).
1.12 TRACKING CHANGES WITH MICROSOFT WORD
Many journals use the Microsoft Word “Track Changes” feature as part of the manuscript
revision and review process. This Application Note describes how Editorial Manager works
with this feature, and the reasons why changes in a Microsoft Word document are displayed the
way they are in Editorial Manager PDF files created from a Microsoft Word document.
HOW MICROSOFT WORD HANDLES THE TRACK CHANGES FEATURE:
The Track Changes feature received some updates in Microsoft Word 2003; most notably in
how the printing of Tracked Changes was handled. In Microsoft Word 2003, the ability to
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view/hide tracked changes in a printed document is not saved with the document itself; instead it
is a global setting which must be manually set by each individual user when viewing the file.
The Editorial Manager PDF builder machines are set to always print tracked changes because of
this new feature. If the PDF Builders were not set up this way, users wouldn't be able to see any
of the tracked changes within a PDF.

Below is a screenshot of the ‘Show’ menu used in configuring the Track Changes feature. Note:
Balloons are set to be used only for Comments and Formatting. As a result, the tracked changes
display as strikethroughs, and the Inserted Comment appears as a bubble in the right hand
margin. If the Show Balloons setting is configured to ‘Never’, balloons will not be used for the
Inserted Comments.
The solution for the journal is to have the Author use the ‘Accept Change’ or ‘Accept all
Changes in Document features of Microsoft Word to reconcile each of the tracked changes
within their Word document. Once a tracked change has been accepted, it will be applied to the
document and the special markup is removed. When the markup is removed, it will not be built
into the PDF file.

Check Your Progress 3
1.

1. Create a table of 5 columns and 10 rows. Now, perform the following operations on the table
created:

2.

(i)

Name, Enrollment Number, Programme, Semester, State should be column headers.

3.

(ii)

Enter data into 10 rows.

4.

(iii) Resize the column width of Enrollment Number. Increase it.

1.13

SUMMARY

This unit describes most of the essential features of Microsoft Word. After studying this unit,
you will be able to create documents, open the documents that were earlier created, save the
documents as well as perform simple operations. The unit also describes operations such as
including text, graphics, tables , clip art etc. Also, the unit introduces performing some advanced
operations on the documents. It also describes the process of creation of different kinds of
documents such as simple notes and memos as well as multi-column reports with tables,
graphics, etc. This unit also describes Mail Merge facility in Microsoft Word which is very
useful which enables letters to be printed with different addresses. The unit also describes
several other features of Microsoft Word.

36

1.14
•

Further Readings
Teach Yourself Visually Microsoft Word 2003 by Elaine Marmel; Visual publications;
2006

•

Microsoft Office Word 2003 Bible by David Angell, Peter Kant and Brent Heslop;
Wiley; 2003

•

Microsoft Office Word 2003: Complete concepts and Techniques, Course Card Edition
by Gary B. Shelly, Thomas J. Cashman and Misty E. Vermaat; Course Technology; 2005

•

Microsoft Office Word 2003 Step by Step; Microsoft Press; 2003

•

http://office.microsoft.com
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