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7.0

OBJECTIVES

After going through this unit you will be able to:
l

Create and Work with Word documents;
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l

Understand the need for spreadsheets and create workbook using MS Excel;

l

Create a presentation with text, graphics and other multimedia components
using MS PowerPoint; and

l

Use MS Access for creating different types of databases.

7.1

INTRODUCTION

Application software is a set of programs written to operate specific tailor made
procedure and solve particular problems of users. One of the important factors
that influenced application software development is the advent of the Personal
Computer (PC), which has created new demands and opportunities. Some of the
PC software packages have some unique features that are not available even in
larger computer systems.
Some applications programs are available in the commercial market place as
software packages where there are a number of requirements that are common
to different users. This knowledge may be useful to the users to identify a
suitable software package, which may meet their specific requirements.
In today’s fast paced world where technology is racing ahead of the times, a
welcome respite from Manual typewriters and calculators.

7.2

MS WORD

Word is a powerful and the most popular word processing program today. It
includes capabilities to create charts, drawings and databases within documents.
Word has capability to link to components that were created in other programs.

7.2.1 Starting Word
Word can be started in several different ways:
l

First it can be started by clicking the word icon in the office toolbar.

l

The second way of starting Word is by choosing the Start Menu and then
selecting either New Office Document or Open Office Document.

l

The third way of launching Word is by clicking any of the word documents,
which has been opened recently, by clicking Start and then choosing
Documents from the Menu.

l

The most common way of starting Word for Windows is by clicking on the
Start Menu and choosing the Programs folder. This will list all available
programs. Clicking on Microsoft Word will enable Word to be opened.

7.2.2 Word Screen
The Opening screen of Word is shown in fig. 1.
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Fig. 1.
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When Word is started, it opens a blank document with a menu bar and toolbars
with click-on buttons that can be used to work on the document. When the
mouse pointer is positioned on a toolbar button, a short description of the button,
called the screen tip is displayed. Initially, all the toolbars are not visible. To view
the toolbars that are not visible, position the mouse pointer on the menu bar or
the toolbars and right-click. The complete set of toolbars appears from which we
can choose the desired one.
Exploring the Opening screen
l

The title bar displays the name of the file being created or opened.

l

The menu bar and the toolbars together enable us to open and close files, edit
and perform spelling and grammar checks on text.

l

Only the frequently used menu options are listed in the drop-down list of the
menu option.
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l

The control menu is used to close the application

l

Formatting toolbar contains all the formatting tools that are used for formatting
the text, like changing the font, increasing the font-size, making text bold,
italic and underline, aligning the text to left, right and center, etc.

l

Standard toolbar contains all the tools required to manipulate a document
such as create, open, save, print, cut, copy and paste a document etc.

l

Drawing toolbar is used to perform all the drawing operations.

l

The More buttons lists all the tools available for that toolbar and also allows
the user to add or remove any tools quickly.

7.2.3 Creating a Word Document
There are three ways of creating a word document – using wizards, using
templates or by clicking Microsoft Word from Start
Programs
Wizards
Wizards are the easiest way to go about creating letters, memos, resumes or
other types of documents such as reports, web pages, etc.
From the File menu, choose New. Select a wizard from the template list; choose
the Document option from the Create New group box and choose OK. Word
displays the new document on the screen.
Templates
Templates are blueprints or patterns for documents of a certain type. Every
Microsoft Word document is based on a template. A template determines the
basic structure for a document and contains document settings such as AutoText
entries, fonts, key assignments, macros, menus, page layout, special formatting
and styles.
Word provides a variety of document templates. The default template in Word
is the normal template, on which all documents, unless otherwise specified, are
based. To open a new document based on an existing template, choose New
from the File menu. Select the template on which the document is to be based,
choose the document option and click OK.
To create a new Template, choose New from the File menu, select the template
option and click OK.
By clicking Word Icon in the Start

Programs menu

When we start Word, a new blank document called Document1 appears. To
begin working, start typing. If new document is to be created at any point of the
time, click on the New button on the Standard toolbar
Creating Word Document
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Click the Start button and then select Word from the Programs menu. A new
blank document appears on the screen. The blinking cursor, also called the
insertion point, at the top left corner of the white screen indicates the place at
which the text will appear when we start typing. When the text reaches the right
margin, Word automatically carries or “wraps” the following text to the next line.
The ENTER key should not be pressed unless we have

Normal Page Layout View
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Normal view is basically used for typing, editing and formatting text. Normal
view shows text formatting but simplifies the layout of the page so that we can
type and edit quickly. If a document is displayed in another view, we can switch
to normal view by clicking Normal on the view menu.
Entering text and Correcting Mistakes
Word document can be created by typing text into the document and can be
saved in a file by giving a name for that document. The user can set some editing
options while typing text. For instance, if the user wants to type some text over
existing and the old text should get deleted as he types the new text ten the
option can be set on the Tools menu by clicking Options, and selecting the
options needed from the Edit Tab.
Click-n-type
Word 2000 contains a new feature called click-n-type. This feature allows the
user to type text, graphics, tables and other items in a blank area of the document.
To accomplish this task double click in a blank area, and click and type
automatically applies the formatting necessary to position the item where the
user double-clicked.
If an error occurs while typing, backspace key on the keyboard is used to erase
characters to the left of the cursor one at a time. The Delete key can also be
used to delete characters. The difference is that delete key deletes characters
one at a time to the right of the cursor position. Another way to delete text is
by selecting a word using shift and right arrow key and then pressing the Delete
key.
To replace existing text with new text, select the text to replace and begin typing
new text or paste the contents from another file.
Using UNDO
“What is done cannot be undone”- T.S. Elliot wrote. But it can be in Word. To
undo the last action, choose Undo from the Edit menu, or click the button on
the standard toolbar. Undo reverses the last action performed. Each click reverses
one more action. The command name changes to Can’t undo if the previous
action cannot be undone.
Self Check Exercises
1) State whether the following statements are True or False:
1) Word provides only two toolbars
2) Word automatically gives an extension .doc to all its files.
3) File name can have more than eight characters as primary name.
4) the title bar displays the name of the file being created or opened
5) The control menu is used to close all the applications.
2) Fill in the blanks:
1) Menu bar is located .......................the title bar
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2) Templates are ....................... or ....................... for documents of a
certain type.
3) ....................... Toolbar is used to perform all the drawing operations
4) ....................... Reverses the last action performed
Note: i)

Write you answers in the Space given below.

ii) Check your answer with the answer given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
Paragraphs and Page Breaks
In Microsoft Word, a paragraph is a distinct unit of information that has its own
formatting characteristics, such as alignment, spacing, and styles. A paragraph
is always followed by a paragraph mark. The way you format paragraphs in a
document depends on how you intend to use the document and how you want
it to look.
Formatting Paragraphs with ruler
The ruler shown in fig.2, is useful for quickly setting indentation and tabs with
a click of the mouse. By default, tabs are left aligned. If a different tab style is
needed the style can be selected and then positioned on the ruler.

Fig. 2

Setting Indents:
Indents can be set either by choosing Paragraph in the Format menu or by
using the ruler. The indent markers on either side of the ruler can be used to set
the indents. The top triangle on the left margin represents the first-line indent, the
triangle in the middle represents the hanging indent and the square at the bottom
represents the left indent. The two triangles move independent of each other,
whereas, the square at the bottom can be used to move them together.
Adjusting Line Spacing
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The spacing between lines can be adjusted to make a paragraph more presentable.
The steps involved to adjust the line spacing are elucidated below.
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l

Select the text to be spaced.

l

Click Paragraph from the Format menu. The Paragraph dialog is as given in
fig. 3.

l

Choose the Indents and Spacing tab.

l

Choose one of the options in the Line Spacing box according to the
requirement.

Fig. 3

A sample of the option selected in the Line Spacing box appears in the preview
box, i.e., if single is selected, the text appears with single line spacing in the
Preview box, if double is selected, text appears with double line spacing and
so on.
Page Break
You can insert a page break any point on the page. To insert a page break,
l

Position the insertion point where the page break is to start.

l

Choose Insert —> Break.... The Break dialog box appears as shown in
fig. 4.

Fig. 4
l

Select the Page break option.

l

Choose OK.
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Copying and Pasting
The Cut command on the Edit menu removes text and places the text in the
Windows Clipboard. Before using the Cut command, ensure that the text is
selected. After selecting the text, press Ctrl+X or right click and choose Cut
from the popup menu as shown in fig. 5.

Fig. 5

The Copy command copies the selected text and places the text in the Windows
Clipboard. The same methods used to cut text are used when copying text.
Select the text and press Ctrl+C, or right click and choose Copy from the popup menu.
The Paste command inserts the contents of Windows Clipboard into the document
at the place where the user placed the cursor. Decide where the contents in the
Windows clipboard has to pasted and press Ctrl+V or right-click and choose
Paste.
If the user wants to move text from one place to another place, he uses keystrokes
for cut (Ctrl+X) and Paste (Ctrl+V). But to move text with the mouse, select the
text that needs to be moved. Place the cursor to the middle of the selected text
and hold down the mouse button and drag the text. As user drags the text, the
mouse pointer displays a small box around its tail. A vertical line appears above
the pointer and move the insertion point to the desired position on the document
and release the mouse button.
Copying multiple items with Office Clipboard
When copying or moving items within Microsoft Office applications, the windows
clipboard and the Office Clipboard will be available to the user. The Office
Clipboard is a new feature allowing the user to copy up to 12 items at a time
and paste them into an office program. The difference between the Office
Clipboard and the Windows Clipboard are:
The windows clipboard allows the user to cut, copy, or paste on item or block
of text to and from any windows-based software program.
The Office Clipboard allows the user to copy up to 12 items, or blocks of text
from any Office 2000 product such as Word 2000, Excel 2000 or PowerPoint
2000 and paste item into any Office 2000 program. Here the advantage is that
the user can paste the contents in any order as he wishes.
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Fig. 6

The Clipboard toolbar shown in fig.6 has contents of 5 different applications.
To paste an item from the Office Clipboard to the document, click the icon that
represents the item the user wants to paste. To paste all of the items at one
location in the document click the Paste All icon in the Office Clipboard toolbar.
Saving Word Document
To save the document, click the Save button on the Standard toolbar. The Save
As dialog box appears as shown in fig. 7. Name the document by typing a name
in the File Name field. The default settings will save the document in a file folder
called My Documents. The file can be saved in a folder of the user’s choice by
clicking Up One Level button in the Save As dialog box.

Fig. 7

7.2.4 Printing Word Document
A document can be printed by choosing the Print option from the File menu.
A print dialog is displayed, from which we can choose options like name of the
printer, the number of copies to be printed and the print range (either the whole
document can be printed or the page numbers selected). The printer properties
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can also be set by clicking on the properties button. The print dialog is shown
in fig. 8.

Fig. 8

7.2.5 Exit from Word Document
To exit from Word select the Exit option from the File menu. Before exiting the
Word you have to save the document else the following dialog box (fig.9) will
be displayed

Fig. 9

7.2.6 Opening Existing Document
To open an existing Word document select Open icon on the Standard Toolbar
or select the Open option form the File menu, this opens a dialog box as follows
(fig. 10.) and the user can choose the file you want to open.

226

Fig. 10

Application Softwares

7.2.7 Formatting
What is Formatting?
Formatting makes the Word document look pleasant and makes the document
more meaningful. We can format text, alignment, paragraph, Font, bullets and
numbering, case, columns, borders, backgrounds, themes, frames, styles and
objects.
Formatting can be done in three ways in Word 2000- Selecting tools from the
Formatting Toolbar (fig. 11), using the Format menu, and choosing AutoFormat
provided by Word.

Fig. 11

Changing font type
To change the font type
l

Select the text you want to change

l

On the Formatting toolbar, click a font name in the Font box (fig. 12.)

Fig. 12

Change Font Size
l

Select the text you want to change

l

On the Formatting toolbar, click a font name in the Font Size (fig. 13.)
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Fig. 13

Bolding and Underlining
To make the text bold or underlined
l

Select the text you want to change

l

On the Formatting toolbar, click a font name in the Bold, Underline, or
Italics (fig. 14)

Fig. 14

Alignment
Alignment

Description

Left

Aligns the selected text, numbers or inline objects to the
left with a ragged right edge.

Center

Centers the selected text, numbers or inline objects.

Right

Aligns the selected text, numbers or inline objects to the
right with a ragged left edge.

Justify

Aligns the selected paragraphs to both the left and right
margins or indents.

Fig. 15

Bulleted and Numbered Lists.
Bulleted and numbered lists can be created to enhance the effect of presentation.
To create a bulleted or numbered list, click Bullets and Numbering... on the
Format menu
A dialog box appears as shown in fig. 16.
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Fig. 16

Word offers different types of numbering as well as different types of Bullets,
which can be chosen by clicking on Customize... in the Bullets and Numbering
dialog box.
Margins and Tabs
Setting Tabs
Tab setting involves two steps – selecting the type of tab (left, centered, right,
decimal or bar) and setting the actual tab stop.
Tabs can be set in one of two ways – clicking on the ruler where the tab is to
be set (here the type of tab can be set by clicking on the button on the far left
corner of the ruler), or, if tabs are to be set at very specific positions, selecting
Tabs from the Format menu.
Setting Indents
A document’s margins are generally determined by selections made in the Page
Setup dialog box from the File menu. Margins can be applied either to the entire
document or to specific sections of the document. But individual paragraphs or
groups of paragraph can also be indented from those margins and therefore
appear to have their own margin settings.
Although only two side margins (left and right) are available, a paragraph can be
intended in many ways. It can be intended from the left, right or both margins.
The first line of the paragraph alone can be intended, a technique that substitutes
for pressing tab at the start of a new paragraph. A hanging indent can be
created, which “hangs” the first line of the paragraph to the rest of the paragraph;
hanging indents are often used for bulleted or numbered lists. In addition, nested
indents- indentations within indentations can also be created.
Indents can be set either by choosing Paragraph in the Format menu or by
using the ruler. The indent markers on the either side of the ruler can be used
to set the indents.
The top triangle on the left margin represents the first -line indent, the triangle
in the middle represents the hanging indent and the square at the bottom represents
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the left indent the two triangles move independent of each other, whereas, the
square at the bottom can be used to move them together.

7.2.8 Advance Formatting
Borders and Shading
To add a final touch to the beautifully formatted page, the user can include
borders and shading. A border is a box surrounding a page on all sides, or a line
that sets off a paragraph on one or more sides. A border may include shading,
which fills the selected area with a pattern. Shading may be used to highlight
certain parts of a page to set it apart from the rest of the page. To include these
in the document, choose Borders and Shading from the Format menu.
Creating columns
Columns can be created by clicking on Columns tool in the Standard toolbar or
by choosing Columns from the Format menu. On doing this, a Columns dialog
box appears, from which parameters such as the number of columns, width of
each column and spacing between columns etc can be chosen. The Columns
dialog box appears as in fig.17.

Fig. 17

7.2.9 Advanced Tools in Word
Word provides many advanced tools that not only help in formatting a document
and make it presentable, but also helps work with advanced concepts like tables,
mail merge.
Proofing Tools
The proofing tools in Word improve the correctness of the contents and enhance
the quality of the document.
Spelling
Word’s spell check operates while the user types and indicates an error as they
are made. A wavy red line below the word indicates an error. The little book
icon with turning pages at the right end of the status bar indicates that the spell
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checker is under work. The “x” mark that appears on the book icon indicates
that there is an unresolved spelling (or grammar).
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Word flags a word for spelling if the word is not present in the Word’s spelling
dictionary, personal dictionary or in the custom dictionary. Word also flags an
error, if the word is spelt correctly, but is not present in the dictionary.
The user can either correct the error immediately or correct the error later. Right
clicking the misspelt word, displays a pop-up menu. The pop-up menu displays
suggested replacements if there are any and commands for dealing with the
misspelling. Choosing Ignore All ignores all occurrences of that spelling in the
rest of the document. When the Add option is selected the word is added to the
custom dictionary. Click AutoCorrect option to add the misspelt word to the
AutoCorrect list, and then select the proper replacement from the submenu.
Click Language to switch to another language dictionary or to select a different
language setting. The Spelling option starts a regular spell check.
Check document or selected text
The entire document text can be corrected at once, instead of correcting the
spelling typed. To check only a portion of the document, the required text is
selected.
l

Choose Spelling and Grammar from Tools menu.

l

Press F7.

l

Check Spelling and Grammar button

on the Standard toolbar

If the Check Grammar check box is unchecked, the checker checks only for
spelling errors. When a word that has no match in the spelling or custom dictionary
is found, then the checker displays the word and its surrounding text in the Not
in Dictionary box. The suspect word appears in red. The appropriate actions
(Change, Change All, Ignore, Ignore All, Add or AutoCorrect) to be performed
are specified.

Fig.18

Setting Spell Check Options
The user can either hide the spell check marks while working, or turn off
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automatic spell checking entirely. To hide spell check mark, choose Options from
the tools menu and select the Spelling and Grammar tab. Select the Hide
Spelling Errors in this Document option to hide the spell check marks while
working with the document. Deselect the Check Spelling as You Type check
box to turn automatic spell checking off.
Thesaurus
Word includes Thesaurus that can be used to look for synonymous words. To
look for an appropriate synonym for a word, place the cursor on the word and
press Shift + F7 or choose Language -> Thesaurus from the Tools menu.

Fig. 19

Find and Replace
The Find and Replace option is very handy if a particular word has to be
replaced in the entire document. Find and Replace can find and/or replace the
following entities:
l

Text strings. Strings embedded in words, or discrete words or whole
phrases.

l

Text strings with formatting. Strings that are formatted, such as
underlining.

l

Formatting. Font formatting options, like underlining and bold that are not
necessarily associated with words or text.

l

Styles. Find all instances of a named style or replace one named style with
another.

l

Special characters. Tab marks, forced line breaks, non-breaking spaces,
non-breaking-hyphens, white space etc.

Find text
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When the Find feature is activated, Word generally searches the entire document
to find each occurrence of the text. To limit the search, select the text to search
through, before starting Find. Find can be activated by selecting Find from the
Edit menu or by pressing Ctrl+F. Alternately, select the Browse Object icon in
the vertical scrollbar and then click on the Find icon . The Find and Replace
dialog box appears as shown in fig. 20. Enter the search text in the Find What?

Text box and click the Find Next button. Click the More buttons to specify
additional options. The options are:
l

Match Case. Finds an exact match for uppercase or lowercase letter.

l

Find Whole Words Only. Avoids finding text that is part of another word.

l

Use Wildcards. Uses * and? Wildcards in the search string. The * wildcard
matches any sequence of zero or more characters and the? Wildcard
matches a single character. E.g. “ca?” would match “car” or “cat” and
“ca*” would match “cat” or “came”.

l

Sounds Like. Finds homonyms – words that sound similar to the search
string. E.g. “fare” would match “fair”.

l

Find All Word Forms. Finds alternate forms of the search string. E.g.
“came” or “coming” for “come.
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Replace Text
The Replace feature in Word helps to search for a string and replace all its
occurrences with another string. To replace a string select Replace from the
Edit menu or press Ctrl+H. In the dialog box that appears, enter the search
string and the replace string in the Find What? And Replace with text boxes
respectively.
To find and replace text with a specified format, click the Format button in the
Find and Replace dialog box and specify the required format. To find and replace
special characters, click the Special button from the Replace dialog box and
specify the relevant style.
AutoCorrect
The AutoCorrect option in Word allows to automatically correct misspelt words
as they are typed. It automatically corrects two initial capitals in a word, converts
the first letter of a sentence to upper case, and so on. Choose AutoCorrect
from the Tools menu to display the AutoCorrect dialog box as shown in the fig.
20. The user can add his/her own misspellings and shortcuts to the existing ones.

Fig. 20
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To add a new entry to the AutoCorrect list, type a name for the AutoCorrect
entry in the Replace text box and click Add.
AutoText
AutoText keeps frequently used text and graphics and inserts them in the document
when they are called. To add a new AutoText entry, select AutoText from the
Insert menu or select the text and press Alt-F3. Click OK in the dialog box that
appears.
Self Check Exercises
3) State whether the following statements are True or False:
1) By default, word automatically aligns paragraph with right indent
2) Paragraph contains single line spacing by default.
3) You can insert a page break any point on the page
4) Spell-checker help in correcting the misspelled words.
5) Special characters, tabs, page breaks can be changed with find and
replace commands.
4) Fill in the blanks:
1) .................... Command searches for specified text in the active document.
2) .................... features provide synonyms and antonyms for the selected
word in the document.
3) The spelling mistakes are underlined by a .................... line.
4) The .................... option in word allows to automatically correct misspell
words as they are typed.
Note: i) Write your answer in the Space given below.
ii) Check your answers with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................

7.2.10 Tables
The table feature in Word is very powerful and provides an excellent way of
working with columns or data in a tabular format. A table consists of rows and
columns of cells that can have text and graphics. Tables can even include pasted
illustrations that explain steps in a list, display side-by-side text and so on. The
commands available for working with tables simplify the job of arranging and
formatting tables of information.
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Creating tables
A new table can be created by clicking the Insert Table button
on the
Standard Toolbar and dragging the number of rows and columns to be included.
On releasing the mouse button, a blank table appears in the document. A table
can also be inserted by selecting the Table->Insert->Table from the menu bar.
A dialog box as shown in Fig. 21 appears. Enter the number of rows and
columns to be included in the table and click OK.

Fig. 21

If the width of the column is adjusted, the text also adjusts itself to the new
width. To change the width of a column, place the mouse pointer on the vertical
line of the table. When the pointer turns into a double-headed arrow, drag the
mouse to set to the appropriate width. A table can also be inserted by choosing
Draw Table from the Table menu. Drag the pencil that appears diagonally to
draw a table.

Fig. 22
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Entering and Editing Text in a Table
Text can be entered into the table by clicking any cell. The Tab key or Right
Arrow key can be used to move to the next cell in the right. Shift +Tab or Left
Arrow key to move to the next cell in the left. The Up and Down arrow keys
will move the cursor to the cell above and below the current cell.
Characters will automatically wrap to the next line to accommodate the text in
the cell, i.e., the entire row of cells expand downward to accommodate the text.
The same thing happens on pressing the Enter key. The insertion point moves
down, and the row height increases.
Adding Rows and Columns
To insert a new blank row after the last row in the table, move to the last cell
and press Tab. A new row can also be inserted by selecting Table->Insert>Rows Above or Table->Insert->Rows Below. To insert a column, select
Table->Insert->Columns to the Left or Table->Insert->Columns to the
Right.
Merging and Splitting Cells
To merge cells, select the cells to be merged and select Merge Cells from the
Table menu. To split a cell, select Split Cells from the Table Menu. In the
dialog box that appears, enter the number of rows and columns and click OK.
Formatting and Rotating Text in the Tables
Word allows each cell in a table to be formatted separately. We can apply fonts,
font effects, alignments, bullets and numbering, and indents and spacing to the
text in a table by using the Formatting toolbar on the Format menu.
The Table and Borders toolbar provides additional formatting options that are
unique to tables.

Fig. 23

We can place the text exactly at a position by selecting one of the nine alignment
options. The text inside a cell can be rotated using Word’s Text Direction feature.
The text can be rotated so that it runs vertically, facing either right or left. To
achieve this, select the cell or group of cells containing the text and click the
Change Text Direction button on the Tables and Borders toolbar.
Displaying or Hiding Gridlines and End Marks
Table gridlines show the outlines of the cells and make working with the tables
a lot easier. The gridlines do not appear on print. To turn gridlines on or off,
choose Tables-> Show Gridlines or Tables -> Hide Gridlines respectively.
Converting Text or Table
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Let us assume we have typed in a list of names and telephone numbers, which
we would like to convert to a table format. It would be time-consuming to create

a table and then retype the entire text. Word provides an option Convert Text
to Table in the Table menu that allows us to do the same. Select the entire list
of names and telephone numbers and choose this option. In the dialog box that
appears, specify the parameters such as the number of columns, number of rows,
column width and so on. Choose the desired parameters and click OK.
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Nested Tables
Nested tables are nothing but tables within tables. This is a new feature added
in Word 2000. Nested tables can be used when creating a Web page, or a printed
brochure. Follow the given steps to nest one table inside the cell of another table:
l

Position the cursor in the cell where the nested table has to be added.

l

Select Table-> Insert-> Table from the menu, or click the Insert Table
button on the Tables and Buttons toolbar.

l

Enter the number of columns and the number of rows that has to be included
in the nested table and click OK.

Auto Adjust of Column Width
This is a new feature in Word 2000. When the user types a word in a cell and
if the word is too long, the column width automatically increases to fit the word.
Self Check Exercises
5) State whether the following statements are True/False:
1) Borders or shading are not possible in tables.
2) We can insert more rows and columns, once the table has been created.
3) Selection of particular row and columns within table cells is possible.
4) It is possible to change the width of rows and columns within table cells.
5) Nested tables are nothing but tables within tables.
6) Fill in the blanks:
1) Tables consist of .................... and ....................
2) .................... Help to organize complex columnar information.
3) A new table can be created by clicking the .................. button on standard
toolbar.
Note: i)

Write your answer in the Space given below.

ii) Check your answers with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
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7.2.11 Mail Merge
Mail Merge is an operation that takes information from a database and merges
the data with document to create a set of form letters, envelopes or labels. Word
has the ability to retrieve, store and manipulate rows of information such as
names and addresses, billing information, invoice data, product catalogue
information, and so on. Some of the tasks that are commonly relegated to database
report applications can also be accomplished with Word. For example, we can
use data stored in Word to create.
l

Letter using name and address information. The names and addresses stored
in a separate file can be merged with a letter.

l

Mailing labels that include logos and graphics

l

Product catalogs that include graphics and a professionally published
appearance.

l

Sales report data in a free-form layout. Word can publish data using features
such as newspaper columns and integrated graphics.

Create a Mail Merge
A Word mail merge involves three parts
l

Data Source. The data source (database) contains the information that
personalizes each version of the final merged document. Usually the data is
a list of names and addresses.

l

Main Document. Main document is the document that holds the static text
that remains unchanged in each merge. It also contains a set of field codes
that inform Word where to store the information from the data source.

l

Merged Document. This document can be a set of labels, envelopes, or
form letters that stores the result of the merge operation.

The user can use the Mail Merge Helper that organizes the process of merging
the main document with the data source.

Fig. 24
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The steps to be followed to create a merged document are:
l

Select Mail Merge from the Tools menu

l

Choose Create in the Mail Merge Helper dialog box.

l

Select the type of main document from the menu that appears.

l

From the dialog box that appears, choose Active Window to turn the
currently open document into a main document for the mail merge. Choose
the New Main Document button to open a new document to create the main
document.

l

Choose Get Data button.

l

Identify the data source from the menu that appears.
l

Select Create Data Source to start a new data source

l

Select Open Data Source to open an existing data source document.

l

Select Use Address Book to use an electronic mail address book or
contact list from Microsoft Outlook 97 or Schedule+ 95, or the Personal
Address Book

l

Under Main Document, select Edit from the dialog box. Insert the necessary
fields and save the file.

l

In the Step 3 of Mail Merge Helper, choose Merge to merge the data with
the document. In the Merge dialog box that appears, select the appropriate
Merge To option from the drop down list.

l

Under Records to be Merged, click All or From. If From is selected, then
the record numbers are entered in the From and To boxes to specify the
range. Choose Query Options to merge specific records or records of certain
type.

l

Click Don’t Print Blank Lines when Data Fields Are Empty under
When Merging Records.

l

Choose Merge.

Use the tools in the Mail Merge toolbar to navigate through the records.
Create a Database
Data source files are kept in table form. Each column is a field and each row
is a record. The steps to create a Data Source are:
l

From the Mail Merge Helper dialog box, select Create Data Source. From
the field list select the required fields.

l

Select a name and click Remove Field Name to remove a field name.

l

To add a new field name, enter the field name in the Field Name box and
click Add Field Name. The Button becomes grayed if the entered field name
is illegal. The rules for field names are:
l

Names must start with a letter.
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l

Names must not contain a space. Use underscore if words have to be
separated.

l

Names must not be longer than 40 characters.

l

Names must be unique.

l

Choose OK and save the data source.

l

In the dialog box that appears, choose Edit Data Source to add records.

l

Enter the relevant details in the Data Form and click OK. Click Add New
to add a new blank record.

l

After entering the records click OK to return to the main document.

Fig. 25

Prepare a Main Document
The main document in a mail merge can be form letter, mailing labels, envelopes,
catalogs or lists. The same data source can be used for all types of documents.
The steps to create a merge envelope are:
l

Select Tools -> Mail Merge from the menu bar.

l

Click Create button and select Envelopes

l

Click Active Window to convert the current document into a main document
or New Main Document to create a new Main Document.

l

Use Get Data to Create or Open a data source.

l

To customize the envelope, choose Envelopes and Labels from the Tools
Menu.

l

In the Envelope Options dialog box, set the envelope size and font.

Self Check Exercises
7) State whether the following statements are True or False:

240

1) In Mail Merge document can be merged and send to a new document
also

2) The same data source can be used for all types of documents
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3) Main Document holds static text that remains unchanged in each merge
8) Fill in the blanks:
1) Data source files are kept in .................... form.
2) A word mail merge involves .................... parts.
3) The main document in a mail merge can be form .................... or
....................
Note: i)

Write your answers in the Space given below.

ii) Check your answer with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................

7.3

MS EXCEL

7.3.1 What is a Spreadsheet?
A spreadsheet is a grid of rows and columns and is also called as a worksheet.
Spreadsheet programs are developed to automate tasks such as technical
calculations, inferential statistics, and analyzing data etc. They also have a powerful
program for graphical preparation of numerical data. They are commonly used
in Production, Planning, Personnel Management, Marketing, Payroll and
Accounting.

7.3.2 Starting Excel
To start Excel, click the Start button and select Microsoft Excel from the
Program option. On starting Excel, a blank workbook is opened. This workbook
has several worksheets and by default, sheet 1 is selected. Excel provides options
in the menu and the user can select the appropriate options to perform an
operation. Excel provides a toolbar with buttons, which graphically represent the
frequently used commands.
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Fig. 26

1.
2.
3.
4.
5.
6.
7.

Title bar
Menu Bar
Name Box
Cell Contents
Rows
Formula
Columns

8.
9.
10.
11.
12.
13.
14.

Standard toolbar
Formatting toolbar
Formula bar
Worksheet
Sheet tab scroll buttons
Sheet tab
Scrollbars

When Excel is loaded two windows appear that are nested one within the other.
The larger window is called the Application Window, which covers the entire
screen. The application window is used to communicate with the Excel program.
The smaller window is called the Document Window and is used to create and
edit Excel Worksheets and charts.
Opening Files
We can open a new default workbook, a copy of a custom template, or an
existing workbook. To open a new workbook, click File menu and choose the
New option. In the New dialog box that appears, select a template from the list
and click OK. This opens a blank worksheet.
To open an existing workbook, click the icon in the Standard toolbar or select
Open from the File menu.
Opening Non-Excel Files in Excel
We can open many different types of files (Text File, Lotus 1-2-3, Quattro Pro,
Works or dBASE files) in Excel. The files are opened directly on selecting it or
sometimes the help of the Text Import Wizard is required. To open a non-excel file:
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l

Click File -> Open from the menu bar.

l

In the Files of Type box select the type of file that has to be opened or
select All Files.

l

Locate the folder in which the file was saved.

l

Select the Filename and click OK.

l

If the Text Import Wizard dialog box appears, select the Delimited option
is Step 1 and click Next.

l

Mark the Tab check box in Step 2 of the Wizard. Mark other delimiters until
a parsed data, arranged in neat columns appears in the preview window.
Then click Next.

l

In Step 3, click the heading in the Data preview window for the column to
be formatted. If the column contains numbers, select the General option in
the Columns data format section. If the column contains date, then select the
Date option.

l

Click Finish and the data gets imported into the worksheet.
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Excel Worksheet
Excel performs three different tasks using three components.
The Spreadsheet / Worksheet Component
The spreadsheet component analyses and displays the text and numbers in the
cells.
The Database component
The database component manipulates lists of information.
The Chart component
The chart component creates charts that help to present data in a graphical
manner.
Features of Excel
Excel is the most comprehensive spreadsheet application available in the market.
It is not just a tool for calculating, manipulating and analyzing data, but also a
versatile organizational tool for presenting information. The features of Excel are
listed below:
l

Worksheet and Graphics

The worksheet and graphics feature includes extremely powerful calculating
features. Apart from working with numbers and texts it is also possible to
present graphical data using Excel 2000.
l

Data Lists and Databases

Database functions are another important feature of Excel. Several useful functions
are available for working with data that are listed in a tabular form. Functions
are also available for evaluating values, combining data and so on.
l

Data exchange with other applications

Excel takes advantage of the windows environment. The Windows environment
especially applies to the DDE (Dynamic Data Exchange) and OLE (Object
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Linking and Embedding) concepts within Excel and between Excel and other
windows application.
l

Workbooks

Excel works with a consistent file concept. All data is gathered in workbooks.
These workbooks store current status of the workspace, along with all currently
opened files and the settings selected for them.
l

Data Type

The data types entered in the Excel worksheet are Numbers, Dates and Times.
But Numbers, dates, and times aren’t displayed as expected. Number formats
Microsoft Excel displays numbers, dates, and times on a worksheet according to
the number format applied to the cells. To change the number format, select the
cells. On the Format menu, click Cells, click the Number tab, and then click
the category and format you want. To use the default date format, click the cell
and press CTRL+SHIFT+#. To use the default time format, press CTRL+SHIFT
+@. ##### in place of a number a ###### error value occurs when the cell
contains a number, date, or time that is wider than the cell or when the cell
contains a date or time formula that produces a negative result. Try increasing
the width of the column.
Regional settings - Options you select in the Regional Settings of Control Panel
determine the default format for currency, dates, times, and numbers.

7.3.3 Building a Simple Spreadsheet
To add a new worksheet click Insert -> Worksheet from the menu bar. To add
multiple worksheets, click the number of worksheet tabs to add in the open
workbook by holding the SHIFT key. Then click Worksheet on the Insert
menu.
Text, numbers and dates can be entered into any cell of the worksheet. Data can
be entered in the active cell by clicking the enter box in the formula bar or by
pressing F2. An entry can be cancelled by clicking the Cancel button
on the
formula bar or by pressing the Escape key. Each cell can hold up to 255
characters. Text is left aligned and numbers are right aligned in Excel, and this
default alignment is called General Alignment. Fig. 27 gives a clear idea on how
data is displayed.

244

Fig. 27

Sometimes the column headings may not appear properly, if the column width is
not large enough to contain them. To increase the column width, place the mouse
on the right border of the column whose width has to be increased and drag the
mouse button.
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Entering Date and Time
Microsoft Excel stores dates in sequential numbers known as serial values. This
scheme allocates one digit for every day from January 1 to December 31. Excel
also provides formatting and formulae to convert the date serial number to a
specific calendar date. Dates and times are values and hence they can be added,
subtracted, and included in other calculations. By default the dates are displayed
in two digit years.
To enter today’s date, move to a cell and type = today ().
In Excel the time is added to the date serial number as a decimal fraction of a
24-hour day. Therefore, midnight is 0.000000, noon is 0.500000, and 11:59:59 PM
is 0.999988. Whenever the date or time is to be changed, the cell format is
automatically changed from the normal format to the appropriate date or time
format.
Entering Data in a Series
Whenever the user wants to fill a cell range with data forms as a series (for e.g.
1,2,3,4 or Jan, Feb, or Mon, Tue) the data input can be automated. This can be
achieved by using the Fill Handle. The Fill Handle is a black square located on
the lower right corner of the selected cell. This is called Autofill feature.
For example, to generate month names in a range of cells, enter Jan into cell A1
and point to the fill handle with the mouse; the mouse pointer changes to a black
cross. Click and drag through the cells A1 and A12 and then release the mouse
button. The series of the months from Jan to Dec will be filled into cells A1
through A12.

Fig. 28

Moving and Copying
Copying Data
When copying or moving data, a copy of that data is placed in the Clipboard. The
clipboard provided by Office 2000 can store multiple bits or data (up to 12). To
copy a range of data select the range and press Ctrl+C or click the Copy button
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in the Standard toolbar. The icons are the same as in the Word 2000. Select the
destination cell and click the Paste button from the toolbar menu. The Copy and
Paste commands can be easily accessed from the shortcut menu.
Moving Data
Moving data is similar to copying, except that the data is removed from its
original place. To move data choose the Cut button from the Standard toolbar.
Using Drag and Drop
The fastest way to copy is to drag and drop the data. To do this, select the cells
to be copied hold down the Ctrl key, and drag the border of the selected range.
On releasing the mouse button the data is copied to the new location. The data
gets moved to the new location if the border is dragged without holding down the
Ctrl key.
To copy data to a different sheet press Ctrl+Alt while dragging the selection to
the sheet’s tab. Excel switches to that sheet, where the selection can be dropped
in the appropriate location.
(Note: The drag and drop feature can be used to copy or move data to the
Office Clipboard).
Delete Data
To delete data in a cell or range of cells, select the cell or the range and press
the Delete key. The Edit -> Clear command can be used to delete only the
formatting of the cell(s). The Clear command can be used to clear the Format,
Contents, Comments or All of them.
The Edit –> Delete command removes the cells and then shifts the surrounding
cells over to take their place.
Inserting Rows and Columns
To insert a row or column in the worksheet follow the steps given below:
l

Select the cell below where the row has to be inserted or the cell to the right
where the column has to be inserted.

l

To insert multiple rows or columns, select the number of rows or columns
equal to the number to be inserted by clicking and dragging the mouse over
the worksheet.

l

Select Rows or Columns from the Insert menu. Excel inserts row below
the selected or columns to the left of the selection.

A row or column can also be inserted by right clicking the row number or column
header and by clicking the Insert... from the pop up menu.
Alternately, to insert a row or column, right-click a cell and from the pop-up
menu, choose Insert option. An Insert dialog box as shown in Fig. 29 is displayed.
Select the Entire row or Entire column option to insert a row or column in the
worksheet.
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Fig. 29

Deleting Rows and Columns
When rows are deleted in the worksheet, the rows below the deleted row move
up to fill the space. When columns are deleted, the columns to the right are
shifted to the left.
To delete a row or column, click the row number or column letter on the row
or column to be deleted and then select the Delete option from the Edit menu.
To delete more than one row or column drag over row numbers or column letters
for selecting them. Alternately, right-click the selection and choose Delete from
the pop-up menu. The rows and columns are renumbered automatically.
Merging Cells
Excel 2000 allows merging data in one cell with adjacent cells (that are blank)
to form a big cell. Merging cells is useful especially when creating a decorative
title for the top of the worksheet.
To create a title with merged cells, follow the steps given below:
l

Enter the title in the upper-left cell of the range. To enter multiline title, press
Alt+Enter to insert each new line.

l

Select the range in which the title has to be placed.

l

Click Cells from the Format menu. The Format Cells dialog box appears.

l

Click the Alignment tab.

l

Click the Merge cells check box and click OK.

We can merge and center the data in the cell quickly with the Merge and Center
button on the Formatting toolbar.
Inserting and Deleting Cells
Inserting cells will cause the data in the existing cells to shift down a row or over
a column for creating space for the new cells. Follow the steps given below to
insert a single cell or group of cells:
l

Select the area where the new cell(s) are to be inserted. Excel will insert
the same number of cells as selected.

l

Choose Cells from the Insert menu. The Insert dialog box appears.
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l

Select Shift Cells Right or Shift Cells Down and Click OK.

To delete the cells completely, follow the steps given below:
l

Select the cell or range of cells to be deleted.

l

Choose Delete from the Edit menu. The Delete dialog box appears.

l

Select Shift Cells Left or Shift Cells up and Click OK.

Clearing Cells
When cells are deleted, they are removed from the worksheet and surrounding
cells are shifted to fill in the space. But when a cell is cleared, the cell remains
in the worksheet while the contents, format or notes of the cells are cleared. To
clear a cell, select the range of cells to be cleared and choose Clear from the
Edit menu.
Self Check Exercises
9) State whether the following statements are True or False:
1) Excel has 256 rows and 65,536 columns.
2) Workbooks are documents that contain more than one worksheets into
one file.
3) A text in a cell can hold upto 255 characters.
4) Sheets can be given names using upto 31 characters.
10) Fill in the blanks
1) A Spreadsheet is a matrix of ....................... and ....................... .
2) Excel gives ....................... extension to all its files.
3) the clear command is in ....................... menu.
4) When columns are deleted, the columns to the ....................... are shifted
to the ....................... .
Note: i)

Write your answer in the Space given below.

ii) Check your answers with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
Calculation
Formulas
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Excel Formulas can be used to perform simple calculations on the data like

addition, subtraction, multiplication and division. One of the significant features of
the spreadsheet program is its ability to manipulate text and perform simple and
complex calculations efficiently. Formulas usually consist of one or more cell
addresses or values and a mathematical operator such as +, -, * and /.
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Formulas are of three types, namely:
Text Formulae: Uses text and may contain the text operator ampersand (&),
that concatenates two numbers. For e.g. typing = 123&456 in a cell, displays
123456 in that cell.
Numeric Formulae: Contains arithmetic operators like +, -, *, /, ^ and %. For
e.g. (A1+A2+A3+A4) or A1:A4.
Logical Formulae: Contains comparison operators like >, <, <=, >= and <>.
A formula can be up to 255 characters long. A formula must always begin with
an ‘=’, ‘+’ or a ‘-‘ sign. Formulas do not accept spaces, except between sets
of letters, numbers or symbols enclosed in quotation marks.
Order of Evaluation of Operators
Excel evaluates a formula in a particular order determined by the precedence
number of the operators being used and the parentheses placed in the formula.
Table 1.
Operator
:

Description

Precedence Number

Range of cells

1

Intersection of cells

2

,

Union cells

3

-

Negation

4

%

Percentage

5

^

Exponention

6

*

Multiplication

7

/

Division

7

+

Addition

8

-

Subtraction

8

&

Concatenation

9

=

Equal To

10

<

Lesser than

10

>

Greater than

10

<=

Lesser than or Equal to

10

>=

Greater than or Equal to

10

<>

Not Equal To

10

Space

Entering a Formula
A Formula can be entered in two-ways – by typing the formula or by selecting
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cell references. To enter a formula, the following steps are performed:
l

Select the cell in which the formula calculation has to appear.

l

Type the equal sign “=”, or click the Edit Formula button

l

Type the formula and press Enter.

in the Formula bar.

To enter a formula by selecting cell references, follow the steps given below:
l

Select the cell in which the formula’s result has to be displayed.

l

Type the equal sign “=” click the Edit Formula button in the Formula bar.

l

Click the cell whose address has to appear first in the formula. We can also
click a cell in a different worksheet or workbook. The cell address appears
in the formula bar.

l

Type the mathematical operator after the value to indicate the next operation
to be performed. The operator appears in the Formula bar.

l

Continue to click the cells and type the operators till the formula is complete
and press Enter.

(Note: An error appears in a cell, if any one of the operations are performed
– Division by zero, use of a blank cell as a divisor, referencing to a blank cell,
deleting a cell used in a formula or including a reference to the cell in which the
result appears).
Referencing methods:
A Formula can be moved from one worksheet location to another. When a
formula is moved, the cell addresses are automatically changed relative to the
location to which they are moved. This is known as Relative referencing. By
default, Excel does not treat cells included in the formula as a set location but
considers them as a relative location. This type of referencing saves time for the
user, since the same formula need not be created repeatedly. For example,
AutoSum formulas are written with relative referencing.
In certain situations, it might be essential to refer to the same specific cell on the
worksheet in every copy of the formula. The Absolute referencing method is
used in such cases. Absolute references are denoted by dollar signs before the
column and rows addresses for e.g. $A$2.
In case some part of the address needs to be fixed, Mixed referencing is used.
Mixed references contain both absolute and relative cell addresses like $A2 or
C$4. To quickly cycle through the reference types, click the formula bar and
press F4. This will change the reference to $A$1, A$1, $A1, and A1 with each
press.
AutoSum
SUM is one of the most commonly used functions and Excel provides a fast way
to enter it. The AutoSum button
on the Standard toolbar automatically sums
the rows or columns. The AutoSum tool automatically builds a SUM formula in
the active cell.
AutoSum can be used in three ways. They are:
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l

To locate and total rows or columns in the range nearest to the current cell.

l

To total any selected range.

l

To add grand totals to a range containing other totals.
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To sum row or columns for the nearest range click the AutoSum button and
press Enter or double click the AutoSum button. To find the sum of a specific
range, select the range and click the AutoSum button. To add grand total to a
range of cell values select the entire range, including sub-totals and click the
AutoSum button.
Naming Cells
We can use different methods to name cells – The Name box, the Create Names
dialog box, and the Define name dialog box.
Using the Name Box
The Name box is the fastest way of naming a cell or range of cells if we are
creating a single name. The Name box can also be used if the name is not
already a label or table heading on the Worksheet.

Fig. 30

Follow the steps given below to name cells or range of cells using a Name box:
l

Select the cell or range of cells to be named.

l

Click the Name box (shown in fig. 30).

l

Type the name and press Enter.

Hereafter, whenever the range is selected, the name appears in the Name box.
Using the create Names Dialog box
If the names that are used to name the cells are already present in the worksheet
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as row or column labels then the Create Names dialog box could be used. To
create names using the Create Names dialog box follow the steps given below:
l

Select the range to be named (include headings).

l

Point to Name in the Insert menu and then click Create.

l

In the Create Names dialog box that appears, mark or clear check boxes as
needed and click OK.

Any range can be selected by clicking the name in the Name box.
Using the Define Name Dialog box
Cells can also be named using the Define Name Dialog box. Apart from naming
cells, formulas or constant values can also be named. Complex formulas can be
written and named once and used many times instead of repeatedly writing.
To name a formula using the Define Name dialog box follow the steps given
below:
l

Point to Name in the Insert menu and then click Define. The Define Name
dialog box appears as shown in Fig. 31.

l

In the Names in workbook box, type the name for the formula, range, or
constant value.

l

Type “=” followed by the formula or value in the Refers to box and click
OK.

Fig. 31

Writing Formulas with Named Cells.
To use cell and range names in a formula follow the steps given below:
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l

Click the cell in which the result of the formula has to be displayed.

l

Type the formula by pressing an “=” in the beginning.

l

To insert the formula in a particular cell, type the name or select Insert > Name-> Paste from the menu bar and click the name in the List.

l

Complete the formula by pressing Enter.
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Functions
Functions are special pre-written formulae that take values and perform operations
and then returns a value to the cell in which they are entered. Functions simplify
and shorten formulae in the worksheet. For e.g. instead of using the formula =
a1+a2+a3+a4+a5 we can use the function = sum (a1:a5). In certain instances,
functions are the only way in which certain tasks can be carried out.
Specifying Arguments
In order to perform certain tasks, function requires specific information called
Arguments. Arguments are values that are passed to the functions to perform
operations. The number of arguments in a function varies between 0 and 14 and
the length is restricted to 255 characters including quotation marks, if any.
Arguments can be constants, cells or ranges, Range names or Functions.
Function Wizard
Although functions can be typed directly into a cell, the Function Wizard can be
used to simplify the process. The Function Wizard leads through the process of
inserting a function. The steps in the Function Wizard are:
Select the cell in which the function has to be inserted.
Type “=” or click the Edit Formula button on the Formula bar. the Formula
Palette appears, as shown in Fig. 32.

Fig. 32
l

Select the function that has to be inserted from the Functions list by clicking
the arrow on the Functions drop-down list. If a particular function is not
listed in the Functions list, click the More Functions option at the bottom
of the list.

l

Enter the arguments for the formula. To select a range of cells as an
argument, click the Collapse Dialog button.
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l

After selecting the range, click the Collapse Dialog button again to return to
the Formula Palette.

l

Click OK to return to the worksheet.

Common Functions
Some of the commonly used functions and their purposes are listed in Table 2.
Table 2.

Function

Purpose

SUM

Add the values in the selected range.

MIN

Find the minimum value in the selected range

MAX

Find the maximum value in the selected range

AVERAGE

Average the values in a selected range

COUNTIF

Count all values that meet specific criteria

SUMIF

Add together all values that meet specific criteria

VLOOKUP and
HLOOKUP

Find a valued in a table

IF

Display a value that depends on the set criteria

PMT

Calculate the payment for specific loan terms.

NOW

Return current date and time

TODAY

Return current date

CONCATENATE

Join cell values together in a single cell.

LEFT and RIGHT

Return a specific number of characters from
the left (or right) end of a cell’s value.

Self Check Exercises
11) State whether the following statements are True or False:
1) A formula can be upto 255 characters long.
2) Functions are not built in formulae for computations.
3) Both formulae and function begin with an equal to (=) sign.
4) Functions are special prewritten formulas.
12) Fill in the blanks.
1) Three types of formulas are ....................... and .......................
2) The precedence number of % is .......................
3) The ....................... button automatically sums the rows or columns.
4) A ....................... is a rectangular or square group of cells (range)
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5) Function ....................... finds the maximum value in the selected range
(MAX).
Note: i)
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Write your answer in the Space given below.

ii) Check your answers with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................

7.3.4 Formatting Spreadsheet
Formatting makes a worksheet look pleasant and makes the data more meaningful
by visually segregating data into groups. We can format cells, columns, number,
text, border, and alignment. Formatting can be done in three ways in Excel 2000selecting tools from the Formatting toolbar, using the Format menu, and choosing
Automatic formats provided by Excel.
Using the Formatting Toolbar
In order to display the Formatting toolbar, right-click any toolbar or menu bar and
then select Formatting option from the shortcut menu. The most frequently used
formats are available on formatting toolbar as shown in fig. 33. Using the
formatting toolbar makes the formatting work easier and quicker.

Fig. 33

To find the hidden buttons in the toolbar, click the small arrow at the right end
of the toolbar and click the Add or Remove Buttons. Click the buttons that
has to be displayed in the toolbar.
Formatting Cells
After entering data, Excel’s many formatting features help us to make the worksheet
and its contents fit together.
Aligning Entries
When data is entered, the text is automatically aligned to the left side of the cell
and numbers to the right side. The Align Left, Center and Align Right button in
the Formatting toolbar can be used to change the default alignment.
Rotate Cell Entries
Follow the steps given below to rotate the text entered in the cells:
l

Select the cells that have to be rotated.

l

Click Cells in the Format menu.
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l

On the Alignment tab, under Orientation, click in the half-circle to set a
rotation angle as shown in Fig. 34.

l

Click OK.

Fig. 34

Changing Column Width and Row Height
In most of the worksheets the column has to be resized, and row height adjusted.
There are several ways to resize rows and columns.
Resize a Column Visually
Position the mouse pointer over the right border of the column selector for the
column that has to be resized. When the mouse pointer becomes a two-headed
arrow, drag the border to resize the column. Follow the same procedure to resize
the rows as well, but in this case drag the bottom border of the row selector for
the row that has to be resized.
Best - Fitting
When the worksheet is too large, we can save the aggravation of guessing the
appropriate width by “best-fitting” the column width. To best-fit columns, follow
the steps given below:
l

Position the mouse pointer over the right border of the column selector for
the column that has to be best-fit.

l

When the mouse pointer becomes a two-headed arrow, double-click the
border to best-fit the column.

To best-fit a row, follow the same steps as above, but in this case double-click
the bottom border of the row selector for the row to be resized.
Matching Precise Width or Height
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We can match the measurements of rows and columns that are far apart in a

worksheet or in a different worksheet. To achieve this, set the precise
measurements for the columns and rows to be matched, and they will match
exactly. To set a precise column width or row height, follow the steps given
below:
l

Right-click a column or row selector.

l

Click Column Width or Row Height

l

Enter a new measurement and click OK.
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Hide or Unhide Rows and Columns
We can hide important but cluttered cells by hiding those particular columns and/
or rows. The worksheet will still continue to function properly. In order to hide
rows or columns, right-click the selector (row number or column letter) for the
row or column that has to be hidden and click Hide. To hide multiple rows or
columns, select the rows or columns and then select Hide.
To Unhide rows or columns, select the rows or columns on both sides of the
hidden column (s). Right-click the selection and select Unhide from the shortcut
menu.
Shrinking Entries to Fit a Cell
In case there is a cell entry that does not fit and we also do not want to widen
the column for that particular cell, we can shrink the entry so that it fits within
the column width. To shrink an entry to fit the column width, follow the steps
given below:
l

Select the cells whose entries have to be shrunk

l

Click Cells from the Format menu.

l

Click Shrink to fit check box on the Alignment tab and click OK.

Wrap Text to Multiple Lines
A different method to fit long entries in a narrow column is to wrap the text into
multiple lines. Wrapping increases the row height. To wrap an entry to multiple
lines follow the steps given below:
l

Select the cells whose entries have to be wrapped

l

Click Cells from the Format menu.

l

Click Wrap text check box on the Alignment tab and click OK.

Applying Number Formats
To format a number value, follow the steps given below:
l

Select the cell or range of cells to format.

l

Click Cells in the Format menu.

l

Select a format category on the Number tab

l

Select and set the options available for the format category and click OK.
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To format dates and times, select the Date or Time from the Category list box.
To format the Currency, select the Currency from the category list.
Formatting Borders
Border segregates information so that it is quickly understood. Since Excel does
not print the worksheet gridlines, the borders have to be specified explicitly. To
apply borders quickly, we use the Borders palette. To display the Borders palette,
click the Borders button
.
The Format Cells dialog box can also be used to apply borders. Select the
Borders tab to set the appropriate border.
AutoFormat
To apply a format automatically, select a range and choose the Auto Format
command from the Format menu. The AutoFormat dialog box appears as shown
in fig. 35. Select one of the different table formats, including formats for financial
and accounting data.

Fig. 35

Saving the Workbook
To save a workbook after entering data, click Save from the File menu. When
the file has to be saved for the first time then choose Save As option from the
File menu. Type the file name and Excel will automatically give the “.xls” extension
while saving the file.
Opening the Existing Worksheet
To open an existing Excel Worksheet select Open icon on the Standard Toolbar
or select the Open option from the File menu, this opens a dialog box and the
user can choose the file they want to open.
Printing a Worksheet
Once the data is entered, the calculations and formatting is completed, the next
step is to take a printout of the worksheet. Excel provides several options for
customizing the printing job. To print a worksheet, click Print from the File menu.
The Print dialog box appears as shown in Fig. 36. The Print dialog box will give
an overview of the available options.
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Fig. 36

To select various options such as Print quality, Paper orientation, Media and
Media sizes click the properties button. The Preview button gives a view of the
document that is to be printed.
To make adjustments (margins, page size etc.,) before printing the document,
select the Page Setup option from the File menu. This is used to specify major
facets of the page like page layout, margins etc.
Setting and Removing a Print Area
If only a part of the worksheet has to be printed repeatedly, the print area can
be set that allows printing the range quickly without selecting it first. To set a
print area in the worksheet, follow the steps given below:
l

Select the range of cells that has to be included in the print area.

l

On the File menu, point to Print Area and click Set Print Area. The print
area will be set and a dashed line is displayed around it in the worksheet.

To remove a print area, point to Print Area in the File menu and select Clear
Print Area.
Printing a Selected Range
To print a range of cell in a worksheet only once without setting print area follow
the steps given below:
l

Select the range of cells to be printed.

l

Click Print from the File menu.

l

In the Print dialog box, click Selection under Print What and click OK.

Printing a Chart Object
To print a chart object without printing the underlying worksheet, click anywhere
in the chart and click the print button
the Standard toolbar.
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7.3.5 Creating Charts
It is always easier to grasp data and make comparisons when it is presented
graphically rather than as a collection of data in numbers. A chart is a way to
present a table of numbers visually. Displaying a data in a well-conceived chart
can make it more understandable, and often we can make our point more quickly.
Charts are based on numbers that appear in a worksheet. Before creating a
chart we have to enter relevant data in the worksheet. A single chart can use
data from any number of worksheets or even from different workbooks. Charts
can be separately stored on Chart sheets, which can be printed, viewed or
edited. They can be embedded in the current sheet so that they become a part
of it. Both embedded and chart sheets are updated as the data on the sheets is
changed.
Elements of a Chart
We need to know what the elements of a chart are before creating a chart in
Excel. In Excel, chart can be either 2-D or 3-D. the elements of a 2-D chart
are:
Y- Axis
Y- Axis is called as the “Series” or “Rank” axis. It shows the value of data
points that are plotted.
X- Axis
X- Axis known as the “category” axis, shows the categories of the data points
that are plotted.
Category names
Category names identify the individual data points may be dated. The category
names are taken from the topmost row or left-most column, depending on the
orientation of the sheet.
Legend
Legend is a set of tables that describe the data series. These labels are attached
to the symbol, color or pattern that is associated with the series and placed on
the chart. It is used to differentiate one data from another.
Data marker
Data marker is another tool used to differentiate one data series from another.
Tick marks
Tick marks are small lines used to divide the two axis and provide scaling.
Gridlines
Gridlines are displayed for both axis to help read the value of individual data
points. Gridlines are scaled according to the values on the axis and can be
changed.
Data labels
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Data labels are displayed at times to show the value of data point.

Selected border
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Selected border identifies that a particular chart can be sized, moved or deleted
and contains nodes or handles for that purpose.
Besides the elements of a 2-D chart, 3-D charts have the following additional
elements. They are:
Z-Axis
Z-Axis is called as the “value” axis and shows the value of the data points.
Wall is the background of the plotted area.
Corners
Corners can be rotated to give different views to the user.
Floor
Floor is the base upon which the series are plotted.
Types of Charts
The first step in creating a chart from the data is to choose a chart type. There
are many different types of charts available in Excel 2000 and some may seem
unusual because the user is not accustomed to seeing them or interpreting the
data, they present. The key ideas to keep in mind when the user chooses a chart
type are:
l

What kind of data is being used for charting?

l

Is he/she going to show discrete comparison between categories of data?

l

Correlations between two numeric values?

l

What kind of chart is the audience accustomed to seeing and interpreting?

The user can choose a chart type based on the data, which he/she is using in
the worksheet. The different types of charts are explained below. All these types
of charts can be seen in the Insert
Chart option.
Column charts
Column charts are one of the most commonly used types of chart. This type of
chart is useful for displaying discrete data. We can have any number of data
series, and the columns can be stacked on top of each other.
Bar charts
A Bar chart is essentially a column chart that has been rotated 90 degrees to
the left. The advantage in using a bar chart is that the category labels may be
easier to read. Bar charts can consist of any number of data series. In addition,
the bars can be stacked from left to right.
Line charts
Line charts are also very frequently used. They are used to plot data that are
continuous and discrete.
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Pie chart
A Pie chart is useful when we want to show relative proportions or contributions
with respect to a whole entity. Generally, a Pie chart uses not more than five or
six data points otherwise it is difficult for the user to interpret. A Pie chart can
use one data series. We can explode a slice of a pie chart. Activate the chart
and select the slice we want to explode. Then drag it away from the center.
XY (Scatter) charts
Another common chart type is XY chart. An XY chart type differs from the
other chart types in that both axis display values. This type of chart is often used
to show the relationship between two variables.
Area charts
An Area chart is similar to a line chart that has been colored. Stacking the data
series lets us clearly see the total plus the contribution by each series.
Doughnut chart
A Doughnut chart is similar to a pie chart, except that it has a hole in the middle.
Unlike a pie chart, a doughnut chart can display more than one data series. Data
series are displayed as concentric rings. As we can see, a doughnut chart with
more than one series to chart can be difficult to interpret.
Radar charts
A Radar chart has a separate axis for each category, and the axis extends out
from the center. The values of the data point are plotted on the appropriate axis.
If all data points in a series had an identical value, it would produce a perfect
circle.
Surface charts
Surface charts display two or more data series on a surface. Unlike other charts,
Excel uses color to distinguish values, not distinguish the data series. The only
way to change these colors is to modify the workbook’s color palette by using
the color panel in the Options.
Bubble charts
Bubble charts are new in Excel. Additional data series is represented by the size
of the bubbles. The chart is displayed in the form of bubbles.
Stock charts
Stock charts are very useful for displaying stock market information. These
charts require three to five data series, depending on the subtype. This chart uses
the High-Low-Close subtype that requires three data series.
Cylinder, Cone and Pyramid charts
These three charts are essentially the same – except for the shapes used. We
can use these charts in place of a bar or column chart.
Creating a Chart using the chart Wizard
l
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To create a chart using the chart wizard, first key-in the data in the work
sheet as shown in the fig. 37 or we can type our own data in the worksheet.
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Fig. 37
l

Click on the Insert menu to select the chart option. It displays all the types
of charts that are available and we can select our choice from it. The figure
is as given below.

Fig. 38
l

Then select the chart format that we need. It displays a dialog box where
we specify the data range. And then click the Next button.

Fig. 39
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l

The third Chart Wizard dialog box has six tabs, as shown in the fig. 40. The
various options for the chart are specified in this dialog box.

Fig. 40
l

After given all titles etc. click the next button. Another dialog box as shown
in fig. 41 opens up that requires us to specify the place where the chart is
to be placed.

Fig. 41
l

The chart location gives us two options. We can either accommodate the
chart in the same sheet or we can even place the chart in a separate sheet.
After completing all these steps we get the required output as shown in Fig.
42.

Fig. 42
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l

In case the chart needs modification we double click on it to display a dialog

box shown in fig. 43. Each element in a chart can be modified by selecting
that particular element and changing it to one required. Excel 2000 will popup
different popup menus when clicking the mouse on various places in the
chart.
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Fig. 43

Changing the Chart Type
After creating the chart, the user might feel that a different chart type would
display his data better. In that case, follow the steps given below.
l

Click the chart to select it.

l

Click the right mouse button and select Chart Type option where the Chart
Type dialog box appears as seen in fig. 38.

l

Select a chart type and then click OK.

l

The chart type changes into the one user selected.

Changing the Chart Data
The data in a chart is updated automatically when the values in source range
changes. But if the user adds any extra rows or columns in the worksheet those
changes will not be reflected in the Chart.
There are two ways the user can change source range:
l

The user can add more rows or columns to the existing source range, by
dragging the data border.

l

The user can change the source range using the Chart wizard.

To add more rows or columns
l

To accomplish the above tasks, first select the chart. The user can see three
different borders around the data in the worksheet.

l

There is a small square on the lower-right corner of the cell i.e., in the last
column.
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l

By dragging this square, rows and columns of the cell can be increased.

l

To change the data range, select the chart and then click the Chart from the
Insert menu or from the toolbar. This opens up a dialog box where the user
can select the chart type. After choosing the chart type, click Next.

l

In the next dialog box the user can specify the new data range in the Data
Range field. The remaining steps will be same as the one we saw earlier
while creating a chart.

Self Check Exercises
13) State whether the following statements are True or False:
1) In Excel column width and row height can be changed.
2) A chart is a single document that displays Graphics.
3) X-axis is known as the category axis.
4) Z-axis is called the series axis.
14) Fill in the blanks
1) A .................... is a visual representation of one or more data
2) .................... improves the legibility of data.
3) To apply a format automatically we can use .................... command
4) Y-axis is also called .................... axis.
Note: i)

Write your answer in the Space given below.

ii) Check your answers with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................

7.4

MS POWERPOINT

PowerPoint is the ideal tool to create electronic slide shows that will attract even
the most uninterested crowd. It can also be used to create overhead transparencies
and audience handouts that will rival even the expert presenters. PowerPoint
makes the presentation simple by providing the user with built-in professional
design elements called Autolayouts and Presentation templates. A PowerPoint
presentation/ file consists of slides, handouts and speaker’s notes.
Slides
Slides are individual “pages” of a presentation. Slides can have titles, text, graphics,
shapes, clipart and visuals created using other applications. It is possible to print
slides as black-and-white or color overhead transparencies or have 35mm slides
made using a film or service bureau.
Handouts
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A handout consists of smaller, printed version of the slides. There can be two,
three or six slides per page. Additional information such as, the company name,

date and page number can also be printed.
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Speaker notes
The Speaker notes are pages containing explanations for one or more slides of
the presentation. A smaller version of the slide can be added on to the Notes
page. The Speaker notes help the presenter to remember the key points during
a presentation. The Notes can also be distributed among the audience. If the
presentation is saved as a Web page, the Notes can be displayed on the screen
along with each slide. This provides, those who visit the web page, the necessary
background and details.

7.4.1 Starting a PowerPoint Presentation
The general steps for creating a PowerPoint presentation are:
l

Create new slides and enter the text in them

l

Apply a presentation design to the master slide.

l

Format each of the slides, if necessary.

l

Add necessary objects to the presentation

l

Apply slide transitions, animation effects and links for electronic
presentations (Slide Shows)

l

Create audience material and speaker notes

l

Rehearse and add slide timings.

Let us look into each of these steps in detail.
First let us get familiar with the screen, the menu bar and toolbars of the
PowerPoint application. The screen is shown in fig. 44. The basic elements of
the screen are shown in the Figure.

Fig. 44
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A brief description of each of the elements in Fig. 44 is given in table 3.
Table 3

Element

Description

Control Menu Box

It is used to change the size and position of the
application window or to close it. It contains
minimize, maximize and close buttons

Title Bar

It contains the application title, namely,
Microsoft PowerPoint

Menu Bar

It displays PowerPoint’s menu options

Minimize Button

It shrinks the application window to a program
icon

Maximize/Restore
Button

Maximizes/restores the application
window to its non-maximized size and location.

Standard Toolbar

This toolbar contains buttons for the frequently
used commands and the file operations.

Formatting Toolbar

This toolbar contains buttons represen-ting
frequently used formatting commands

Drawing Toolbar

The buttons in this toolbar are used to draw
objects on the slide

Status Bar

It reports information about the currently
selected command.

When the user clicks on the menu on the menu bar, a personalized menu that
shows only the most commonly used commands is shown. The list can be expanded
to see all the commands, by clicking on the arrow at the end of the menu. Once
a command is used, it is included in the personalized menu.
The Standard and the Drawing toolbars can be made to share the space, thus
leading to more workspace. The following are the steps to do this.
l

Click on the

icon in right end of any toolbar

l

Select Add or Remove Buttons

l

Click on Customize... The Customize dialog box will be displayed.

l

Select the Options tab

l

Check the Standard and Formatting toolbars share one row option

l

Click the Close button.

We can customize the toolbars by adding or removing the individual buttons.
Click the
icon in right end of the toolbar and select Add or Remove Buttons
to add or remove the buttons. This brings up the popup menu containing all the
buttons of that particular toolbar. If a button has to be added, check the box
against it. If a button has to be removed, uncheck the box against it.
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When the PowerPoint application is started, the screen shown in fig. 45 will be
opened. The Startup Dialog box appears as shown in the figure. This dialog box
is used to open an already existing presentation or a new presentation.
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Fig. 45

A new presentation can be created in one of the three ways shown in Fig. 45.
Choose any method by clicking the corresponding option and then check OK.
l

AutoContent Wizard. The AutoContent Wizard helps us in creating a
presentation in a very simple way and is best suited for beginners. It takes
the user through 5 steps in which it collects the necessary information for
building a presentation. It then builds the presentation automatically. Fig. 46
to fig. 50 shows these 5 steps.

l

Template. The second method is to start a presentation by selecting the
template button that determines the present-ation’s design excluding the
content. The new presentation is based on the built-in-design templates
selected by the user. In PowerPoint 2000 a wide variety of new designs are
available, including a number of animated templates with preset animation.

l

Blank Presentation. The third method is to click on the Blank Presentation
option. This opens a presentation with no elements or design background in
place. This option is useful when creating our own presentation elements
from scratch. The Blank Presentation is selected by default.

If the user wants to open an existing presentation he/she should choose the Open
an existing presentation option and select the File from the window displayed
below it. This window is enabled only when the Open an existing presentation
option is chosen.
(Note: Some features and add-ins in PowerPoint are not installed when
PowerPoint is installed. But, the application has shortcuts, icons or commands for
these features. Each of these is installed when it is used for the first time.)

7.4.2 Creating a Presentation using AutoContent Wizard
l

Select the AutoContent Wizard in the Startup dialog box or select File->New
and select the AutoContent wizard in the dialog box that follows. The screen
as in fig. 46 is displayed. The left side of the screen displays the steps to be
followed while creating the presentation using the wizard. Of the 5 steps, the
step that is executed currently is highlighted using a different color. In fig.
46, it is highlighted using green color.
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Fig. 46
l

On pressing the Next button, the screen shown in fig. 47 is displayed. The
screen shows different presentation types under each category (the
categories are represented by the buttons). This screen is used to decide the
presentation type. If the user clicks on a specific category, the presentation
types under that category are displayed.

Fig. 47
l
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In fig. 47 the presentation types under the General category are displayed.
Let us select the Generic type of presentation and press the Next button.
The next screen is shown in fig. 48.
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Fig. 48

The screen in fig. 48 lists all types of output that can be used.
l

Let us select the On-screen presentation option and press the Next
button. The next screen is shown in fig. 49.

Fig. 49
l

The screen in fig. 49 is used to specify the header and footer that should
appear in the presentation. After specifying the Header and the Footer, press
the Next button. The screen as in fig. 50 is displayed.
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Fig. 50
l

Click the Finish button, shown in fig. 50, to end the wizard.

The wizard will create the presentation with a pre-defined setting. It will also
give instructions as to what should appear in each slide. The user can edit the
text in each slide according to his/her requirement.

7.4.3 Saving the Presentation
l

Choose File->Save or File->Save As. Fig. 51 shows the Save As dialog
box that comes up.

l

Select the drive and the directory in which the file has to be saved from the
Save in list box

l

Specify the name of the presentation in the File name text box

l

Select Presentation from the Save as type list box.

l

Click the Save button.

Fig. 51

Creating a presentation based on Blank Presentation
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The following steps are to be followed for creating a presentation based on blank
presentation option:

l

Choose File->New to open the New Presentation dialog Box (shown in fig.
52) or select Blank Presentation option from the PowerPoint Startup Dialog
Box shown in fig. 45.

l

Select the desired AutoLayout for the new presentation’s first slide and click
OK.
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Fig. 52

7.4.4 Types of AutoLayouts
Each new slide comprises 24 AutoLayouts. An AutoLayout predetermines certain
slide elements, such as title or bulleted list. Select the required layout. The label
to the right of the list of the AutoLayouts gives a description of the type of slide
selected. Fig. 53 shows that New Slide dialog box the Bulleted List layout
selected.

Fig. 53

PowerPoint Views
In any PowerPoint presentation, it is possible to switch among five types of
Views. Each View gives a different way of looking at the work and offers
different capabilities. The user can switch between Views, by clicking the button
that represents the view. The View buttons are at the left-side bottom of the
PowerPoint window. Fig. 54 shows the View buttons
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Fig. 54

Normal view
Normal view contains three panes. They are:
l

Outline pane. It is used to organise and develop the contents of a
presentation. The points can be rearranged by dragging the bullets and the
slides can be rearranged by dragging the slide icon on the pane.

l

Slide pane. The slide pane helps us to see how the text appears on each
slide. It is also used to add charts, pictures, graphics, animations etc. to
individual slides.

l

Notes pane. The notes pane is used to add speaker notes or information to
be given to the audience.

The Normal View is shown in Fig. 55.

Fig. 55

In the Outline View, the user can display formatted or plain text, full text or only
the titles. In this view the user can work with the slide titles and the main text
in the classic outline form. On clicking the Outline View appears as shown in fig.
56.
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Fig. 56

Slide Sorter View
The Slide Sorter View shows all the slides of the presentation in a single screen.
This helps us to add, delete, rearrange the slides, add timings and select the slide
transition style. It is also useful to preview animation on multiple slides at the
same time. The Slide Sorter View screen is shown in fig. 57.

Fig. 57

Slide View
In the Slide View the user can type, draw, add clipart, insert pictures and change
the look of the text as well as the object. In this view the user can work on one
slide at a time. He can type text, change the slide layout or add artwork and
graphics from other application. The Slide View appears as shown in the Fig. 58.
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Fig. 58

Slide Show
In the Slide Show, the user sees the slides as an electronic presentation on the
computer. Each slide fills the screen. The effect of the transitions and timings
can be seen as set in the Slide Sorter View. The Slide Show View appears as
shown in Fig. 59.

Fig. 59

Creating New Slides in Slide View
The following steps are used to create a new slide in the Slide View.
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l

Click on the New Slide button in the Standard Toolbar or choose Insert>New Slide to open the New Slide Dialog Box.

l

Select the desired layout for the new slide and click OK.

The new slide will be created next to the current slide.

7.4.5 Entering Text in Slide View

Application Softwares

The next step in creating a presentation is to enter text in the slides. Let us
consider an instance where the Title Slide layout is chosen from the AutoLayout
window. It consists of a title and a subtitle. The procedure for entering text in
the Slide View is given below:
l

Click on the placeholder where the text has to be entered.

l

The sample text disappears and the cursor appears inside the placeholder.

l

The user can now enter his/her text inside the placeholder.

l

Once the text is entered, deselect the object by clicking a blank area of the
slide.

PowerPoint 2000 supports various languages including European languages,
Japanese, Chinese, Korean, Hebrew and Arabic. The user can enter, display and
edit text in any of these languages. The user can also specify a particular
language for displaying the help. Microsoft Office is based on the Unicode text
encoding standard, which allows PowerPoint 2000 to display presentations correctly,
no matter what language they are written in, provided the operating system
supports the characters specific to that language. Another new feature in
PowerPoint 2000 is that if the text entered in a slide does not fit a text placeholder,
Microsoft PowerPoint automatically resizes the text to fit it.

7.4.6 Slide Master
The format of the text entered in a title subtitle, or bulleted-list object is determined
by the format settings in a special slide called the Slide Master. The Slide
Master guarantees that all the titles, subtitles and bulleted-list text in the
presentation are identically formatted, thus lending to an overall consistency in
the presentation. The Slide Master is also used to set the background design for
all the slides in the presentation.
The steps for setting the background design using the Slide Master are:
l

Choose View->Master-> Slide Master

l

Choose Format->Apply Design Template. The Apply Design Template
dialog box (shown in fig. 60) is displayed.

Fig. 60
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l

Choose the Expedition design and click the Apply button.

The master slide will now appear as in Fig. 61.

Fig. 61

If some text, picture of the system date or some other object has to appear on
all the slides, it can be placed on the Master Slide.
l

Choose View->Normal (OR) choose Close button on the Master toolbar
to close the Master Slide and return to the Normal View.

Let us see how to create slides and enter text in the Outline View.

7.4.7 Creating Slides and Entering in Outline View
The steps involved in creating a new slide in the Outline View are as given
below:
l

Select the slide after which the new slide has to be inserted

l

Click on the New slide button in the standard toolbar or choose Insert>New Slide.

The slides are not displayed in their actual slide form, instead, only an outline of
the slides text is displayed.
l

To enter title text, place the insertion point to the right of the slide icon in
the Outline pane and type the desired text.

To enter bulleted-list text:
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l

Type the desired text

l

Place the insertion point in the line and click on the Promote button or press
Shift+Tab to Promote a line (i.e., to increase the indentation)

l

Place the insertion point in the line and click on the Demote button or press
Tab to demote a line (i.e., to decrease the indentation)

The following steps help us to understand how to promote or demote a line
l

Insert a new slide with Text layout

l

Enter the following text in the slide
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TriplePower Engineering Ltd.
Company was started in 1989
Deals in Producing Electrical products
l

Power switches

l

Converters

l

Inverters

l

UPS

Select the last four lines and press the Promote Button.
To insert the bullets select the bullets icon on the formatting toolbar or choose
Format->Bullets and Numbering... form the menu bar. The user can also add
Graphical bullets instead of ordinary bullets. The Graphical bullets are available
in the ClipArt Gallery about which we will be studying in detail later. The bullets
and numbering option also allows the user to create numbered lists. The numbers
will change automatically if the user rearranges the list, deletes an item from the
list or adds an item to the list.
The text will be displayed in the slide as shown in fig. 62.

Fig. 62

7.4.8 Creating Non-bulleted Body Text
The procedure to remove bullets from the body text is given below:
l

Select the body text whose bullets are to be removed. For a single bulleted
item, place the insertion point anywhere within the item. In order to select
two or more adjacent bulleted items, drag the bulleted item from the top to
anywhere within the bottom item.
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l

Click on the Bullets button in the Formatting toolbar.

l

Bullet button in the toolbar is a toggle i.e. clicking on the Bullet button once,
removes the bullets and clicking on it the second restores the bullets.

Editing Slide Text
The procedure to add a bulleted item to a slide in a Slide View or in the Outline
View is:
l

Place the insertion point at the end of the bulleted item after which the user
wants to add the new bulleted item.

l

Press Enter to create the new bulleted item

l

If necessary, press Tab or Shift + Tab to change the indent level of the new
bulleted item and type the desired text.

To copy text from the slide:
l

Select the text to be copied

l

Press Ctrl+C or click on the Copy icon in the Standard toolbar

To cut text from the slide:
l

Select the text to be cut

l

Press Ctrl+X or click on the Cut icon in the Standard toolbar.

(Note: In PowerPoint 2000 we can copy more than one item into the clipboard.
The clipboard can hold up to 12 items. We can store in the clipboard and use
them whenever we want.)
To paste a text from the clipboard to the slide:
l

Place the cursor at the point at which text is to be inserted

l

Press Ctrl+V to paste the recently cut or copied item.

l

To paste any other item, open the Clipboard toolbar and click on the
appropriate item.

Rearranging Bulleted Items
The procedure for rearranging the order of bulleted items by dragging is as given
below:
l

Place the insertion point anywhere within the bulleted list.

l

Point to the bullet of the bulleted item to be moved. The mouse pointer
changes to a four-headed arrow.

l

Press and hold down the left mouse button to grab this bulleted item.

l

Drag the bulleted item up or down to the desired new position and then
release the mouse button.

The procedure for rearranging the order of bulleted items in Outline View by
using the Move Up and Move Down buttons in the Outlining toolbar (shown
in Fig. 63) is given below:
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l

Select the bulleted item to be moved.

l

Click as many times as necessary on the Move Up or Move Down Button
to move the selected button item to the desired new position in the selected
list.
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Fig. 63

Applying Text Attributes
Text attributes determine the appearance of the slide text. PowerPoint text.
PowerPoint text attributes include font name, size, style and color. The text
attributes can be changed by selecting the text and applying the desired attributes.
The general procedure for applying text attributes:
l

In the Slide View, select the desired text (part or whole of the text) using
the mouse. In the Outline View, to select all the slide’s text, click on the slide
number.

l

Click on the desired text-editing button or press its corresponding keyboard
shortcut: Ctrl+B to make the text bold; Ctrl+I to change the style to italic;
Ctrl+U to underline.

On changing the style of the contents of the slide in Fig. 62 to bold, the screen
will appear as in fig. 64.

Fig. 64

Opening an existing presentation
An existing presentation can be opened in two ways:
l

By choosing “Open an existing presentation” in the start up dialog box
(shown in fig 45) and selecting the required file from the list below it. (OR)
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l

By selecting File->Open....

On selecting Open... from the File menu, an Open dialog box appears as shown
in fig. 65.

Fig. 65

7.4.9 Enhancing the Presentation
A good presentation consists of both effective words and effective images.
PowerPoint’s Drawing toolbar contains twelve drawing tools. They are listed in
Table 4.
Table 4
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Tool

Usage

Selection

To select and edit objects

Text

To create Text objects

Line

To draw Straight Lines

Rectangle

To draw rectangle and squares

Ellipse

To draw ellipses (ovals) and circles

Arc

To draw arcs

Freeform

To draw free-form shapes

Free Rotate

To rotate Objects

AutoShapes

To draw predefined shapes

Fill On/Off

To add/remove default fill color to/from the objects

Line On/Off

To add/remove default line color to/from the objects

Shadow On/Off

To add/remove default shadow color to/from the objects

The Drawing toolbar is shown in fig. 66. If any toolbar is not visible, it can be
made visible with the following steps:
l

Click on the menu bar or any toolbar

l

Right click the mouse. The popup menu containing the names of all the
toolbars will be shown. A check mark against a name denotes that it is
visible.

l

Select the toolbar of your choice.
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Fig. 66

Some of the uses of the Drawing toolbar are that it allows the user to
l

Change an object’s fill, line and shadow color.

l

Draw lines and arrows in different styles (standard line, dotted line, center
line dashed line etc.)

l

Group and ungroup objects.

l

Flip objects.

Drawing Straight Lines
The Procedure for drawing straight lines is:
l

Click or double click on the Line tool (shown in Fig. 66) in the Drawing
toolbar.

l

Clicking once on the tool allows us to draw a single line only. Double clicking
allows us to draw multiple lines.

l

Press and hold the left mouse button

l

Drag it on the slide to draw the line

l

Release the mouse button
283

Software

Drawing Rectangles and Squares
l

Click/ Double-click on the Rectangle tool (shown in fig. 66) to select it.

l

Press and hold the left mouse button

l

Drag it on the slide to draw the rectangle or square

l

Release the mouse button

Drawing Ellipses and Circles
The procedure to draw a circle or ellipse is as given below:
l

Click/ Double-click on the Ellipse tool (shown in fig. 66) to select it.

l

Drag in the slide to draw an ellipse. Shift + Drag to draw a circle.

Drawing Arcs
An arc is a curved line. The general procedure for drawing an arc on a slide is
as given below:
l

In the Drawing Toolbar, choose Auto Shapes-> Basic Shapes (shown in
fig. 66) and select the arc tool.

l

Drag in the slide to draw an elliptical arc. Shift + Drag to draw a circular
arc.

Creating Text Objects
A number of text objects can be created in PowerPoint. Text objects are created
to add text that does not belong to the title, subtitle, or bulleted-list categories.
For example, we can give a caption for a piece of clipart, or footnote for a
bulleted-list item. The procedure for creating a text object on a slide is given
below:
l

Click on the Text Box tool to select it.

l

Position the mouse pointer where the text has to begin

l

Click to create a text object that does not automatically wrap the words
types or drag to create a text object that wraps the words.

l

Type the desired text.

l

Once the typing is completed, click outside the text box.

Editing objects
Let us now learn to edit the objects that we have created.
Selecting and Deselecting Objects
The procedure for selecting and deselecting the objects is given below:
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l

Click on Selection tool (shown in fig. 66) to select it.

l

To select a graphic object, click on it. Press Esc to select a text object with
an insertion point in it.

l

Shift + click on an object to select the text object with no insertion point.
Black colored selection handles appear around the object to indicate that it
is selected.

l

Press Esc or click on any blank area of the slide to deselect the currently
selected object.
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Resizing Objects
PowerPoint enables user to resize objects quickly and easily. The procedure is
as given below:
l

Select the object

l

Drag a selection handle towards the center of the object to reduce the size
of the object.

l

Drag a selection handle away from the center of the object to increase its
size.

l

Shift + drag a corner selection handle to maintain the original proportions of
the object (A selection handle is a two headed arrow used to resize/ enlarge/
shrink objects).

l

It’s much easier and more reliable to hold down the Shift key while resizing.

Moving Objects
The following procedure is used to move the objects:
l

Click on the object

l

To move a graphic object, point to its middle. To move a text object, point
to the outline of the selection box. A four-headed arrow appears.

l

Drag the object to the desired location. Shift + Drag to move the object
horizontally pr vertically in a straight line.

l

Press the arrow keys (left, right, up or down) to move the objects in small,
discrete steps.

Aligning Objects
If objects in a slide are not lined up vertically or horizontally, then the user will
not be able to comprehend the presentation. Aligning the objects optimizes the
clarity of the presentation.
There are several ways to align objects. PowerPoint enables the user to position
objects so that they lined up precisely across or down the slide. For example, in
an organization chart depicting the hierarchical structure of the company, the
user might like horizontally align the text boxes of employees who are at the
same level. Grid and guides are the two utilities provided by PowerPoint that
allow the user to align objects in the slides.
The grid is an invisible matrix of vertical and horizontal lines that covers the
entire slide workspace. Grid is used to automatically align objects.
In the Drawing toolbar, click Draw->Snap (shown in Fig. 66). The submenu of
Snap is given below:
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l

To Grid – Choose this to automatically align objects on an invisible grid

l

The Shape – Choose this to automatically align objects with grid lines that
go through the vertical and horizontal edges of other shapes.

Note
l

To temporarily turn off the Snap to Grid option, i.e., in order to move an
object in increments less then ½ of an inch, hold down the Alt key as the
object is moved.

The guides are a single vertical and single horizontal line, both extending across
the entire slide workspace. When the View->Guides option is turned on, the
center or edge of any object moved near either of these guides will snap to that
guide.
Deleting Objects
The general procedure for deleting objects is given below:
l

Select the object to be deleted.

l

Press the Del key.

Enhancing Objects
The user may at times want to change the shape of the object. For example, the
user might like to change a simple rectangle to a more dramatic, three-dimensional
rectangle, or to change a simple five-pointed star to glorious, multipointed starburst.
This could be done by deleting the old object and drawing the new object in its
place. This technique is tedious and time consuming. Instead, we can follow the
steps given below:
l

Select the object

l

Choose Draw->Change AutoShape to open the AutoShapes palette

l

Select the desired new shape.

Changing and removing an object’s fill color
The Format Color and Lines command is used to change the fill color and the
borderline of the chosen object. The general procedure to change the fill color
and the borderline is given below:
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l

Select the desired object.

l

Choose Format->Colors and Lines or choose Colors and Lines from the
shortcut menu (explained in the next paragraph) to open the Colors and
Lines dialog box.

l

Open the Fill drop-down list box

l

Select a color from the palette in the list box. If desired color is not present
in the palette, click on More Colors, select a color from the extended palette,
and click on OK button

l

In the Colors and Lines dialog box, click OK button to apply the selected
color to the object.

Adding a Shadow to an Object
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PowerPoint enables the user to add a shadow effect to an object. The steps are
as given below:
l

Select the desired object.

l

Click on the Shadow On/Off tool to apply the default color to the selected
object.

l

Choose Format->Shadow to select the desired color from the list box and
click OK.

l

Select an object and click on the Shadow On/Off tool to remove an object’s
shadow.

Changing an Object’s line Style
The procedure to change the line style with which an object is drawn is given
below:
l

Select the line for which the style has to be changed.

l

Select the line style button on the Drawing toolbar (shown in fig.66.)

l

Select the desired line style.

Changing an Object’s Orientation: Rotate
l

Select the desired object

l

Click on the Free Rotate tool (shown fig. 66) to select it.

l

Point to any of the object’s selection handles, and drag to rotate the object
around its center point. Shift + Drag to constrain the rotation angle to 45degree increments.

l

On completing the rotation, click on the Free Rotate tool deselect it.

7.4.10 Working with ClipArt
ClipArt image is a simple drawing that can be used to suggest a topic or to
enhance a list or other text display. Microsoft has built a gallery of clipart images
into Clip gallery that provides the user with a generous library of clip art. This
Clip gallery contains images of animals, people, household objects, cartoon, etc.
Using this artwork in selected slides of the presentation can help to make a point,
add humor, or make the presentation interesting for the viewers.
Adding ClipArt to a Slide
The procedure for adding clip art to a slide is as given below:
l

Open a blank presentation and choose an AutoLayout.

l

In the Slide View, open the slide in which the clip art has to be added.

l

Choose Insert->Picture->ClipArt (or) click on the Insert ClipArt button
(or) double click the selected image area on the slide to open the ClipArt
Gallery.

The ClipArt Gallery is shown in fig. 67
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Fig. 67
l

Choose the desired category such as Academic, people, music, etc.

l

Select the ClipArt in the preview area of the Clip Gallery.

l

Right click it with the mouse to open the menu options shown in fig. 68, there
are four options in the menu. These options are shown in the figure.

l

Choose Insert Clip button to place a ClipArt file on the slide. The images
appears on the slide and becomes a part of the presentation file.

Fig. 68

To insert Media Clip
Media Clip is a motion picture or any animation file. The same procedure that
is used to insert ClipArt is used to insert media clip. But we have to choose the
appropriate alide in AutoLayout and select the media clip from Clip Gallery or
from file.
(Note: PowerPoint supports the playing of animated GIF pictures to add motion
to your presentations.)
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Resizing Clip Art
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The clip-art object can be resized just as any other PowerPoint object. The
procedure for resizing a clipart to a slide is given below:
l

Select the clipart object

l

Drag the selection handle towards the center of the object to reduce the
object. Drag the handle away from the center of the object to enlarge the
object. Drag the corner handle to maintain the proportions of the object. Ctrl
+ Drag a control handle to keep the object centered when resized.

The procedure that is used to resize ClipArt is similar to the one involved while
resizing drawn and text objects. By holding down Ctrl key when the corner of
the selection handle is dragged, the center of the object remains fixed when the
object is enlarged. Similarly we can diminish the object using the same technique.
This technique is not limited to clipart and can be used on any resizable PowerPoint
object. Press Ctrl + Drag the object and place it in another place in the slide to
make multiple copies of the clip art.
Cropping Clip Art
We can use part of a picture or graphical object by selecting it and dragging the
Crop tool over one of the resize handle. The user can use this feature to remove
the undesirable part of the image just as photographers and layout artists remove
the undesirable part of the image in order to emphasize the part that remains.
The procedure for cropping a clip art object is given below:
l

Select the clipart object

l

In the Picture toolbar, choose the Crop Button. The mouse pointer becomes
a Cropping tool.

l

Drag one of the clip-art object’s selection handles to crop the image as
desired.

l

If necessary, repeat the previous step until the image is cropped to the
desired level.

l

Click again on the Crop tool to turn off the Cropping.

Uncropping ClipArt
After cropping an object, it may appear as a resized object. But, it hides the
areas of the picture we drag over, leaving only areas that remain inside the
frame. The entire object remains intact after the user crops it. PowerPoint
allows the user to uncrop it; i.e., to restore part or whole of the object the user
previously cropped. The procedure to be followed is similar to the procedure
while cropping a clipart object.
The procedure is given below:
l

Select the cropped clip-art object.

l

Choose the Crop tool from the Picture toolbar. The mouse pointer becomes
a Cropping tool.

l

Drag one of the clipart object’s selection handles to uncrop the image as
desired
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l

If necessary, repeat the previous step until the image is uncropped to the
user’s satisfaction.

l

Click on a blank area of the slide or click on the Crop tool to deselect both
the clipart object and Cropping tool.

Ungrouping ClipArt
Every PowerPoint clipart object consists of two or more objects that are grouped
together as a single unit. In effect, every clip art object is a mini library of clipart
objects. This fact can be exploited to the user’s advantage.
The general procedure for ungrouping a clipart object is as given below:
l

Select the object

l

Choose Draw->ungroup

If the dialog box informs that “This is imported picture, not a group. Do you want
to convert it to a Microsoft Office drawing object?” then click yes to ungroup.
Now we can see plenty of parts that together give a single image.(
(Note: Once a clip-art object is ungrouped, the resulting sub object cannot be
cropped or recolored.)
Edit points
The user can reshape the ungrouped elements of the clipart images or user
defined shapes. The procedure to reshape elements is:
l

Select the element or drawing object that the user wants to reshape

l

Right click and select Edit Points from popup menu. The object will appear
with dots on it.

l

Press on one of the points and drag it to reshape the object.

l

Repeat the previous step if necessary.

Scaling ClipArt
Proportionally resize the object around a fixed center point by specifying a scale
percentage is called scaling ClipArt. Specifying a scale of 200 percent doubles
the size of the selected object, specifying 50% halves the size of the object.
The general procedure for scaling a clip-art object is given below:
l

Select the object you want to resize.

l

Choose Format-> Picture

l

Under Scale tab, enter the percentages in the Height and Width boxes.

7.4.11

Working with Colour

The color is a critical factor in determining the effectiveness and magnificence
of any presentation. For example, bright and flashy colors (for instance red,
yellow, and fluorescent) will be good to attract an audience (in presentations like
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advertisements) whereas colors like black, white and gray are good for sedate
business crowd (for example presentation on job opportunities).
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Changing An Entire Color Scheme
The PowerPoint presentation has a color scheme that has a set of compatible
colors. Each of these colors are used for specific slide elements. The elements
of the color scheme are given in Table 5.
Table 5

Colour Name

Description

Background

The colour of a slides background (the area
behind the slide’s object).

Text and lines

The colour of drawn lines (ellipses, squares,
freeform objects and so on), bulleted-list text
and text created with the Text tool.

Shadows

The colour of the object’s shadows.

Title text

The colour of the title-object text.

Fills

The colour inside the filed objects

Accents

The set of three colours used for graphs (barchart bars, pie-chart slices, and so on) and for
secondary slide items.

The procedure for creating a colour scheme is given below:
l

On the format menu, click Slide Colour Scheme, and then click the
standard tab. The colour scheme window will appear as given in Fig 69.

Fig. 69: Slide Colour Scheme
l

In Standard tab select colour schemes nearest to the type the user prefers,
and then click Apply or Apply To All.
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l

Click on Custom tab to define custom colour scheme

l

Under Scheme Colors, click a colour to be changed, and then click
Change Colour.

l

In the Standard Colour palette, click the colour user prefers, and then click
OK

l

In the Custom colour palette, drag the cross hair to select a colour, drag
the scroll bar to adjust the brightness, and then click Ok.

l

Repeat the process for each colour to be changed.

l

Click Add as Standard Scheme to save the colour scheme with the
presentation.

l

Click Apply to apply the new colour to the current slide.

l

Click Apply top all to apply it to all the slides in the presentation

l

Click Ok

(Note: Use the Standard tab to select the scheme from the existing colour
palette, or, use the Custom tab to apply the users own colour scheme.)
Recolouring Clip Art
Clip Art images comprise of some colours by default. PowerPoint allows the
user to change the colours of a clipart object in the same way as it allows the
user to change the presentation colour scheme. The general procedure for
recolouring the clip-art object is given below:
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l

In the Slide View, select the desired clip-art object.

l

Choose Recolour button from the Picture toolbar. The screen will be as
given in Fig 70.

Fig 70

l

Select the Colours option in the Change box to the change any colour in
the object (line, background, or fill). Select the Fills option change only the
background or fill colours.

l

Locate the old colour in the Original column, and then select the new colour
from the dropdown list box in the corresponding New column, to change the
colour.

l

Click on the Preview button to view the recoloured object (if desired).

l

Repeat the previous three steps for each colour to be changed.

l

Check or uncheck the box in front of the old colour to restore an element
to its original colour.

l

Click Ok to apply the new colours.
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New Clip Gallery has many numerous enhanced features than older version of
PowerPoint. With the new Clip Gallery user can organize pictures into custom
categories, assign keywords to pictures, drag images into our presentation, and
leave the Clip Gallery open in a smaller window while users working on the
presentations. The new Clip Gallery can also store sounds and movies. If we use
a picture, sound, or movie often, we can add it to the Clip Gallery for easy
access.
Graphical Bullets
The graphical bullets are available in the Clip Gallery to add extra flair to the
slides. They can be used to replace the standard font-based bullets. A large
selection of these bullets is included, and we can import our own custom-made
as well.

7.4.12 Creating WordArt Objects
WordArt is one of the easiest to use features of PowerPoint, as it allows addition
of exciting special effects (3D text) to the presentation. WordArt styles work
well on headings or on words in the presentation that require strong emphasis,
such as the word Discount in a product offer.
Choosing a WordArt Style
l

Select Insert ->picture->WordArt (or) on the Drawing toolbar click the
WordArt button.

l

The WordArt Gallery dialog box appears offering the choice of the
WordArt styles appears as shown in the Fig. 71

l

Select the desired special effect and click Ok.

l

In the Edit WordArt Text dialog box, type the text to be formatted and
select the various options (Font type, size and style) and then click OK.

l

Use the tools on the WordArt and Drawing toolbars to add or change effects
to the text.
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Fig. 71: Word Art Gallery

7.4.13 Working with Charts and Tables
In Office 2000, we can create charts in two ways:
l

Using Excel

l

Using Microsoft Graph

If the system has Excel, we can use it to create charts. Otherwise, Microsoft
Graph will help us to create charts quickly and easily.
In PowerPoint, we can open a Microsoft Graph in three ways:
l

Choose Insert->Chart.

l

Click the Insert Chart button on the Standard toolbar

l

Double-click a chart placeholder in the AutoLayout.

Inserting A Microsoft Chart
l

Click the Insert Chart button in the Standard toolbar (or) choose Insert>Chart (or) double-click the chart placeholder on an AutoLayout.

The graph contains two windows as given in fig. 72.

294

Fig. 72: Chart Presentation

When a chart is created Microsoft Graph always open with a simple data and chart
based on that data. We can edit the sample data to create our own chart. In certain,
we would like to clear all the data from the datasheet and enter our own data.
l

Include our labels for X and Y – axis in the first row and first column and
enter the data in respective cells.

l

Click the Chart->Chart type to change the chart type. The Chart Type
window will be displayed as given in fig 73. Choose a chart type from the list
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Fig. 73
l

Close the datasheet to embed the chart in the slide. Select the chart, the
resize or move as necessary.

Importing data for a chart
If the data required for the chart is already present in a file, we can import the data
from that file. The following procedure is used to import data from an Excel file:
l

In Microsoft Graph, choose Edit->Import File or click the Import File
button on the toolbar. This opens the Import File dialog box.

l

Select a file type, and then select the file that contains the data. Click Open.
The Import Data options dialog box will appear as shown in fig. 74.

Fig. 74

295

Software

l

If the file is a spreadsheet, select the worksheet or the named range that
contains the data to be imported from the Import Data Options dialog box.
Turn the Overwrite Existing cells options on or off, and click OK.

Creating an Organization chart
When the user starts a new organization chart, PowerPoint launches an OLEcompatible application called Microsoft Organization Chart that simplifies the
process. An Organizational Chart has its own Help information that explains in
detail how to create and edit organizational charts.
The steps involved in creating an organization chart in a new slide are given
below:
l

Choose Insert->New Slide

l

Select the AutoLayout title Organization Chart and click OK.

l

A new blank slide opens with the icon for an organisation Chart. Doubleclick this icon to open the Organization chart.

The steps involved in creating an Organization Chart in an existing slide are given
below:
Select the slide to which the Organization Chart has to be attached.
Choose Insert-> Picture -> Organization Chart or click the Insert Org
Chart button on the Standard toolbar
Pick a slide layout that has a placeholder for an organization chart, using the
layout button. When the slide is on the screen, double-click the organization chart
placeholder.
The Organization Chart window appears as shown in Fig. 75. It displays a
sample chart, and gives access to all its functions.

Fig. 75
l
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Use the Organization chart tools and menus to design the user’s chart.

l

For help on creating a chart, choose Help -> Index or F1 on the
Organization Chart Help menu.

l

Click Exit and Return to Presentation in the File menu of the
Organization Chart to return to PowerPoint.
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Box tools on the Microsoft Organization Chart Window
The Box Tools are used for creating boxes in the user’s chart. The Box tools
include the following:
l

Subordinate Box Tool – This is used to create a subordinate box.

l

Co-worker Before Box Tool – this is used to create a co-worker box
above or left of an existing box.

l

Co-worker After Box Tool- this is used to create a co-worker below or
to the right of an existing box.

l

Manager Box Tool - this is used to create a manager box (a Box which
has subordinate boxes reporting to it) for an existing box.

l

Assistant Box Tool- this is used to create an assistant box for an existing
box.

l

Zoom Tool – this is used to enlarge the box. Choose this button and click
on the box we want to enlarge. The symbol of zoom button appears as graph,
to recover original graph click on this button.

The user can create a new box by clicking on an existing box with a box tool.
The box tools appear across the top of the chart window as shown in fig 76.

Fig. 76

Adding a Box to the Organization Chart
The procedure to a add a box to the Organization Chart is given below:
l

Click on the appropriate box tool to add a subordinate, manager or coworker.

l

Select the box to which the user wants to add the new box.

The procedure to add multiple boxes is given below:
l

Click on the box tool once for each box the user wants to create (2
clicks=2boxes, 3 clicks = 3 boxes and so on).

l

Click on the box to which the user wants to attach the new boxes.
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Adding Text to the Organization Chart
Each organization chart box has seven field labels that can be used as prompts
for entering organization chart information. The procedure to enter text in an
organization chart box is given below:
l

Select the box in which the user wants to enter the text.

l

Type the text in the first field.

l

Press Enter key to move to the next field in the organization chart box.

l

Type the text in the second field.

l

Repeat the above steps as many times as necessary, to enter text in each
of the fields of the box.

l

Once the typing is completed, click anywhere outside the box.

Placing a Chart on the Slide
Once the user has created the chart, the user has to exit from the Microsoft
Organization Chart window and place that chart on the current slide in the
presentation. The general procedure for exiting Microsoft Organization Chart
and placing the chart on the slide is given below:
l

Choose File->Exit and Return to Presentation (presentation file)

This will display the message box “This object has been changed. Do you want
to update object in presentation file (file name), before proceeding?”
l

Click “yes” to update the presentation and return to slide. (Or choose file>Update to update any changes on the slide while keeping the Microsoft
Organization Chart open).

Using this procedure the employee’s organization chart has been prepared for a
company. This is given in fig. 77.

Fig. 77: Organisation Chart
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Editing the Organization Chart
In circumstances when a person quits from the organization or when a person
is promoted or demoted, it is necessary to edit the basic organization chart (i.e.
by deleting or changing the position of the boxes). Suppose the contents of a box
in the organization chart need to be changed. To achieve this edit the text in the
chart box and then click outside the box to retain the changes.
Moving Boxes in an Organization Chart
This technique is mainly used to promote or demote personnel in an organization
chart. The procedure to move a box in the organization chart is given below:
l

Select the box to be moved

l

Choose Edit->Cut

l

Select the box to which the box that is being moved is to be attached.

l

Choose Edit -> Paste

Deleting a Box from the organization chart
This technique is mainly used when a person quits the organization. The procedure
to delete a box from the organization chart is given below:
l

Select the box to be deleted

l

Press Del

Formatting the organisation Chart
There are numerous ways to change the appearance of the Organization chart.
For example, the user can change the fill color of the boxes or add a drop
shadow to the boxes to set them off from the background of the chart.
Changing the Chart Styles
The procedure to change the style of an organization chart is given below:

Select the entire organization chart
Choose the Menu to open the toolbar that is given in Fig. 78.

Fig. 78: Toolbar
l

Select the new chart style
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Working with text
The following procedure is used to change the text attributes such as font style,
color, size etc.
l

Select the text to be edited.

l

Click Text menu from the menu bar.

The option will appear as given in fig. 79.

Fig. 79
l

Choose the required option (Font or Color) and select the new settings.

On selecting Font, it will open the window to change the font type, style, and
size. A preview is available in this window. Choose Color and it will show the
color palette from which we can select the required color.
Choose the required alignment (Left, right, Center) to justify the text.
Creating a Table
In PowerPoint 2000 we can create a table in two ways.
l

Drawing the table in PowerPoint using the native table tools

l

Inserting tables from the MS Word.

Drawing the Table
The following procedure is used to draw the tables:
Choose Insert->Table from the Standard toolbar.
The Insert->table dialog box will appear as given in Fig. 80.

Fig. 80
l
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Enter the required number of rows and columns.
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l

Click OK

l

If the number of rows or columns has to be increased, draw lines by using
the tool displayed as pencil.

Using this pencil we can draw diagonal lines as well.
l

Enter the data into the table.

Editing tables such as inserting rows and columns, deleting rows and columns
follow same procedure as editing tables in MS WORD
Inserting tables from MS WORD
In case we require using a table that is already created in Word into our
presentation, we can copy a table in Word and Paste it into a slide.
The following procedure is used to insert a Word Table in the current presentation:
Select an AutoLayout that includes a table
Double click the table placeholder (or) choose Insert-> Picture ->Microsoft
Word Table.
Indicate the number of columns and rows that we want.
Click OK
Enter the text for the table using Words table features to format or enhance the
table.
The salary details for the trainees of the TriplePower Engineering Limited are
entered in the table that is given in fig. 81.

Fig. 81
l

Click outside the table to close the table object.

Now the slide with the table will appear as given in fig. 82.

301

Software

Fig. 82

7.4.14 Working with Multiple Slide
Reordering the slides in the Outline View
The order in which the slides are shown is very important to a presentation. The
slides can be reordered in either the Outline View or the Slide Sorter View. If
the slide title is moved the subheading also move along with it. However, if a
subheading moved the title does not move with it. Therefore, if a user wants to
reorder the slides in the Outline View, it is generally a good idea to first collapse
the outline by clicking the Collapse button. This will display only the titles of the
slide, making it easier to view all the slides. This ensures that all the text on each
slide moves with that slide. The steps for rearranging the slides in the Outline
View are given below:
l

Click on the Collapse button (shown in fig. 83)

l

Select the slide to be moved

l

To move the slide up or down in the outline, click on the Move Up (shown
in fig 83) or Move Down button (shown in fig. 83) or place the mouse
pointer on the slide icon and drag it up or down in the outline.

l

Click on the Expand button (shown in fig. 83) to return body text to the
outline.

Fig. 83
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Reordering the slides in the Slide Sorter View
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The only disadvantage of moving slides in the Outline View is that the user
cannot see how the presentation looks like when the slides are rearranged. If the
user wants to see how the presentation actually looks when the slides are
rearranged, then it is better if the user rearranges the Slide Sorter View.
The steps for rearranging the slide are given below:
l

Move to Slide Sorter View

l

Select the slide to be moved

l

Start dragging the slide. The mouse pointer becomes a slide icon

l

Drag the slide icon to a new position

Deleting a Slide
PowerPoint allows deleting any unnecessary slide quickly and easily. The steps
for deleting the slides in the Slide Sorter View are given below:
l

Select the slide(s) to be deleted

l

Press the Del key

The steps for deleting the slides in the Slide View are given below:
l

Move to the slide the user intends to delete.

l

Choose Edit->Delete Slide

Hiding a Slide
If the user is unsure of deleting a slide, but does not want to use it currently, then
he can hide the slide. The hidden slide is still a part of the presentation but is
not displayed during the slide show. The steps for hiding a slide are:
l

Select the slide

l

Choose Slide Show->Hide Slide

Adding the Transition and Builds
A presentation can be made to look more spectacular by adding transitions and
builds. Transition determines the method by which one slide moves off the screen
and the next slide moves on, during a Slide Show. By setting the transition effect
we can specify whether the slides advance automatically, and set the time interval
for which each slide is displayed. In addition, we can build body text (add a major
bullet and its sub points one by one) on each slide.
Transition Effects
What is Transition? Transition is a special effect used to introduce a slide during
a Slide show. For example, the user can Fade Through black or Dissolve from
one slide to another. The user can choose the transition effect for each slide.
Transition effects can be set either in the Slide View or in the Slide Sorter View.
The procedure for setting the transition effects is given below:
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l

Display the slide in the Slide View or select the slides(s) in the Slide Sorter
View for which the transition has to be applied.

l

Choose Slide Show-> Slide Transition... or, click the Slide Transition
button in the Slide Sorter Toolbar (in the Slide Show View).

l

Select the desired transition effect from the drop down-list box in the Effect
section of the Slide Transition dialog box (for e.g., in fig. 84, Box Out is the
transition effect selected).

l

Select the desired speed (Slow/Medium/Fast) for the transition.

l

In the Advance area, if the On mouse click option is chosen then slides
advance only when the user clicks the mouse.

l

If Automatically after is chosen, then the slides advance automatically after
the specified time (in Seconds). The time is specified in the text box below
the option.

l

Click the Apply button to add the transition and speed only to the selected
slide(s). Click Apply to All button to add the transition to every slide in the
presentation.

Fig. 84

In the Slide View, the user has the option of setting the selected transition effects
either to the current slide alone or to all the slides in the presentation. On the
other hand the Slide Sorter View helps in setting the transition to the selected
slides (not all the slides in the presentation) at the same time.
Creating Self- Running Presentations
A self-running presentation helps in transmitting a message to a mass of people.
A self- running presentation runs in an unattended setting such as a museum
display, a point-of-sale display, a trade-show booth, or an information desk. The
two types of self-running presentations are:
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l

Interactive Presentation

l

Automatic Presentation

In the case of an interactive presentation, the presentation advances based on
the timing set for each slide. The slide show can be paused if a particular topic
is to be discussed in detail. Automatic presentations work best when each slide
contains very concise subject matter.
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The following steps help us in assigning the time for which each slide is displayed:
l

Go to Slide Sorter View or click View-> Slide Sorter and select the desired
slides

l

In the Slide Transition Dialog Box (shown in fig. 84), two options are
available. The Mouse Click option is the default setting. This option can be
selected if user intends to use mouse to advance the slides.

l

If the user wants the slide transition to be automatic, then select the
Automatically after n seconds option and enter the number of seconds for
which the slide is to be displayed on the screen.

l

Click the Apply or Apply to All button based on whether the user wants
the settings to be applied to all the slides in the presentation or only to the
selected slides.

l

If the user is in Slide Sorter View then the time appears underneath the left
corner of the slides.

Adding Transition Sounds
Transition sounds are sounds that can be played when the user makes the
transition from one slide to another, or, when certain parts of the text appear on
the slide. Such sounds make the presentation interesting for the audience. The
transition sounds can be applied in any view.
The advantage of using Slide Sorter View is its use of the interactive transition
symbols (shown in Fig. 85). The Slide Transition symbols appear in the lower left
corner of each slide. On clicking this symbol, user can preview the slide transition
as well as the transition sounds applied. The following steps are to be followed
to add transition sound effects:
l

In the Slide Sorter View, select the slides for which the user wants to apply
the same sound.

l

Choose Insert->movies and Sounds. Then choose Sounds from
Gallery... if the sound is to be inserted from the Gallery (The gallery
contains a collection of sounds under different categories). If the sound is to
be inserted from a file, choose Sounds from File....

l

Sound effects can be added in the Sound area of the Slide Transition
dialog box (shown in fig. 84).

l

The default setting is No Sound

l

Open the Sound drop-down list and choose the desired sound

l

If the sound has to be played repeatedly, check Loop Unit Next Sound
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Fig. 85

Adding Builds
Although text slides are essential for imparting information for any presentation,
they are not very interesting. A Build is a special effect that determines how
the objects appear on the slide. This Powerful feature gives a greater control
during a slide show by drawing the attention of the audience towards the item
discussed. One of the most important enhancements made from the PowerPoint97
is ability to build charts. The build feature is also referred to as animation to
encompass the different types of effects available.
Working with Text Preset Animation
There are two ways to build text animation in the slide show. PowerPoint has
built-in or preset animation effects designed to help the user enhance the
presentation. The animation effects can also be customized. We can preset the
animation in either the Slide Sorter View or the Slide View. Slide Sorter View
provides a variety of custom animation options and allows adding enhancements
to multiple slides at a time.
The two methods of applying a transition effect are given below:
l

Use the Text Preset Animation drop-down list box on the Slide Sorter
toolbar. Select from the 46 transition effects listed (OR)

l

Choose Slide Show -> Preset Animation to find the 12 text animation
effects.

Applying a Build Transition Effect
We can apply a transition effect to a build. Each bullet or chart item can fly from
the left or peek from the bottom. To select a transition, the following steps must
be followed:
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In the Slide View, select the Custom Animation tool from the Animation effects
toolbar or choose Slide Show -> Custom Animation. The Custom Animation
dialog box appears as shown in fig. 86.

l

In the Timing tab, select the item to be enhanced.

l

Click the Effects tab. From the Entry Animation and sound area, use the
Effects drop-down boxes to choose the transition style.

l

Choose Preview. The Miniature of the slide shows how the transition will
work

l

Click OK to apply the transition effect.
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Fig. 86

Adding Notes to a Presentation
For every slide in the presentation, the user can create Notes Page, containing
a slide image and additional space for the speaker notes. This can be a helpful
reference tool. The Notes Page is formatted based on the Notes Master. The
steps for adding notes to a presentation are:
l

Move to the slide for which the notes are to be created.

l

Choose View-> Notes Pages. The Notes Page for the current slide
appears.

l

Type the text in the Notes Area (the box in which “click to add Text” is
given).

l

Drag the vertical scroll bar to move to another slide.

l

Repeat the above steps until the user has completed writing notes.

l

Close the notes pages by choosing View-> Normal.

Editing items on the notes master
l

On the View menu, choose Master -> Notes Master.

l

Resize or change the location of the slide image or notes box to suit the
requirement.
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l

Add any items like art, text, headers and footers, date, time, etc. on the notes
master.

l

Click Close on the Master toolbar.

The Notes Master controls the format and the placement of the following items:
l

Background Items - Items like page number, Date, etc.., added to Notes
Master is displayed on each Notes page.

l

Text Style Attributes – Similar to the Slide Master, the Notes Master has
a Master Body object with five indent levels that can be formatted. If the
format of any master text is changed, that format change affects every
Notes Page.

l

Slide Image- The size and position of a slide image can be changed.

7.4.15 Slide Setup
When a new presentation is opened, PowerPoint creates slides that have a width
of 10 inches and a height of 7.5 inches with the landscape orientation. However,
we can change these slide settings. The procedure to change these settings is
given below:
l

Choose File-> Page Setup. The dialog box shown in Fig 87 is opened.

l

Choose an option from the list box under Slides sized for label

l

Change the Width and Height of the slides, if necessary.

l

The Number Slides from determines the starting number of the slides.
Change it if necessary.

l

Change the orientation of the Slides, Notes, and Handouts, and outline if
needed.

l

Click Ok button

Fig. 87
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(Note: The default orientation for notes, handouts, and outlines is Portrait
orientation. The default orientation for slides is Landscape orientation.)

7.4.16 Running the Presentation
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To start running a presentation the user should click the slideshow view select
slide show-> view show. The laptop support disables any screen saver powersaving mode while running the presentation, preventing unwanted interruptions.
In some circumstances, the user may not like to display the slide show or play
the slides in the same order as the slides were built. Power point anticipates
needs and provides tools for changing the order of the slides during a presentation.
The following paragraphs explain these tools.
Navigating Through A Presentation
PowerPoint offers several ways of navigating through the presentation. To navigate
through the presentation in linear way, click the left mouse button after all the
objects on the slide are loaded. During the slide show, an arrow appears in the
lower left corner of the screen. On clicking the arrow, a menu has the following
options:
l

Next: Takes us to the next slide

l

Previous: Takes us to the previous slide

l

Go-> Slide Navigator: Opens the Slide Navigator dialog box, using this we
can go to any slide by selecting it in the dialog box.

l

Go-> By Title: shows a list of all the slides of the show in the order and
with their titles. The user can choose the slide to view by clicking on the
corresponding title.

l

Go->Custom Show: Shows a list of the custom shows available for the
presentation. The user can select any one of them to view it.

l

Go->Previously Viewed: shows the last viewed slide.

l

Meeting Minder...Opens the Meeting Minder dialog box used to schedule
new meetings or to view scheduled meetings

l

Pointer options-> Automatic: Shows the default mouse pointer.

l

Pointer options-> Hidden: Hides the mouse pointer and the arrow.

l

Pointer options-> Pen: Changes the mouse pointer to a pen that could be
used to draw on the slide.

l

Pointer options-> Pen colour: Gives a list of colours for the pen.

l

Screen->Pause: Used to pause the show

l

Screen->Black Screen: Changes the whole screen to black colour. On
choosing this option, the whole screen becomes black and this option is
replaced by Unblack Screen option to revert to the original screen.

l

Screen-> Erase Pen: Undoes the changes made with the pen

l

Help: Lists the shortcut keys that can be used during the slide show. The
dialog box that appears on choosing this option is shown in Fig 88. This dialog
box can also be viewed by pressing the F1 key.

l

End Show: Stops the slide show.
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Fig. 88

While the left mouse button provides a linear path through the slide show, there
are times when the user intends to navigate differently. The user can navigate
in a non-linear fashion via a custom show. A custom show can be created in the
following manner:
l

Choose Slide Show -> Custom Shows... the custom dialog box opens
(shown in Fig. 89)

Fig. 89
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l

Click the New... button.

l

The Define Custom Show dialog box will appear as shown in Fig 90. This
is where the user arranges the slides in a unique order for later playback.

l

Rename the show in the Slide Show name text box.

l

Select the first slide for the new show.

l

Click Add button or double click in the title of the slide to copy it to the
window on the right. This adds the slide to the custom Show.

Application Softwares

Fig. 90
l

If a slide has to be removed from the custom show, select the appropriate
slide and click the Remove button.

l

Rearrange the slides in the new show by clicking the desired slide and by
using the up and down arrows at the right edge of the window.

l

Click OK after building a custom show.

l

Click the Close button to close the Custom Shows dialog box.

(Note: The order in which the slides appear in the right side window of the
Define Custom Show dialog box determines the order in which they will be
displayed during the show.)
To view a custom show:
l

Choose Slide Show -> Custom Shows.... The Custom Shows dialog box is
opened.

l

Select the Custom show to be viewed

l

Click Show.

To change a Custom Show:
l

Choose Slide Show -> Custom Shows.... The Custom Shows dialog box is
opened.

l

Select the custom show to be changed.

l

Click Edit.... the Define Custom Show dialog box is opened.

l

Make the necessary changes.
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l

Click Ok.

l

Click Close to close the Custom Shows dialog box.

To remove a Custom Show:
l

Choose Slide Show -> Custom Shows.... The Custom Shows dialog box is
opened.

l

Select the Custom show to be removed

l

Click Remove.

l

Click Close.

Self Check Exercises
15) State whether the following statements are True/False:
1) A presentation cannot be created using templates
2) New time for which each slide is displayed can be set in the slide Show
View.
3) The slide can only be deleted in the slide Sorter View or Outline View.
4) The MS-PowerPoint dialog box that appears at the start of MS-PowerPoint
does not give the option to open an existing presentation.
5) The existing color scheme of all the slides can be changed at the same
time.
6) The Slide Sorter View can be used to record the slides in a presentation.
16) 1) What are the different ways for creating a new presentation?
2) What is a presentation consisting of?
3) How many views the MS-PowerPoint support?
4) In how many ways you can create a table in MS-PowerPoint?
Note: i)

Write your answer in the Space given below.

ii) Check your answers with the answers given at the end of this unit.
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
........................................................................................................
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MS ACCESS

7.5.1 Introduction
MS Access is a relational database management system used on desktop
computers to manage information on different levels for different purposes. It is
a powerful package used for creating and managing databases. It has certain
built in features which assist in construction and viewing of information.
Using Microsoft Access, one can manage information from a single database
file. Within the file, one can use:
l

Tables to store data.

l

Queries to find and retrieve the data that is required.

l

Forms to view, add, and update data in tables.

l

Reports to analyze or print data in a specific layout.

l

Data access pages to view, update, or analyze the database’s data from the
Internet or an intranet.

For a thorough knowledge of how MS Access works it is important to understand
the hierarchy of a database in Access.
Database File is the main file that covers
the entire database that can be saved in the
hard drive or any other storage device. The
extension for this file is .mdb.

Table is a collection of data on a specific
aspect. A database may contain multiple
tables viz. data on books, users, vendors etc.
in a library.

Fields are different categories within a table.
For instance in a table for books in a library,
fields like author name, title, publisher etc.
are required.

Datatypes are the properties of each field
which could be a text (numbers, letters and
punctuation), number (even decimal points)
or date (data on date and time).

Value is the element entered for each field
for instance a particular author’s surname.

7.5.2 Starting MS Access
The Microsoft Access can be opened by using any of the following methods:
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1) Double clicking the MS Access Icon on the desktop

2) Clicking on the icon in the MS Office Short Cut Bar available on the desktop

3) Click on start button

Once you open Access a dialogue box opens which gives the following options:
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7.5.3 MS Access Interface
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1) The top most section of the interface is the title bar comprising the system
icon, title bar area and the windows system buttons.
2) The menu bar is just below the title bar comprising the following tabs:
File- containing menu items with the options to open,
close, create new, save, print, send, recently opened
databases and exit .

Edit- this provides functions like cut, copy, paste, delete
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View- to view different database objects (tables,
queries, forms, reports), making the icons small or large,
toolbars etc.

Insert- to insert a new Table, Query, Form, Report
etc. this menu may be used.

Tools- This menu button provides a variety of tools to
check spelling, provide relationship between tables,
perform analysis etc.

Window- to switch between different open databases.
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Help- this provides help on access. One can search
through the help topics with the index.
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Tabs for the main database Window provides the following options:
l

Tables (tables available in the
database)

l

Queries (any queries saved in
the database)

l

Forms ( forms saved in the
database)

l

Reports ( reports saved in the
database

l

Macros (any short
programme saved in the
database)

l

Modules (Visual basic for
application procedures stored in
the database.

7.5.4 Tables
A table is a collection of data on a specific aspect viz. student records, user
information etc. In tables data are organized in rows and columns. Each row
represents a particular record and a column represents a particular field.
In Access, tables can be created either through the help of wizard or through the
design view option. Let us see how a table is created from scratch.
1) Click the New
button, then
highlight the
Design View
button in the
dialogue box
that appears
and click the
OK button.
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2) In the Table
design view fill
in the Field
Name, Data
Type,
and
Description for
each field as
shown in the
figure.

3) After filling in
all the field it
is important to
define
the
primary key.
Primary Key
uniquely
identifies the
records in the
table. In this
example User
ID has been
a l l o t t e d
Primary Key.
For this click
the right mouse
button on the
User ID field
and choose
Primary Key
from the popup menu that
appears.
A
small key will
appear next to
the field name
on the left side
indicating that
it
is
the
primary key.
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4) Save the table
after this. In
the File menu
choose Save,
a
dialogue
box will appear
in which type
the name of
the new table.
By
default
Access gives
names
like
Table 1, Table
2 etc. Simply
overwrite this
with a new
name.
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5) After defining
the table next
step is to add
data in the
table.
Data
can be added,
deleted
or
modified in
tables using
the
spread
sheet
like
interface. Fill
in the records
with all fields
as shown in
the
figure.
Save the new
data by pulling
down the File
menu and then
choosing Save
button.

To navigate to other records in the table, use the navigation bar at the bottom
of the screen.
For modifying existing data, navigate to the record to be modified and tab to the
appropriate field. Use the arrow keys and the delete or backspace keys to
change the existing data. To delete a record, first navigate to the particular
record then pull down the Edit menu and choose the Delete menu item.
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7.5.5 Queries
Queries facilitate fast
retrieval and display of
data from tables. This is
very useful when tables
are very large. Queries
can be used to retrieve
information from a single
table or multiple tables.
Queries helps in limiting
the the data in a table for
specific goal. For instance
in a user database we
may require information
about the user’s name
and user id. Like tables,
queries are managed
from the Database
Window under the menu
tab.

7.5.6 Forms
Forms are windows objects used to view and/or enter data in the database. They
offer more user-friendly interface by adding labels for each field and other
helpful information. A form can combine data from one or more tables or queries.
Forms can be created by hand using a Design View or through wizards.
Forms can have different layouts or arrangement of the labels and fields on the
screen:
l

Columnar - labels are placed to the left of each field. Most suitable for
viewing data one record at a time.

l

Tabular - field labels are placed at the top of the screen and the records are
displayed below like a spreadsheet. Most suitable for displaying multiple
records of data at a time.

l

Datasheet - data appears in the similar fashion as when viewing or adding
data to a table.

l

Justified - labels are placed above each field with the fields spread out on
the form. This is suitable for viewing a single record.

7.5.7 Reports
A report is an organized document that can be used to print from data. Reports
add formatting to the output including fonts, colors, backgrounds and other features.
Reports are usually printed out on paper rather than just viewed on the screen.
A report can include data from various tables, queries, forms or data imported
from other packages. There are many ways to create reports to show
summarization, sorting and layout of the data in an organized form.

7.5.8 Macros and Modules
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Macros are a set of actions that one can create to help in automating common
tasks. For example, one can run a macro that prints a report when a user clicks

a command button. By using groups of macros, one can perform several tasks
at once. It is a set of one or more actions that each performs a particular
operation, such as opening a form or printing a report.
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A module is basically a collection of declarations, statements, and procedures
stored together as one named unit to organize Microsoft Visual Basic code.
Microsoft Access has two types of modules: class modules and standard modules.
Form and report modules are class modules that are associated with a particular
form or report. Form and report modules often contain event procedures that run
in response to an event on the form or report. Event procedures can be used to
control the behavior of the forms and reports, and their response to user actions,
such as clicking a command button.
When first event procedure is created for a form or report, Microsoft Access
automatically creates an associated form or report module. Standard modules
contain general procedures that aren’t associated with any other object, and
frequently used procedures that can be run from anywhere within the database.

7.6

SUMMARY

In this Unit you learnt how to use MS Word for word processing, MS Excel for
creating spreadsheet, MS PowerPoint and MS Access for Creating Databases.
Word Processing means preparing and formatting documents. MS Word is a very
popular word processing software all over the world. It includes features like
creating tables, charts, drawing and databases within the document. It also has
capabilities like mail merging and linking components created in other programme.
Excel provides a tool for calculating, manipulating, analyzing and presenting
information. In Excel, Workbooks are files that combine more than one spread
sheets in one file. A worksheet can be restructure by adding and deleting cells,
rows and columns. In Excel, formula build up powerful arithmetic operations by
using arithmetic operations. Functions are build in formulae for specific computation.
MS Excel besides compiling and calculating numbers also represents the numbers
and their solution graphically using charts.
PowerPoint is a sophisticated presentation graphics software package. Which
includes all of the necessary tools for creating a higher quality, visually-pleasing
presentation of information. A presentation is a collection of slides, speaker
notes, handouts, or media clips providing everything one needs to communicate
clearly to others.
MS Access is a Relational Database Management System (RDBMS). It is a
powerful program to create and manage databases. It can be used for personal
information management in a small business to organize and manage all available
data or in an enterprise to communicate with servers. Using Access one can
manage information from a single database file. Within the file one can use table,
quarries, forms and reports. It also has facility for customization using macros
and modules.

7.7

ANSWERS TO SELF CHECK EXERCISES

1) True/False
1) False
2) True
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Software

3) False
4) True
5) True
2) Fill in the blanks
1) Bellow
2) Blueprints, patterns
3) Drawing
4) UNDO
3) There are three ways of creation a word document:
1) Using Wizards
2) Using Templates
3) By Clicking Microsoft words from Start Programs
4) True/False
1) False
2) True
3) True
4) True
5) True
5) Fill in the blanks
1) Find
2) Thesaurus
3) Red wavy
4) Auto correct
6) True/False
1) False
2) True
3) True
4) True
5) True
7) Fill in the blanks
1) Rows, Columns
2) Table
3) Insert Table
8) True/False
1) True
2) True
3) True
9) Fill in the blanks
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1) Table

Application Softwares

2) Three
3) Letter or envelops
10) True/False
1) True
2) True
3) True
4) True
11) Fill in the blanks
1) Rows, columns
2) .xls
3) Edit
4) Right, Left
12) True/False
1) True
2) False
3) True
4) True
13) Fill in the blanks
1) Text, numeric and logical
2) Five
3) AutoSum
4) Range
5) MAX
14) True/False
1) True
2) True
3) True
4) False
15) Fill in the blanks
1) Chart
2) Fonts
3) AutoFormat
4) Series
16) The components of the chart are:
Axes, Gridlines, Legends, Headings and Plot area.
17) True or False:
1) False
2) True
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Software

3) True
4) False
5) True
6) True
18) There are three ways to create a new presentation:
l

AutoContent Wizard

l

Template

l

Blank Presentation

19) A presentation is a collection of Slides, Handouts, speaker notes and media
clips.
20) MS-PowerPoint supports following views:
l

Slide View

l

Slide Sorter View

l

Outline View

l

Notes pages View

l

Slide Show View

21) In MS-PowerPoint we can create a table in two ways:
l

Drawing the table in PowerPoint using the native table tools.

l

Inserting tables from the MS Word.

7.8

KEYWORDS

Cropping

: Trimming off unwanted parts of a picture, drawing
or other graphic image.

Drag and Drop

: A program feature that allows the moving of an
element such as a paragraph of copy or a clip art
image between two document or programs as both
are visible on the computer screen.

Spreadsheet

: A document with data arranged in rows and
columns that can be adjusted for the entry of
additional data and manipulated for reporting.
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